Page MenuHomeFreeBSD

Rename ofwpci.c to ofw_pcib.c
ClosedPublic

Authored by kd on May 12 2021, 10:46 AM.

Details

Summary

It's a class0 driver that implements some pcib methods and creates a pci bus as its children.
The "ofw_pci" name will be used by a new driver that will be a subclass of the pci bus.
No functional changes intended.

Diff Detail

Repository
rG FreeBSD src repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

This revision is now accepted and ready to land.May 17 2021, 11:11 AM
This revision was automatically updated to reflect the committed changes.