- User Since
- May 14 2014, 7:33 AM (288 w, 2 d)
Wed, Nov 13
Tue, Nov 12
I'm not 100% sure but I think all the variables in rc.conf are "positive", not "negative", like enable, never disable. So perhaps the variable should be called linux_mounts or linux_mounts_enable or linux_fs_mount or something, and default to YES.
Mon, Nov 11
Fri, Nov 1
Thu, Oct 31
On amd64 the code is in linux_common.ko, not linux.ko and linux64.ko. So the directory is created/destroyed when linux_common is loaded/unloaded.