Page MenuHomeFreeBSD

ktls.4: Remove an obsolete statement
ClosedPublic

Authored by markj on May 21 2021, 9:44 PM.

Details

Summary

The default mb_use_ext_pgs value was toggled in commit 52cd25eb1aa.

Diff Detail

Repository
rG FreeBSD src repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

Hmm, not sure if we want to keep documenting the requirement and just omit the comment about them being off by default? Maybe it's not worth doing though.

This revision is now accepted and ready to land.May 22 2021, 12:23 AM
In D30393#682763, @jhb wrote:

Hmm, not sure if we want to keep documenting the requirement and just omit the comment about them being off by default? Maybe it's not worth doing though.

I'm not sure either. I feel like mb_use_ext_pgs is effectively a chicken switch, so I'm not sure there's much point in documenting it: if you changed it, you (hopefully) already know what you're doing.

This revision was automatically updated to reflect the committed changes.