Page MenuHomeFreeBSD

Update KDE Frameworks to 5.31
ClosedPublic

Authored by tcberner on Feb 12 2017, 2:32 PM.

Details

Summary
  • Update to 5.31
  • Add x11-toolkits/kirigami2 -- this depends on D9213 as it requires Qt >= 5.7.0
Test Plan

Exp-Run

Diff Detail

Repository
rP FreeBSD ports repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

tcberner updated this revision to Diff 25046.Feb 12 2017, 2:32 PM
tcberner retitled this revision from to Update KDE Frameworks to 5.31.
tcberner updated this object.
tcberner edited the test plan for this revision. (Show Details)
tcberner added reviewers: kde, rakuco, mat, adridg.
rakuco accepted this revision.Feb 12 2017, 3:06 PM
rakuco edited edge metadata.

lgtm

tcberner updated this revision to Diff 25082.Feb 13 2017, 3:23 PM
tcberner edited edge metadata.

Don't use QT_CMAKEDIR in non QT_DIST ports.

Owners edited edge metadata.Feb 13 2017, 3:23 PM
mat accepted this revision.Feb 13 2017, 4:41 PM
mat edited edge metadata.

This still looks good.

This revision is now accepted and ready to land.Feb 13 2017, 4:41 PM
This revision was automatically updated to reflect the committed changes.