Page MenuHomeFreeBSD

Move 2.7 to the last of _PYTHON_VERSIONS
ClosedPublic

Authored by lwhsu on Apr 19 2021, 2:52 PM.

Details

Test Plan

I'm not sure if this does need an exp-run, but we should discourage python 2.7.

Diff Detail

Repository
R11 FreeBSD ports repository
Lint
Lint Not Applicable
Unit
Tests Not Applicable

Event Timeline

lwhsu requested review of this revision.Apr 19 2021, 2:52 PM

Mmmm, 3.8 is the default, it should probably be at the start too.

Now it's rebased, it should be safe to land. I searched for the usage of _PYTHON_VERSIONS, it's only used in lang/python-doc-html/Makefile

This revision was not accepted when it landed; it landed in state Needs Review.May 18 2021, 9:46 AM
This revision was automatically updated to reflect the committed changes.