Page MenuHomeFreeBSD

antoine (Antoine Brodin)
User

Projects

User Details

User Since
May 9 2014, 9:44 PM (250 w, 5 h)

Recent Activity

Yesterday

antoine committed rP493621: biology/unanimity is not compatible with python 3.x.
biology/unanimity is not compatible with python 3.x
Fri, Feb 22, 11:26 PM

Wed, Feb 20

antoine committed rP493475: Fix INDEX.
Fix INDEX
Wed, Feb 20, 11:15 PM
antoine committed rP493421: New port: security/py-taxii2-client.
New port: security/py-taxii2-client
Wed, Feb 20, 12:23 PM
antoine committed rP493420: Add missing RUN_DEPENDS when using python 2.7.
Add missing RUN_DEPENDS when using python 2.7
Wed, Feb 20, 12:21 PM

Mon, Feb 18

antoine committed rP493279: Fix build with DEFAULT_VERSIONS=python=3.x.
Fix build with DEFAULT_VERSIONS=python=3.x
Mon, Feb 18, 5:12 PM

Sat, Feb 16

antoine committed rP493060: Fix RUN_DEPENDS with DEFAULT_VERSIONS=python=3.6.
Fix RUN_DEPENDS with DEFAULT_VERSIONS=python=3.6
Sat, Feb 16, 7:15 PM
antoine committed rP493052: Update to 2.0.2.
Update to 2.0.2
Sat, Feb 16, 5:35 PM
antoine committed rP493047: Fix build with DEFAULT_VERSIONS=python=3.6.
Fix build with DEFAULT_VERSIONS=python=3.6
Sat, Feb 16, 5:11 PM
antoine committed rP493044: Remove bogus dependency, pcl-pointclouds links against libomp from llvm.
Remove bogus dependency, pcl-pointclouds links against libomp from llvm
Sat, Feb 16, 1:21 PM
antoine committed rP493043: Remove bogus dependency, erkale links against libomp from llvm.
Remove bogus dependency, erkale links against libomp from llvm
Sat, Feb 16, 1:19 PM
antoine committed rP493042: Remove bogus dependency, agrum links against libomp from llvm port.
Remove bogus dependency, agrum links against libomp from llvm port
Sat, Feb 16, 1:18 PM
antoine committed rP493041: fetchmailconf is not compatible with python 3.x.
fetchmailconf is not compatible with python 3.x
Sat, Feb 16, 1:02 PM
antoine committed rP493040: Unbreak with DEFAULT_VERSIONS=python=3.6.
Unbreak with DEFAULT_VERSIONS=python=3.6
Sat, Feb 16, 12:59 PM
antoine committed rP493038: Unbreak INDEX.
Unbreak INDEX
Sat, Feb 16, 10:32 AM
antoine committed rP493037: Don't use ${GMAKE}.
Don't use ${GMAKE}
Sat, Feb 16, 10:24 AM
antoine committed rP493036: Fix build with DEFAULT_VERSIONS=python=3.6.
Fix build with DEFAULT_VERSIONS=python=3.6
Sat, Feb 16, 10:22 AM
antoine committed rP493035: Fix packaging with DEFAULT_VERSIONS=python=3.6.
Fix packaging with DEFAULT_VERSIONS=python=3.6
Sat, Feb 16, 10:10 AM
antoine committed rP493034: Fix DEPENDS.
Fix DEPENDS
Sat, Feb 16, 10:06 AM
antoine committed rP493033: Fix packaging with DEFAULT_VERSIONS=python=3.6.
Fix packaging with DEFAULT_VERSIONS=python=3.6
Sat, Feb 16, 10:04 AM

Thu, Feb 14

antoine committed rP492900: Unbreak INDEX with DEFAULT_VERSIONS=python3=3.7.
Unbreak INDEX with DEFAULT_VERSIONS=python3=3.7
Thu, Feb 14, 6:59 AM

Mon, Feb 11

antoine committed rP492681: Update to 1.1.4.
Update to 1.1.4
Mon, Feb 11, 9:26 AM

Sun, Feb 10

antoine committed rP492615: Update to 5.0.5.
Update to 5.0.5
Sun, Feb 10, 2:45 PM
antoine committed rP492614: Update to 0.5.7.
Update to 0.5.7
Sun, Feb 10, 2:36 PM
antoine committed rP492613: Update to 1.3.61.
Update to 1.3.61
Sun, Feb 10, 2:35 PM
antoine committed rP492612: Update to 3.0.3.
Update to 3.0.3
Sun, Feb 10, 2:35 PM
antoine committed rP492610: Update to 3.0.5.
Update to 3.0.5
Sun, Feb 10, 2:35 PM
antoine committed rP492606: Hook ldb14 to the build.
Hook ldb14 to the build
Sun, Feb 10, 12:13 PM
antoine committed rP492605: Update to 0.26.0.
Update to 0.26.0
Sun, Feb 10, 12:01 PM
antoine committed rP492602: Update to 1.2.2.
Update to 1.2.2
Sun, Feb 10, 11:30 AM
antoine committed rP492601: Update to 2.2.0.
Update to 2.2.0
Sun, Feb 10, 11:27 AM
antoine committed rP492595: Update to 1.1.3.
Update to 1.1.3
Sun, Feb 10, 10:01 AM
antoine committed rP492594: Update to 2.5.14.
Update to 2.5.14
Sun, Feb 10, 10:01 AM
antoine committed rP492593: Update to 4.6.4.
Update to 4.6.4
Sun, Feb 10, 9:55 AM

Thu, Feb 7

antoine committed rP492366: Unbreak at build time with python 3.x and at runtime.
Unbreak at build time with python 3.x and at runtime
Thu, Feb 7, 1:29 PM

Tue, Feb 5

antoine committed rP492257: Unbreak INDEX.
Unbreak INDEX
Tue, Feb 5, 4:45 PM
antoine committed rP492198: Fix sanity check.
Fix sanity check
Tue, Feb 5, 9:54 AM

Mon, Feb 4

antoine committed rP492167: py-abipy is not compatible with python2.
py-abipy is not compatible with python2
Mon, Feb 4, 9:08 PM
antoine committed rP492166: Enable gold on i386.
Enable gold on i386
Mon, Feb 4, 8:36 PM

Sun, Feb 3

antoine committed rP492077: Deprecate ports broken for more than 6 months.
Deprecate ports broken for more than 6 months
Sun, Feb 3, 8:47 PM
antoine committed rP492075: Mark devel_nox flavor BROKEN too.
Mark devel_nox flavor BROKEN too
Sun, Feb 3, 8:35 PM
antoine committed rP492069: Mark BROKEN: fails to package.
Mark BROKEN: fails to package
Sun, Feb 3, 8:04 PM
antoine committed rP492068: Mark BROKEN: tries to download during configure phase.
Mark BROKEN: tries to download during configure phase
Sun, Feb 3, 8:02 PM
antoine committed rP492067: Mark BROKEN: fails to package.
Mark BROKEN: fails to package
Sun, Feb 3, 7:59 PM
antoine committed rP492066: Mark BROKEN: fails to build.
Mark BROKEN: fails to build
Sun, Feb 3, 7:54 PM
antoine committed rP492064: Mark BROKEN: fails to build.
Mark BROKEN: fails to build
Sun, Feb 3, 7:47 PM
antoine committed rP492063: Mark BROKEN: fails to build.
Mark BROKEN: fails to build
Sun, Feb 3, 7:45 PM
antoine committed rP492062: Mark BROKEN: fails to configure.
Mark BROKEN: fails to configure
Sun, Feb 3, 7:43 PM
antoine committed rP492042: Update to 20190131.
Update to 20190131
Sun, Feb 3, 9:58 AM
antoine committed rP492041: Update to 20190128.
Update to 20190128
Sun, Feb 3, 9:57 AM
antoine committed rP492040: Update to 20190121.
Update to 20190121
Sun, Feb 3, 9:50 AM
antoine committed rP492039: Update to 4.6.5.
Update to 4.6.5
Sun, Feb 3, 9:49 AM
antoine committed rP492037: - Update to 20190122.
- Update to 20190122
Sun, Feb 3, 9:45 AM
antoine committed rP492036: Update to 20190116.
Update to 20190116
Sun, Feb 3, 9:43 AM
antoine committed rP492035: Update to 20190113.
Update to 20190113
Sun, Feb 3, 9:41 AM
antoine committed rP492033: Update to 20190120.
Update to 20190120
Sun, Feb 3, 9:37 AM
antoine committed rP492032: Update to 20190127.
Update to 20190127
Sun, Feb 3, 9:32 AM
antoine committed rP492030: Update to experimental-20190104.
Update to experimental-20190104
Sun, Feb 3, 9:30 AM
antoine committed rP492029: Update to 20140806.
Update to 20140806
Sun, Feb 3, 9:27 AM

Sun, Jan 27

antoine committed rP491442: Update to 3.1.
Update to 3.1
Sun, Jan 27, 10:04 PM
antoine committed rP491441: Update to 3.0.2.
Update to 3.0.2
Sun, Jan 27, 10:02 PM
antoine committed rP491440: Update to 0.9.2.
Update to 0.9.2
Sun, Jan 27, 9:56 PM
antoine committed rP491438: Update to 1.1.1.
Update to 1.1.1
Sun, Jan 27, 9:37 PM
antoine committed rP491437: Update to 4.17.37.
Update to 4.17.37
Sun, Jan 27, 9:32 PM
antoine committed rP491436: Update to 2.1.45.
Update to 2.1.45
Sun, Jan 27, 9:31 PM

Jan 23 2019

antoine committed rP491055: Mark BROKEN: fails to patch.
Mark BROKEN: fails to patch
Jan 23 2019, 8:12 PM

Jan 21 2019

antoine committed rP490909: Revert r490900, it breaks ports depending on astro/py-astropy.
Revert r490900, it breaks ports depending on astro/py-astropy
Jan 21 2019, 10:50 PM
antoine committed rP490825: Revert r490816, it breaks INDEX.
Revert r490816, it breaks INDEX
Jan 21 2019, 7:45 AM

Jan 19 2019

antoine committed rP490734: Mark BROKEN: fails to configure.
Mark BROKEN: fails to configure
Jan 19 2019, 8:11 PM
antoine committed rP490733: Mark BROKEN: fails to link.
Mark BROKEN: fails to link
Jan 19 2019, 8:07 PM
antoine committed rP490708: Mark BROKEN: fails to build.
Mark BROKEN: fails to build
Jan 19 2019, 7:20 AM
antoine committed rP490707: Mark BROKEN: fails to build.
Mark BROKEN: fails to build
Jan 19 2019, 7:19 AM
antoine committed rP490706: Mark BROKEN: missing RUN_DEPENDS.
Mark BROKEN: missing RUN_DEPENDS
Jan 19 2019, 7:18 AM
antoine committed rP490705: Mark BROKEN: fails to build.
Mark BROKEN: fails to build
Jan 19 2019, 7:16 AM
antoine committed rP490703: Mark BROKEN: fails to build.
Mark BROKEN: fails to build
Jan 19 2019, 7:15 AM
antoine committed rP490702: Mark BROKEN: fails to build.
Mark BROKEN: fails to build
Jan 19 2019, 7:14 AM

Jan 12 2019

antoine committed rP490049: Update to 4.17.35.
Update to 4.17.35
Jan 12 2019, 11:49 AM
antoine committed rP490048: Update to 0.5.1.
Update to 0.5.1
Jan 12 2019, 11:46 AM
antoine committed rP490047: Update to 1.3.58.
Update to 1.3.58
Jan 12 2019, 11:45 AM
antoine committed rP490046: Update to 2.1.42.
Update to 2.1.42
Jan 12 2019, 11:44 AM
antoine committed rP490045: Update to 0.1.20.
Update to 0.1.20
Jan 12 2019, 11:43 AM

Jan 9 2019

antoine committed rP489773: osquery build is not compatible with python3.
osquery build is not compatible with python3
Jan 9 2019, 12:30 PM

Jan 8 2019

antoine committed rP489666: Pass py-sphinx maintainership to python@.
Pass py-sphinx maintainership to python@
Jan 8 2019, 10:33 AM

Jan 7 2019

antoine committed rP489608: Fix build with DEFAULT_VERSIONS=python=3.x.
Fix build with DEFAULT_VERSIONS=python=3.x
Jan 7 2019, 7:04 PM
antoine committed rP489607: Fix build with DEFAULT_VERSIONS=python=3.x.
Fix build with DEFAULT_VERSIONS=python=3.x
Jan 7 2019, 7:03 PM
antoine committed rP489603: Fix build with DEFAULT_VERSIONS=python=3.x.
Fix build with DEFAULT_VERSIONS=python=3.x
Jan 7 2019, 6:32 PM
antoine committed rP489601: Fix build with DEFAULT_OPTIONS=python=3.x.
Fix build with DEFAULT_OPTIONS=python=3.x
Jan 7 2019, 6:27 PM
antoine committed rP489588: audio/guitarix-lv2 build is not compatible with python3.
audio/guitarix-lv2 build is not compatible with python3
Jan 7 2019, 5:23 PM
antoine committed rP489587: Add explicit build dependency on python2.7.
Add explicit build dependency on python2.7
Jan 7 2019, 5:15 PM
antoine committed rP489586: Add explicit build dependency on python2.7.
Add explicit build dependency on python2.7
Jan 7 2019, 5:02 PM
antoine committed rP489583: Fix packaging with DEFAULT_VERSIONS=python=3.x.
Fix packaging with DEFAULT_VERSIONS=python=3.x
Jan 7 2019, 4:47 PM
antoine committed rP489574: math/blitz++ is not compatible with python3.
math/blitz++ is not compatible with python3
Jan 7 2019, 1:17 PM
antoine committed rP489573: Fix plist.
Fix plist
Jan 7 2019, 12:15 PM
antoine committed rP489569: biology/groopm fails to build with python3.
biology/groopm fails to build with python3
Jan 7 2019, 9:45 AM
antoine committed rP489567: Fix plist.
Fix plist
Jan 7 2019, 9:07 AM

Jan 6 2019

antoine committed rP489547: print/scribus-devel is not compatible with python3.
print/scribus-devel is not compatible with python3
Jan 6 2019, 9:05 PM
antoine added a comment to D18743: Switch default version of python to 3.6.

Switching default version of python is orthogonal to removing python27.

Jan 6 2019, 8:46 PM
antoine committed rP489519: dns/nsec3walker is not compatible with python3.
dns/nsec3walker is not compatible with python3
Jan 6 2019, 6:40 PM
antoine committed rP489482: Update to 20190103.
Update to 20190103
Jan 6 2019, 12:27 PM
antoine committed rP489479: Update to 20190104.
Update to 20190104
Jan 6 2019, 12:24 PM
antoine committed rP489478: Update to experimental-20181227.
Update to experimental-20181227
Jan 6 2019, 12:22 PM