Page MenuHomeFreeBSD

ixgbe: Clarify variable index usage in ixgbe_mc_filter_apply
ClosedPublic

Authored by kbowling on Apr 16 2021, 8:50 PM.

Details

Summary

From @erj "It looks like it would be less confusing to rename "count" to something like "idx", since that's what it's used for in this function."

Applies the same variable name change as e1000 in D29789

Test Plan

N/A

Diff Detail

Repository
rG FreeBSD src repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.