Page MenuHomeFreeBSD

devel/freebsd-gcc9: Remove old GCC system toolchain
ClosedPublic

Authored by jhb on Jan 9 2024, 8:04 PM.
Tags
None
Referenced Files
Unknown Object (File)
Sun, Jul 7, 3:03 AM
Unknown Object (File)
Thu, Jul 4, 7:17 AM
Unknown Object (File)
Mon, Jun 24, 8:42 AM
Unknown Object (File)
Mon, Jun 24, 7:21 AM
Unknown Object (File)
Mon, Jun 24, 6:53 AM
Unknown Object (File)
Mon, Jun 24, 3:00 AM
Unknown Object (File)
Jun 10 2024, 4:23 PM
Unknown Object (File)
May 21 2024, 1:30 AM
Subscribers

Details

Summary

FreeBSD 13.0 and later can be compiled with devel/freebsd-gcc12
or devel/freebsd-gcc13 and GCC 9 is unsupported upstream.

PR: 269659

Diff Detail

Repository
R11 FreeBSD ports repository
Lint
Lint Not Applicable
Unit
Tests Not Applicable