Page MenuHomeFreeBSD

Bump default linux version to 3.10.0.
ClosedPublic

Authored by trasz on Jul 13 2020, 10:00 PM.

Details

Summary

Bump default linux version from 3.2.0 to 3.10.0. Required for DB2.

Diff Detail

Repository
rS FreeBSD src repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

emaste added a subscriber: emaste.

For interest, https://twitter.com/MathSimon/status/1283198785989083136

Only guessing: 3.10 (Base of RHEL 7), 4.9 (Debian 9), 4.15 (Ubuntu 18.04), 4.18 (Base for RHEL 8), 4.19 (Debian 10) and 5.4 (Ubuntu 20.04)

This revision is now accepted and ready to land.Jul 15 2020, 1:10 AM