Page MenuHomeFreeBSD

Let cloudabi-toolchain use LLVM 5.0.
ClosedPublic

Authored by ed on Sep 17 2017, 7:17 PM.

Details

Summary

Now that we have a devel/llvm50 port, let's switch the CloudABI
toolchain port from LLVM 4.0 to 5.0. In addition to providing more
complete C++17 support, this will allow us to experiment with coroutines
support.

Diff Detail

Repository
rP FreeBSD ports repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.