Page MenuHomeFreeBSD

Prepare to remove x11-toolkits/qt5-declarative
ClosedPublic

Authored by tcberner on May 11 2017, 1:08 AM.

Details

Summary

x11-toolkits/qt5-declarative has not been released since Qt 5.5.1.

  • Mark x11-toolkits/qt5-declarative deprecated
  • All ports that still had it as a dependency didn't actually need it. Drop it from them.

Diff Detail

Repository
rP FreeBSD ports repository
Lint
No Linters Available
Unit
No Unit Test Coverage
Build Status
Buildable 9182
Build 9625: arc lint + arc unit

Event Timeline

  • Remove the required cmake find_package call to Qt5Declarative in graphics/luminance-qt5.
This revision is now accepted and ready to land.May 11 2017, 9:48 AM
This revision was automatically updated to reflect the committed changes.