Page MenuHomeFreeBSD

Update desktuils/kchmviwer-kde4 to 7.7, drop the k and 4++ and take maintainership
ClosedPublic

Authored by tcberner on Mar 29 2017, 9:32 PM.

Details

Summary
  • Version 7.7 no longer supports Qt4 (from src.pro: Qt4 is not supported anymore, please do not report any errors).
  • Switch to Qt5
  • Switch to qmake
Test Plan

Where does one find chm-files to view?

Diff Detail

Repository
rP FreeBSD ports repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

This revision is now accepted and ready to land.Mar 30 2017, 6:35 AM
This revision was automatically updated to reflect the committed changes.