HomeFreeBSD

Don't add -Wno-class-memaccess with older gcc.

Description

Don't add -Wno-class-memaccess with older gcc.

This is a gcc 8.0+ warning which needed to be silenced on for the riscv
build. amd64-xtoolchain-gcc still uses gcc 6.4.0 and does not understand
this flag.

Reviewed by: asomers
Feedback from: imp
Differential Revision: https://reviews.freebsd.org/D21195

Details

Committed
brooksAug 9 2019, 11:50 PM
Reviewer
asomers
Differential Revision
D21195: Don't add -Wno-class-memaccess with older gcc.
Parents
rS350826: Implement _umtx_op_err.S on powerpc / powerpc64.
Branches
Unknown
Tags
Unknown