HomeFreeBSD

Update to LLVM 8.0.1.

Description

Update to LLVM 8.0.1.

Add a patch to default PowerPC to use secure-PTE on FreeBSD-CURRENT
(matching the base system's clang).

Details

Committed
brooksJul 22 2019, 10:42 PM
Parents
rP507177: Mark this port deprecated and set an expiry date in 2 months.
Branches
Unknown
Tags
Unknown