HomeFreeBSD

Mark mini_httpd < 1.30 as vulnerable as per:

Description

Mark mini_httpd < 1.30 as vulnerable as per:

http://acme.com/updates/archive/211.html

The issue is arbitrary file disclosure in some circumstances.

Reviewed by: matthew (mentor)
Approved by: matthew (mentor)
Differential Revision: https://reviews.freebsd.org/D17718

Details

Committed
leresOct 27 2018, 5:04 PM
Reviewer
matthew
Differential Revision
D17718: security/vuxml: Mark mini_httpd < 1.30 as vulnerable
Parents
rP483150: Add MANIFEST files for 12.0-BETA2.
Branches
Unknown
Tags
Unknown