Page MenuHomeFreeBSD
Feed Advanced Search

Nov 26 2018

beat accepted D18325: www/elinks: Fix build on OpenSSL 1.1.1.

Thank you!

Nov 26 2018, 3:27 PM

Sep 21 2018

beat committed rP480240: Upgrade to 0.7.9.
Upgrade to 0.7.9
Sep 21 2018, 8:42 AM
beat closed D17268: shells/xonsh: Upgrade to 0.7.9.
Sep 21 2018, 8:42 AM
beat added inline comments to D17268: shells/xonsh: Upgrade to 0.7.9.
Sep 21 2018, 8:28 AM

Nov 5 2017

beat committed rP453528: - Change tk dependency from 8.4 to 8.5.
- Change tk dependency from 8.4 to 8.5
Nov 5 2017, 9:21 AM

Feb 26 2017

beat committed rP434891: - Update to 20170101.0.
- Update to 20170101.0
Feb 26 2017, 4:30 PM

Feb 20 2017

beat committed rP434484: - Add LICENSE.
- Add LICENSE
Feb 20 2017, 6:46 PM

Nov 10 2016

beat committed rP425836: - Update to 1.8.1.
- Update to 1.8.1
Nov 10 2016, 9:03 AM

Jun 1 2016

beat committed rP416245: - Update to 0.15.
- Update to 0.15
Jun 1 2016, 2:24 PM

Apr 22 2016

beat accepted D6056: Upgrade cloudabi-utils to the latest version..

Looks good.

Apr 22 2016, 10:45 AM

Dec 27 2015

beat committed rP404557: - Update to 6.4.2.
- Update to 6.4.2
Dec 27 2015, 9:40 AM
beat committed rP404556: - Update to 1.8.
- Update to 1.8
Dec 27 2015, 9:36 AM
beat committed rP404555: - Fix recursive COMMENT.
- Fix recursive COMMENT
Dec 27 2015, 9:31 AM

Nov 18 2015

beat accepted D4176: Update cloudabi-utils to version 0.7..

Looks good to me!

Nov 18 2015, 4:47 PM

Oct 3 2015

beat added a comment to D2640: security/ca_root_nss: release maintainership.

Sounds reasonable. Let's change the maintainer to ports-secteam@ with explicit approval for gecko@ in case of an update of nss to keep them in sync.

Oct 3 2015, 9:30 AM

Oct 1 2015

beat committed rP398257: Mark as deprecated: Obsoleted by optionsng.
Mark as deprecated: Obsoleted by optionsng
Oct 1 2015, 7:56 AM