Page MenuHomeFreeBSD
Paste P266

science/py-phono3py without devel/openmp
ActivePublic

Authored by jbeich on May 27 2019, 9:46 PM.
=>> Building science/py-phono3py
build started at Tue May 28 00:39:54 EAT 2019
port directory: /usr/ports/science/py-phono3py
package name: py36-phono3py-1.13.3.27_2
building for: FreeBSD 113i386-default-job-01 11.3-BETA1 FreeBSD 11.3-BETA1 i386
maintained by: yuri@FreeBSD.org
Makefile ident:
Poudriere version: 3.3.99.20190311
Host OSVERSION: 1300029
Jail OSVERSION: 1102510
Job Id: 01
---Begin Environment---
SHELL=/bin/csh
UNAME_p=i386
UNAME_m=i386
OSVERSION=1102510
UNAME_v=FreeBSD 11.3-BETA1
UNAME_r=11.3-BETA1
BLOCKSIZE=K
MAIL=/var/mail/root
WARNING_WAIT=0
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.3.99.20190311
MASTERMNT=/poudriere/data/.m/113i386-default/ref
DEV_WARNING_WAIT=0
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=tmux-256color
GID=0
UID=0
PWD=/poudriere/data/.m/113i386-default/ref/.p/pool
NO_WARNING_PKG_INSTALL_EOL=yes
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=113i386-default
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/poudriere/data/.m/113i386-default/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/bulk.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---
---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=
FLAVOR=py36
DEPENDS_ARGS=
MAKE_ARGS= FLAVOR=py36
---End Poudriere Port Flags/Env---
---Begin OPTIONS List---
---End OPTIONS List---
--MAINTAINER--
yuri@FreeBSD.org
--End MAINTAINER--
--CONFIGURE_ARGS--
--End CONFIGURE_ARGS--
--CONFIGURE_ENV--
PYTHON="/usr/local/bin/python3.6" XDG_DATA_HOME=/wrkdirs/usr/ports/science/py-phono3py/work-py36 XDG_CONFIG_HOME=/wrkdirs/usr/ports/science/py-phono3py/work-py36 HOME=/wrkdirs/usr/ports/science/py-phono3py/work-py36 TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/science/py-phono3py/work-py36/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin SHELL=/bin/sh CONFIG_SHELL=/bin/sh CMAKE_PREFIX_PATH="/usr/local"
--End CONFIGURE_ENV--
--MAKE_ENV--
XDG_DATA_HOME=/wrkdirs/usr/ports/science/py-phono3py/work-py36 XDG_CONFIG_HOME=/wrkdirs/usr/ports/science/py-phono3py/work-py36 HOME=/wrkdirs/usr/ports/science/py-phono3py/work-py36 TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/science/py-phono3py/work-py36/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES LDSHARED="cc -shared" PYTHONDONTWRITEBYTECODE= PYTHONOPTIMIZE= PREFIX=/usr/local LOCALBASE=/usr/local CC="cc" CFLAGS="-O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing " CPP="cpp" CPPFLAGS="-isystem /usr/local/include" LDFLAGS=" -L/usr/local/lib -fstack-protector-strong " LIBS="-L/usr/local/lib" CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include " MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install -s -m 555" BSD_INSTALL_LIB="install -s -m 0644" BSD_INSTALL_SCRIPT="install -m 555" BSD_INSTALL_DATA="install -m 0644" BSD_INSTALL_MAN="install -m 444"
--End MAKE_ENV--
--PLIST_SUB--
PYTHON_INCLUDEDIR=include/python3.6m PYTHON_LIBDIR=lib/python3.6 PYTHON_PLATFORM=freebsd11 PYTHON_SITELIBDIR=lib/python3.6/site-packages PYTHON_SUFFIX=36 PYTHON_VER=3.6 PYTHON_VERSION=python3.6 PYTHON2="@comment " PYTHON3="" OSREL=11.3 PREFIX=%D LOCALBASE=/usr/local RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/phono3py" EXAMPLESDIR="share/examples/phono3py" DATADIR="share/phono3py" WWWDIR="www/phono3py" ETCDIR="etc/phono3py"
--End PLIST_SUB--
--SUB_LIST--
PREFIX=/usr/local LOCALBASE=/usr/local DATADIR=/usr/local/share/phono3py DOCSDIR=/usr/local/share/doc/phono3py EXAMPLESDIR=/usr/local/share/examples/phono3py WWWDIR=/usr/local/www/phono3py ETCDIR=/usr/local/etc/phono3py
--End SUB_LIST--
---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
FORCE_PACKAGE=yes
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
MACHINE=i386
MACHINE_ARCH=i386
ARCH=${MACHINE_ARCH}
#### /usr/local/etc/poudriere.d/make.conf ####
DEV_WARNING_WAIT=0
#NO_IGNORE=
# Minimize TeX dependency
devel_doxygen_UNSET += DOCS LATEX
# Bootstrapping isn't necessary for modern compilers and prevents taking
# advantage of native-xtools. GCC < 6 aren't C++11-compatible while
# Clang >= 6 and GCC >= 6 default to C++14.
lang_gcc6_UNSET += BOOTSTRAP
lang_gcc7_UNSET += BOOTSTRAP
lang_gcc8_UNSET += BOOTSTRAP
lang_gcc9_UNSET += BOOTSTRAP
# Workaround GCC/qemu crashes
.if ${MACHINE:Marm*}
math_ceres-solver_UNSET += OPENMP
graphics_colmap_UNSET += OPENMP
.endif
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_921dbbb2=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 356365) (based on LLVM 8.0.0) Target: i386-unknown-freebsd11.3 Thread model: posix InstalledDir: /usr/bin
_ALTCCVERSION_921dbbb2=none
_CXXINTERNAL_acaad9ca=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 356365) (based on LLVM 8.0.0) Target: i386-unknown-freebsd11.3 Thread model: posix InstalledDir: /usr/bin "/usr/bin/ld" "--eh-frame-hdr" "-dynamic-linker" "/libexec/ld-elf.so.1" "--hash-style=both" "--enable-new-dtags" "-m" "elf_i386_fbsd" "-o" "a.out" "/usr/lib/crt1.o" "/usr/lib/crti.o" "/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_921dbbb2_58173849=yes
CC_OUTPUT_921dbbb2_9bdba57c=yes
CC_OUTPUT_921dbbb2_6a4fe7f5=yes
CC_OUTPUT_921dbbb2_6bcac02b=yes
CC_OUTPUT_921dbbb2_67d20829=yes
CC_OUTPUT_921dbbb2_bfa62e83=yes
CC_OUTPUT_921dbbb2_f0b4d593=yes
CC_OUTPUT_921dbbb2_308abb44=yes
CC_OUTPUT_921dbbb2_f00456e5=yes
CC_OUTPUT_921dbbb2_65ad290d=yes
CC_OUTPUT_921dbbb2_f2776b26=yes
CC_OUTPUT_921dbbb2_b2657cc3=yes
CC_OUTPUT_921dbbb2_380987f7=yes
CC_OUTPUT_921dbbb2_160933ec=yes
CC_OUTPUT_921dbbb2_fb62803b=yes
_OBJC_CCVERSION_921dbbb2=FreeBSD clang version 8.0.0 (tags/RELEASE_800/final 356365) (based on LLVM 8.0.0) Target: i386-unknown-freebsd11.3 Thread model: posix InstalledDir: /usr/bin
_OBJC_ALTCCVERSION_921dbbb2=none
ARCH=i386
OPSYS=FreeBSD
_OSRELEASE=11.3-BETA1
OSREL=11.3
OSVERSION=1102510
PYTHONBASE=/usr/local
_SMP_CPUS=8
CONFIGURE_MAX_CMD_LEN=262144
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
---End make.conf---
--Resource limits--
cpu time (seconds, -t) unlimited
file size (512-blocks, -f) unlimited
data seg size (kbytes, -d) 524288
stack size (kbytes, -s) 65536
core file size (512-blocks, -c) unlimited
max memory size (kbytes, -m) unlimited
locked memory (kbytes, -l) unlimited
max user processes (-u) 63536
open files (-n) 1024
virtual mem size (kbytes, -v) unlimited
swap limit (kbytes, -w) unlimited
socket buffer size (bytes, -b) unlimited
pseudo-terminals (-p) unlimited
kqueues (-k) unlimited
umtx shared locks (-o) unlimited
--End resource limits--
=======================<phase: check-sanity >============================
===> License BSD3CLAUSE accepted by the user
===========================================================================
=======================<phase: pkg-depends >============================
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/sbin/pkg - not found
===> Installing existing package /packages/All/pkg-1.10.5_5.txz
[113i386-default-job-01] Installing pkg-1.10.5_5...
[113i386-default-job-01] Extracting pkg-1.10.5_5: .......... done
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/sbin/pkg - found
===> Returning to build of py36-phono3py-1.13.3.27_2
===========================================================================
=======================<phase: fetch-depends >============================
===========================================================================
=======================<phase: fetch >============================
===> License BSD3CLAUSE accepted by the user
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by py36-phono3py-1.13.3.27_2 for building
===========================================================================
=======================<phase: checksum >============================
===> License BSD3CLAUSE accepted by the user
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by py36-phono3py-1.13.3.27_2 for building
=> SHA256 Checksum OK for phono3py-1.13.3.27.tar.gz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract >============================
===> License BSD3CLAUSE accepted by the user
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by py36-phono3py-1.13.3.27_2 for building
===> Extracting for py36-phono3py-1.13.3.27_2
=> SHA256 Checksum OK for phono3py-1.13.3.27.tar.gz.
===========================================================================
=======================<phase: patch-depends >============================
===========================================================================
=======================<phase: patch >============================
===> Patching for py36-phono3py-1.13.3.27_2
===========================================================================
=======================<phase: build-depends >============================
===> py36-phono3py-1.13.3.27_2 depends on package: py36-numpy>0 - not found
===> Installing existing package /packages/All/py36-numpy-1.16.1_2,1.txz
[113i386-default-job-01] Installing py36-numpy-1.16.1_2,1...
[113i386-default-job-01] `-- Installing blas-3.5.0_5...
[113i386-default-job-01] | `-- Installing gcc8-8.3.0_2...
[113i386-default-job-01] | | `-- Installing binutils-2.32_1,1...
[113i386-default-job-01] | | `-- Installing gettext-runtime-0.19.8.1_2...
[113i386-default-job-01] | | | `-- Installing indexinfo-0.3.1...
[113i386-default-job-01] | | | `-- Extracting indexinfo-0.3.1: .... done
[113i386-default-job-01] | | `-- Extracting gettext-runtime-0.19.8.1_2: .......... done
[113i386-default-job-01] | | `-- Extracting binutils-2.32_1,1: .......... done
[113i386-default-job-01] | | `-- Installing gmp-6.1.2_1...
[113i386-default-job-01] | | `-- Extracting gmp-6.1.2_1: .......... done
[113i386-default-job-01] | | `-- Installing mpc-1.1.0_2...
[113i386-default-job-01] | | `-- Installing mpfr-4.0.2...
[113i386-default-job-01] | | `-- Extracting mpfr-4.0.2: .......... done
[113i386-default-job-01] | | `-- Extracting mpc-1.1.0_2: ......... done
[113i386-default-job-01] | `-- Extracting gcc8-8.3.0_2: .......... done
[113i386-default-job-01] `-- Extracting blas-3.5.0_5: ....... done
[113i386-default-job-01] `-- Installing cblas-1.0_11...
[113i386-default-job-01] `-- Extracting cblas-1.0_11: ......... done
[113i386-default-job-01] `-- Installing lapack-3.5.0_7...
[113i386-default-job-01] `-- Extracting lapack-3.5.0_7: .......... done
[113i386-default-job-01] `-- Installing py36-setuptools-41.0.0...
[113i386-default-job-01] | `-- Installing python36-3.6.8_2...
[113i386-default-job-01] | | `-- Installing libffi-3.2.1_3...
[113i386-default-job-01] | | `-- Extracting libffi-3.2.1_3: .......... done
[113i386-default-job-01] | | `-- Installing readline-8.0.0...
[113i386-default-job-01] | | `-- Extracting readline-8.0.0: .......... done
[113i386-default-job-01] | `-- Extracting python36-3.6.8_2: .......... done
[113i386-default-job-01] `-- Extracting py36-setuptools-41.0.0: .......... done
[113i386-default-job-01] `-- Installing suitesparse-5.2.0_3...
[113i386-default-job-01] | `-- Installing metis-5.1.0_7...
[113i386-default-job-01] | `-- Extracting metis-5.1.0_7: .......... done
[113i386-default-job-01] | `-- Installing openblas-0.2.20_8,1...
[113i386-default-job-01] | `-- Extracting openblas-0.2.20_8,1: ......... done
[113i386-default-job-01] `-- Extracting suitesparse-5.2.0_3: .......... done
[113i386-default-job-01] Extracting py36-numpy-1.16.1_2,1: .......... done
Message from gcc8-8.3.0_2:
To ensure binaries built with this toolchain find appropriate versions
of the necessary run-time libraries, you may want to link using
-Wl,-rpath=/usr/local/lib/gcc8
For ports leveraging USE_GCC, USES=compiler, or USES=fortran this happens
transparently.
Message from cblas-1.0_11:
===> NOTICE:
The cblas port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:
https://bugs.freebsd.org/bugzilla
More information about port maintainership is available at:
https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
Message from python36-3.6.8_2:
===========================================================================
Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:
py36-gdbm databases/py-gdbm@py36
py36-sqlite3 databases/py-sqlite3@py36
py36-tkinter x11-toolkits/py-tkinter@py36
===========================================================================
Message from metis-5.1.0_7:
===> NOTICE:
The metis port currently does not have a maintainer. As a result, it is
more likely to have unresolved issues, not be up-to-date, or even be removed in
the future. To volunteer to maintain this port, please create an issue at:
https://bugs.freebsd.org/bugzilla
More information about port maintainership is available at:
https://www.freebsd.org/doc/en/articles/contributing/ports-contributing.html#maintain-port
===> py36-phono3py-1.13.3.27_2 depends on package: py36-numpy>0 - found
===> Returning to build of py36-phono3py-1.13.3.27_2
===> py36-phono3py-1.13.3.27_2 depends on package: py36-h5py>0 - not found
===> Installing existing package /packages/All/py36-h5py-2.9.0_1.txz
[113i386-default-job-01] Installing py36-h5py-2.9.0_1...
[113i386-default-job-01] `-- Installing hdf5-1.10.5_1...
[113i386-default-job-01] | `-- Installing hdf-szip-2.1.1...
[113i386-default-job-01] | `-- Extracting hdf-szip-2.1.1: .......... done
[113i386-default-job-01] `-- Extracting hdf5-1.10.5_1: .......... done
[113i386-default-job-01] `-- Installing py36-six-1.12.0...
[113i386-default-job-01] `-- Extracting py36-six-1.12.0: .......... done
[113i386-default-job-01] Extracting py36-h5py-2.9.0_1: .......... done
===> py36-phono3py-1.13.3.27_2 depends on package: py36-h5py>0 - found
===> Returning to build of py36-phono3py-1.13.3.27_2
===> py36-phono3py-1.13.3.27_2 depends on package: py36-matplotlib>0 - not found
===> Installing existing package /packages/All/py36-matplotlib-2.2.4.txz
[113i386-default-job-01] Installing py36-matplotlib-2.2.4...
[113i386-default-job-01] `-- Installing fontconfig-2.12.6,1...
[113i386-default-job-01] | `-- Installing expat-2.2.6_1...
[113i386-default-job-01] | `-- Extracting expat-2.2.6_1: .......... done
[113i386-default-job-01] | `-- Installing freetype2-2.9.1...
[113i386-default-job-01] | `-- Extracting freetype2-2.9.1: .......... done
[113i386-default-job-01] `-- Extracting fontconfig-2.12.6,1: .......... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
fc-cache: succeeded
[113i386-default-job-01] `-- Installing png-1.6.37...
[113i386-default-job-01] `-- Extracting png-1.6.37: .......... done
[113i386-default-job-01] `-- Installing py36-cycler-0.10.0...
[113i386-default-job-01] `-- Extracting py36-cycler-0.10.0: .......... done
[113i386-default-job-01] `-- Installing py36-dateutil-2.7.3...
[113i386-default-job-01] `-- Extracting py36-dateutil-2.7.3: .......... done
[113i386-default-job-01] `-- Installing py36-kiwisolver-1.1.0...
[113i386-default-job-01] `-- Extracting py36-kiwisolver-1.1.0: ......... done
[113i386-default-job-01] `-- Installing py36-pyparsing-2.4.0...
[113i386-default-job-01] `-- Extracting py36-pyparsing-2.4.0: .......... done
[113i386-default-job-01] `-- Installing py36-pytz-2019.1,1...
[113i386-default-job-01] `-- Extracting py36-pytz-2019.1,1: .......... done
[113i386-default-job-01] `-- Installing py36-tkinter-3.6.8_6...
[113i386-default-job-01] | `-- Installing tcl86-8.6.9_1...
[113i386-default-job-01] | `-- Extracting tcl86-8.6.9_1: .......... done
[113i386-default-job-01] | `-- Installing tk86-8.6.9_1...
[113i386-default-job-01] | | `-- Installing libX11-1.6.7,1...
[113i386-default-job-01] | | `-- Installing libXau-1.0.9...
[113i386-default-job-01] | | `-- Extracting libXau-1.0.9: .......... done
[113i386-default-job-01] | | `-- Installing libXdmcp-1.1.3...
[113i386-default-job-01] | | | `-- Installing xorgproto-2018.4...
[113i386-default-job-01] | | | `-- Extracting xorgproto-2018.4: .......... done
[113i386-default-job-01] | | `-- Extracting libXdmcp-1.1.3: ......... done
[113i386-default-job-01] | | `-- Installing libxcb-1.13.1...
[113i386-default-job-01] | | | `-- Installing libpthread-stubs-0.4...
[113i386-default-job-01] | | | `-- Extracting libpthread-stubs-0.4: .... done
[113i386-default-job-01] | | | `-- Installing libxml2-2.9.8...
[113i386-default-job-01] | | | `-- Extracting libxml2-2.9.8: .......... done
[113i386-default-job-01] | | `-- Extracting libxcb-1.13.1: .......... done
[113i386-default-job-01] | | `-- Extracting libX11-1.6.7,1: .......... done
[113i386-default-job-01] | | `-- Installing libXScrnSaver-1.2.3_2...
[113i386-default-job-01] | | `-- Installing libXext-1.3.3_3,1...
[113i386-default-job-01] | | `-- Extracting libXext-1.3.3_3,1: .......... done
[113i386-default-job-01] | | `-- Extracting libXScrnSaver-1.2.3_2: .......... done
[113i386-default-job-01] | | `-- Installing libXft-2.3.2_3...
[113i386-default-job-01] | | `-- Installing libXrender-0.9.10_2...
[113i386-default-job-01] | | `-- Extracting libXrender-0.9.10_2: .......... done
[113i386-default-job-01] | | `-- Extracting libXft-2.3.2_3: .......... done
[113i386-default-job-01] | `-- Extracting tk86-8.6.9_1: .......... done
[113i386-default-job-01] `-- Extracting py36-tkinter-3.6.8_6: ........ done
[113i386-default-job-01] `-- Installing py36-tornado-5.1.1...
[113i386-default-job-01] `-- Extracting py36-tornado-5.1.1: .......... done
[113i386-default-job-01] Extracting py36-matplotlib-2.2.4: .......... done
Message from freetype2-2.9.1:
The 2.7.x series now uses the new subpixel hinting mode (V40 port's option) as
the default, emulating a modern version of ClearType. This change inevitably
leads to different rendering results, and you might change port's options to
adapt it to your taste (or use the new "FREETYPE_PROPERTIES" environment
variable).
The environment variable "FREETYPE_PROPERTIES" can be used to control the
driver properties. Example:
FREETYPE_PROPERTIES=truetype:interpreter-version=35 \
cff:no-stem-darkening=1 \
autofitter:warping=1
This allows to select, say, the subpixel hinting mode at runtime for a given
application.
The controllable properties are listed in the section "Controlling FreeType
Modules" in the reference's table of contents
(/usr/local/share/doc/freetype2/reference/ft2-toc.html, if documentation was installed).
===> py36-phono3py-1.13.3.27_2 depends on package: py36-matplotlib>0 - found
===> Returning to build of py36-phono3py-1.13.3.27_2
===> py36-phono3py-1.13.3.27_2 depends on package: py36-phonopy>=1.13.2 - not found
===> Installing existing package /packages/All/py36-phonopy-2.1.3.txz
[113i386-default-job-01] Installing py36-phonopy-2.1.3...
[113i386-default-job-01] `-- Installing py36-yaml-5.1...
[113i386-default-job-01] `-- Extracting py36-yaml-5.1: .......... done
[113i386-default-job-01] Extracting py36-phonopy-2.1.3: .......... done
===> py36-phono3py-1.13.3.27_2 depends on package: py36-phonopy>=1.13.2 - found
===> Returning to build of py36-phono3py-1.13.3.27_2
===> py36-phono3py-1.13.3.27_2 depends on package: py36-yaml>0 - found
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/include/lapacke.h - not found
===> Installing existing package /packages/All/lapacke-3.5.0_7.txz
[113i386-default-job-01] Installing lapacke-3.5.0_7...
[113i386-default-job-01] Extracting lapacke-3.5.0_7: .......... done
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/include/lapacke.h - found
===> Returning to build of py36-phono3py-1.13.3.27_2
===> py36-phono3py-1.13.3.27_2 depends on executable: cython-3.6 - not found
===> Installing existing package /packages/All/py36-cython-0.29_1.txz
[113i386-default-job-01] Installing py36-cython-0.29_1...
[113i386-default-job-01] Extracting py36-cython-0.29_1: .......... done
===> py36-phono3py-1.13.3.27_2 depends on executable: cython-3.6 - found
===> Returning to build of py36-phono3py-1.13.3.27_2
===> py36-phono3py-1.13.3.27_2 depends on package: py36-setuptools>0 - found
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/bin/python3.6 - found
===========================================================================
=======================<phase: lib-depends >============================
===> py36-phono3py-1.13.3.27_2 depends on shared library: libopenblas.so - found (/usr/local/lib/libopenblas.so)
===========================================================================
=>> Recording filesystem state for prebuild... done
=======================<phase: configure >============================
===> py36-phono3py-1.13.3.27_2 depends on package: py36-numpy>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-h5py>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-matplotlib>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-phonopy>=1.13.2 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-yaml>0 - found
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/include/lapacke.h - found
===> py36-phono3py-1.13.3.27_2 depends on executable: cython-3.6 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-setuptools>0 - found
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/bin/python3.6 - found
===> py36-phono3py-1.13.3.27_2 depends on shared library: libopenblas.so - found (/usr/local/lib/libopenblas.so)
===> Configuring for py36-phono3py-1.13.3.27_2
setuptools is used.
running config
===========================================================================
=======================<phase: build >============================
===> Building for py36-phono3py-1.13.3.27_2
setuptools is used.
running build
running build_py
creating build
creating build/lib.freebsd-11.3-BETA1-i386-3.6
creating build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py
copying phono3py/file_IO.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py
copying phono3py/__init__.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py
copying phono3py/version.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py
creating build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/create_supercells.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/__init__.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/translate_settings.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/phono3py_argparse.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/settings.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/create_force_constants.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/triplets_info.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/show_log.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
copying phono3py/cui/phono3py_yaml.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui
creating build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/other
copying phono3py/other/__init__.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/other
copying phono3py/other/alm_wrapper.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/other
copying phono3py/other/isotope.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/other
creating build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon
copying phono3py/phonon/__init__.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon
copying phono3py/phonon/solver.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon
creating build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/collision_matrix.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/displacement_fc3.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/real_to_reciprocal.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/conductivity_LBTE.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/conductivity.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/gruneisen.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/__init__.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/interaction.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/imag_self_energy.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/frequency_shift.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/fc3.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/joint_dos.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/conductivity_RTA.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/triplets.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
copying phono3py/phonon3/reciprocal_to_normal.py -> build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3
running build_ext
building 'phono3py._lapackepy' extension
creating build/temp.freebsd-11.3-BETA1-i386-3.6
creating build/temp.freebsd-11.3-BETA1-i386-3.6/c
creating build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/_lapackepy.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/_lapackepy.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/_lapackepy.c:38:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/dynmat.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/dynmat.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/phonon.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonon.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/phonoc_array.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonoc_array.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/harmonic/phonoc_array.c:36:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/phonoc_utils.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonoc_utils.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/harmonic/phonoc_utils.c:37:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/lapack_wrapper.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/lapack_wrapper.o -fopenmp -DMULTITHREADED_BLAS
cc -shared -L/usr/local/lib -fstack-protector-strong -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include build/temp.freebsd-11.3-BETA1-i386-3.6/c/_lapackepy.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/dynmat.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonon.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonoc_array.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonoc_utils.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/lapack_wrapper.o -L/usr/local/lib -lpython3.6m -o build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/_lapackepy.so -lgomp -lopenblas
building 'phono3py._phono3py' extension
creating build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic
creating build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3
creating build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/other
creating build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/triplet
creating build/temp.freebsd-11.3-BETA1-i386-3.6/c/spglib
creating build/temp.freebsd-11.3-BETA1-i386-3.6/c/kspclib
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/_phono3py.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/_phono3py.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/_phono3py.c:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/dynmat.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/dynmat.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/phonon.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonon.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/lapack_wrapper.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/lapack_wrapper.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/phonoc_array.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonoc_array.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/harmonic/phonoc_array.c:36:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/harmonic/phonoc_utils.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonoc_utils.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/harmonic/phonoc_utils.c:37:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/phonon3/fc3.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/fc3.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/phonon3/frequency_shift.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/frequency_shift.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/phonon3/frequency_shift.c:37:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/phonon3/interaction.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/interaction.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/phonon3/interaction.c:37:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/phonon3/real_to_reciprocal.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/real_to_reciprocal.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/phonon3/real_to_reciprocal.c:39:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/phonon3/reciprocal_to_normal.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/reciprocal_to_normal.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/phonon3/reciprocal_to_normal.c:37:
In file included from c/harmonic_h/phonoc_utils.h:38:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/phonon3/imag_self_energy_with_g.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/imag_self_energy_with_g.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/phonon3/imag_self_energy_with_g.c:37:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/phonon3/pp_collision.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/pp_collision.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/phonon3/pp_collision.c:37:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/phonon3/collision_matrix.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/collision_matrix.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/phonon3/collision_matrix.c:38:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/other/isotope.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/other/isotope.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/other/isotope.c:37:
In file included from c/harmonic_h/phonoc_utils.h:38:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/triplet/triplet.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/triplet/triplet.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/triplet/triplet_kpoint.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/triplet/triplet_kpoint.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/anharmonic/triplet/triplet_iw.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/triplet/triplet_iw.o -fopenmp -DMULTITHREADED_BLAS
In file included from c/anharmonic/triplet/triplet_iw.c:36:
In file included from c/harmonic_h/phonoc_utils.h:38:
In file included from c/harmonic_h/phonoc_array.h:39:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/arrayobject.h:4:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarrayobject.h:12:
In file included from /usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/ndarraytypes.h:1822:
/usr/local/lib/python3.6/site-packages/numpy/core/include/numpy/npy_1_7_deprecated_api.h:17:2: warning: "Using deprecated NumPy API, disable it with " "#define NPY_NO_DEPRECATED_API NPY_1_7_API_VERSION" [-W#warnings]
#warning "Using deprecated NumPy API, disable it with " \
^
1 warning generated.
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/spglib/mathfunc.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/spglib/mathfunc.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/spglib/kpoint.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/spglib/kpoint.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/kspclib/kgrid.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/kspclib/kgrid.o -fopenmp -DMULTITHREADED_BLAS
cc -DNDEBUG -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include -fPIC -Ic/harmonic_h -Ic/anharmonic_h -Ic/spglib_h -Ic/kspclib_h -I/usr/local/lib/python3.6/site-packages/numpy/core/include -I/usr/local/include/python3.6m -c c/kspclib/tetrahedron_method.c -o build/temp.freebsd-11.3-BETA1-i386-3.6/c/kspclib/tetrahedron_method.o -fopenmp -DMULTITHREADED_BLAS
cc -shared -L/usr/local/lib -fstack-protector-strong -O2 -pipe -fstack-protector-strong -isystem /usr/local/include -fno-strict-aliasing -isystem /usr/local/include build/temp.freebsd-11.3-BETA1-i386-3.6/c/_phono3py.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/dynmat.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonon.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/lapack_wrapper.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonoc_array.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/harmonic/phonoc_utils.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/fc3.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/frequency_shift.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/interaction.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/real_to_reciprocal.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/reciprocal_to_normal.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/imag_self_energy_with_g.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/pp_collision.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/phonon3/collision_matrix.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/other/isotope.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/triplet/triplet.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/triplet/triplet_kpoint.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/anharmonic/triplet/triplet_iw.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/spglib/mathfunc.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/spglib/kpoint.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/kspclib/kgrid.o build/temp.freebsd-11.3-BETA1-i386-3.6/c/kspclib/tetrahedron_method.o -L/usr/local/lib -lpython3.6m -o build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/_phono3py.so -lgomp -lopenblas
running build_scripts
creating build/scripts-3.6
copying and adjusting scripts/phono3py -> build/scripts-3.6
copying and adjusting scripts/phono3py-kaccum -> build/scripts-3.6
copying and adjusting scripts/phono3py-kdeplot -> build/scripts-3.6
copying and adjusting scripts/phono3py-coleigplot -> build/scripts-3.6
changing mode of build/scripts-3.6/phono3py from 644 to 755
changing mode of build/scripts-3.6/phono3py-kaccum from 644 to 755
changing mode of build/scripts-3.6/phono3py-kdeplot from 644 to 755
changing mode of build/scripts-3.6/phono3py-coleigplot from 644 to 755
===========================================================================
=>> Checking for filesystem violations... done
=======================<phase: run-depends >============================
===> py36-phono3py-1.13.3.27_2 depends on package: py36-numpy>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-h5py>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-matplotlib>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-phonopy>=1.13.2 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-yaml>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-setuptools>0 - found
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/bin/python3.6 - found
===========================================================================
=>> Recording filesystem state for prestage... done
=======================<phase: stage >============================
===> Staging for py36-phono3py-1.13.3.27_2
===> py36-phono3py-1.13.3.27_2 depends on package: py36-numpy>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-h5py>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-matplotlib>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-phonopy>=1.13.2 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-yaml>0 - found
===> py36-phono3py-1.13.3.27_2 depends on package: py36-setuptools>0 - found
===> py36-phono3py-1.13.3.27_2 depends on file: /usr/local/bin/python3.6 - found
===> Generating temporary packing list
setuptools is used.
running install
running build
running build_py
running build_ext
running build_scripts
running install_lib
creating /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6
creating /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages
creating /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/file_IO.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/__init__.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/version.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/_phono3py.so -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py
creating /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon/__init__.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon/solver.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/_lapackepy.so -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py
creating /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/other
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/other/__init__.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/other
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/other/alm_wrapper.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/other
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/other/isotope.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/other
creating /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/create_supercells.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/__init__.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/translate_settings.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/phono3py_argparse.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/settings.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/create_force_constants.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/triplets_info.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/show_log.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/cui/phono3py_yaml.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui
creating /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/collision_matrix.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/displacement_fc3.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/real_to_reciprocal.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/conductivity_LBTE.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/conductivity.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/gruneisen.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/__init__.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/interaction.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/imag_self_energy.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/frequency_shift.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/fc3.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/joint_dos.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/conductivity_RTA.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/triplets.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
copying build/lib.freebsd-11.3-BETA1-i386-3.6/phono3py/phonon3/reciprocal_to_normal.py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/file_IO.py to file_IO.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/__init__.py to __init__.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/version.py to version.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon/__init__.py to __init__.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon/solver.py to solver.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/other/__init__.py to __init__.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/other/alm_wrapper.py to alm_wrapper.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/other/isotope.py to isotope.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/create_supercells.py to create_supercells.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/__init__.py to __init__.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/translate_settings.py to translate_settings.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/phono3py_argparse.py to phono3py_argparse.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/settings.py to settings.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/create_force_constants.py to create_force_constants.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/triplets_info.py to triplets_info.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/show_log.py to show_log.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/cui/phono3py_yaml.py to phono3py_yaml.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/collision_matrix.py to collision_matrix.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/displacement_fc3.py to displacement_fc3.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/real_to_reciprocal.py to real_to_reciprocal.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/conductivity_LBTE.py to conductivity_LBTE.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/conductivity.py to conductivity.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/gruneisen.py to gruneisen.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/__init__.py to __init__.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/interaction.py to interaction.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/imag_self_energy.py to imag_self_energy.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/frequency_shift.py to frequency_shift.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/fc3.py to fc3.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/joint_dos.py to joint_dos.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/conductivity_RTA.py to conductivity_RTA.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/triplets.py to triplets.cpython-36.pyc
byte-compiling /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py/phonon3/reciprocal_to_normal.py to reciprocal_to_normal.cpython-36.pyc
writing byte-compilation script '/tmp/tmpkvk_ceic.py'
/usr/local/bin/python3.6 /tmp/tmpkvk_ceic.py
removing /tmp/tmpkvk_ceic.py
running install_egg_info
running egg_info
writing phono3py.egg-info/PKG-INFO
writing dependency_links to phono3py.egg-info/dependency_links.txt
writing requirements to phono3py.egg-info/requires.txt
writing top-level names to phono3py.egg-info/top_level.txt
reading manifest file 'phono3py.egg-info/SOURCES.txt'
reading manifest template 'MANIFEST.in'
writing manifest file 'phono3py.egg-info/SOURCES.txt'
Copying phono3py.egg-info to /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/lib/python3.6/site-packages/phono3py-1.13.3.27-py3.6.egg-info
running install_scripts
copying build/scripts-3.6/phono3py-kaccum -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/bin
copying build/scripts-3.6/phono3py -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/bin
copying build/scripts-3.6/phono3py-kdeplot -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/bin
copying build/scripts-3.6/phono3py-coleigplot -> /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/bin
changing mode of /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/bin/phono3py-kaccum to 755
changing mode of /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/bin/phono3py to 755
changing mode of /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/bin/phono3py-kdeplot to 755
changing mode of /wrkdirs/usr/ports/science/py-phono3py/work-py36/stage/usr/local/bin/phono3py-coleigplot to 755
writing list of installed files to '/wrkdirs/usr/ports/science/py-phono3py/work-py36/.PLIST.pymodtmp'
====> Compressing man pages (compress-man)
===========================================================================
====> Running Q/A tests (stage-qa)
====> Checking for pkg-plist issues (check-plist)
===> Parsing plist
===> Checking for items in STAGEDIR missing from pkg-plist
===> Checking for items in pkg-plist which are not in STAGEDIR
===> No pkg-plist issues found (check-plist)
=>> Checking for staging violations... done
=======================<phase: package >============================
===> Building package for py36-phono3py-1.13.3.27_2
===========================================================================
=>> Recording filesystem state for preinst... done
=======================<phase: install >============================
===> Installing for py36-phono3py-1.13.3.27_2
===> Checking if py36-phono3py is already installed
===> Registering installation for py36-phono3py-1.13.3.27_2
[113i386-default-job-01] Installing py36-phono3py-1.13.3.27_2...
===========================================================================
=>> Checking shared library dependencies
0x00000001 NEEDED Shared library: [libc.so.7]
0x00000001 NEEDED Shared library: [libomp.so]
0x00000001 NEEDED Shared library: [libopenblas.so.0]
0x00000001 NEEDED Shared library: [libpython3.6m.so.1.0]
=======================<phase: deinstall >============================
===> Deinstalling for py36-phono3py
===> Deinstalling py36-phono3py-1.13.3.27_2
Updating database digests format: .......... done
Checking integrity... done (0 conflicting)
Deinstallation has been requested for the following 1 packages (of 0 packages in the universe):
Installed packages to be REMOVED:
py36-phono3py-1.13.3.27_2
Number of packages to be removed: 1
The operation will free 1 MiB.
[113i386-default-job-01] [1/1] Deinstalling py36-phono3py-1.13.3.27_2...
[113i386-default-job-01] [1/1] Deleting files for py36-phono3py-1.13.3.27_2: .......... done
===========================================================================
=>> Checking for extra files and directories
=>> Cleaning up wrkdir
===> Cleaning for py36-phono3py-1.13.3.27_2
build of science/py-phono3py | py36-phono3py-1.13.3.27_2 ended at Tue May 28 00:40:12 EAT 2019
build time: 00:00:18

Event Timeline

jbeich created this paste.May 27 2019, 9:46 PM
jbeich created this object in space S1 Global.