Page MenuHomeFreeBSD

devel/rubygem-kafo: update to 0.6.10
ClosedPublic

Authored by mmoll on May 30 2015, 6:59 PM.
Tags
None
Referenced Files
Unknown Object (File)
Tue, Nov 29, 2:21 AM
Unknown Object (File)
Apr 23 2017, 3:59 PM
Unknown Object (File)
Apr 10 2017, 3:10 AM
Unknown Object (File)
Apr 9 2017, 5:50 PM
Unknown Object (File)
Apr 2 2017, 12:31 AM
Unknown Object (File)
Mar 31 2017, 9:02 AM
Unknown Object (File)
Jun 25 2016, 2:17 PM
Unknown Object (File)
Jun 25 2016, 2:17 PM
Subscribers
None

Details

Reviewers
swills
mat
Summary

Simple update, adjustment to the gemspec patch is required, add CPE data.
Proposed commit message:

devel/rubygem-kafo: update to 0.6.10

Approved by:	swills (mentor), mat (mentor)
Test Plan

poudriere: http://space.kvedulv.de/FreeBSD/rubygem-kafo-0.6.10.log
portlint:

mmoll@marduk:/svn/ports/devel/rubygem-kafo$ portlint -ACNc
WARN: /svn/ports/devel/rubygem-kafo/files/patch-bin__kafofy: patch was not generated using ``make makepatch''.  It is recommended to use ``make makepatch'' to ensure proper patch format.
0 fatal errors and 1 warning found.

Diff Detail

Repository
rP FreeBSD ports repository
Lint
No Lint Coverage
Unit
No Test Coverage

Event Timeline

mmoll retitled this revision from to devel/rubygem-kafo: update to 0.6.10.
mmoll updated this object.
mmoll edited the test plan for this revision. (Show Details)
mmoll added reviewers: swills, mat.

phabric doesn't seems to show it, but you did svn mv patch-gemspec patch-kafo.gemspec right ?

In D2675#50566, @mat wrote:

phabric doesn't seems to show it, but you did svn mv patch-gemspec patch-kafo.gemspec right ?

Yes, but arcanist seems to have problems with it.

mat edited edge metadata.
This revision is now accepted and ready to land.May 30 2015, 7:36 PM