Page MenuHomeFreeBSD

don't refer to drm-legacy-kmod
ClosedPublic

Authored by zeising on Aug 24 2020, 8:35 PM.

Details

Summary

Don't refer to drm-legacy-kmod in drm drivers. These are the drm1 drivers that are really old, and the support for them are really questionable.

This needs to be a direct commit to 12.

Diff Detail

Repository
rS FreeBSD src repository - subversion
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

zeising created this revision.
This revision is now accepted and ready to land.Aug 24 2020, 8:50 PM
This revision was automatically updated to reflect the committed changes.