Page MenuHomeFreeBSD

py-django: Add missing pytz dependency
ClosedPublic

Authored by feld on Aug 3 2017, 12:37 AM.

Details

Summary

pytz is required for some functionality and *strongly* recommended in
the included documentation.

See: docs/topics/i18n/timezones.txt

Diff Detail

Repository
rP FreeBSD ports repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

feld created this revision.Aug 3 2017, 12:37 AM
lwhsu accepted this revision.Aug 3 2017, 12:45 AM
This revision is now accepted and ready to land.Aug 3 2017, 12:45 AM
feld added a comment.Aug 3 2017, 12:50 AM

Actually pytz is an absolutely required dependency as of Django 1.11

https://github.com/django/django/commit/414ad25b090a63eaaf297b1164c8f7d814a710a2

This revision was automatically updated to reflect the committed changes.