HomeFreeBSD

Remove obsolete API (SIOCGDRLST_IN6 and SIOCGPRLST_IN6) support.