HomeFreeBSD

devel/libvirt: update to 6.2.0

Description

devel/libvirt: update to 6.2.0

  • Update to 6.2.0
  • Remove GNUTLS option as now it's a strong requirement
  • rst2html is now required for build
  • Pull upstream patch that fixes libvirtd exit code so rc script works properly

Details

Committed
novelApr 9 2020, 2:39 PM
Parents
rP531209: audio/liblo: fix packaging on GCC architectures
Branches
Unknown
Tags
Unknown