HomeFreeBSD

Add vulkan dependency to x11-toolkits/qt5-gui

Description

Add vulkan dependency to x11-toolkits/qt5-gui

If the Vulkan headers are installed, builds would fail with extra
artifacts produced. Since those headers are small, header-only, and
only drag in cmake which is probably needed by dependencies anyway,
push Vulkan forward.

PR: 242017
Submitted by: jbeich

Details

Committed
adridgTue, Nov 19, 2:03 PM
Parents
rP517969: - Fix python3 support
Branches
Unknown
Tags
Unknown