HomeFreeBSD

devel/libpciaccess: Update to 0.16, fix regression

Description

devel/libpciaccess: Update to 0.16, fix regression

Update devel/libpciaccess to 0.16. All local patches have been included in
this version, so delete those files.
Add a patch to fix a regression when using certain video drivers,
xf86-video-mga, xf86-video-nv and xf86-video-vesa, at least, have been
reported to have issues with 0.14.

PR: 239065 (tracking the regression)
Reported by: george@m5p.com, several others
MFC after: 2019Q3 (fixes regression in 0.14)
Sponsored by: B3 Init
Obtained from: Graphics Team dev repo

Details

Committed
zeisingAug 5 2019, 9:29 PM
Parents
rP508213: Upgrade to Upgrade to 2.9.14.1
Branches
Unknown
Tags
Unknown