HomeFreeBSD

net/rabbitmq: Import patch to make it compatible with Elixir 1.9.0

Description

net/rabbitmq: Import patch to make it compatible with Elixir 1.9.0

To be exact, they are two patches:

  • one to mark rabbitmq_cli compatible with Elixir 1.9.x
  • one to make mix(1) work offline (without accessto Hex.pm) again

Reported by: olgeni@
Reviewed by: olgeni@, dch@
Differential Revision: https://reviews.freebsd.org/D20781

Details