HomeFreeBSD

devel/py-osprofiler: Add missing dependency

Description

devel/py-osprofiler: Add missing dependency

osprofiler requires pbr>=1.8 at build time, and fails with the following
error at configure time when it is not available:

distutils.errors.DistutilsError: Could not find suitable distribution for Requirement.parse('pbr>=1.8')

Reported by: poudriere: pbr reverse dependents bulk (exp) run
Approved by: portmgr (blanket(s): missing dependencies, build fix)
MFH: 2019Q2

Details

Committed
koobsJun 24 2019, 6:42 AM
Parents
rP505005: security/afl: Cosmetic changes
Branches
Unknown
Tags
Unknown