HomeFreeBSD

mail/notmuch: update to 0.29.1

Description

mail/notmuch: update to 0.29.1

  • The sources are now compressed with xz instead of gzip.
  • Support for GMime 2.6 was dropped and GMime 3.0.3 or later is required now.
  • drop workaround for info(1) on FreeBSD 10 since it's no longer supported
  • drop workaround for Sphinx since another one was included in notmuch's upstream

ChangeLog: https://notmuchmail.org/pipermail/notmuch/2019/028257.html

PR: 238418
Submitted by: seschwar@gmail.com (maintainer)

Details

Committed
fernapeJun 13 2019, 9:27 PM
Parents
rP504136: graphics/kxstitch: fix build
Branches
Unknown
Tags
Unknown