HomeFreeBSD

Fix a warning in perl 5.28 which would become fatal in 5.30:

Description

Fix a warning in perl 5.28 which would become fatal in 5.30:

Unescaped left brace in regex is deprecated here (and will be fatal in
Perl 5.30), passed through in regex; marked by <-- HERE in m/^{ <-- HERE
(\d+)\+?}\r?$/ at /usr/local/bin/sieve-connect line 930.

Details

Committed
baptMay 23 2019, 7:35 AM
Parents
rP502316: net/measurement-kit: fix build with GCC-based architectures
Branches
Unknown
Tags
Unknown