HomeFreeBSD

Add a port of django-crispy-forms specifically for Django 2.1

Description

Add a port of django-crispy-forms specifically for Django 2.1

This uses the approach taken by kai@ for various django ports
in r492690: Depend on Django 2.1, require python 3.5 or
higher and add a conflict variable to the Django 1.x version
of the port.

Minor fix to pkg-descr and Makefile to pacify portlint while
I was there.

PR: 236681

Details

Committed
gremboMar 23 2019, 5:51 PM
Parents
rP496676: Upgrade to 11.9.0.
Branches
Unknown
Tags
Unknown