HomeFreeBSD

net-im/gajim: update to 1.1.2

Description

net-im/gajim: update to 1.1.2

  • update to 1.1.2
  • actualize dependencies
  • add OMEMO encryption option and enable it by default
  • remove CRYPTO option - it's no more relevant (upstream switched to openssl)

PR: 233826
Submitted by: Goran Mekić <meka@tilda.center>
Reviewed by: koobs (with his suggestions included)

Details

Committed
rmJan 26 2019, 12:20 PM
Reviewer
koobs
Parents
rP491271: Resurrect astro/wmglobe
Branches
Unknown
Tags
Unknown