HomeFreeBSD

Upgrade Kicad libraries to 5.0.2, in conjunction with KiCad 5.0.2.

Description

Upgrade Kicad libraries to 5.0.2, in conjunction with KiCad 5.0.2.

Details

Committed
thierryDec 9 2018, 5:30 PM
Parents
rP487062: - Add gtk2 and gtk3 flavors to geany ports
Branches
Unknown
Tags
Unknown