HomeFreeBSD

Force python2.7 in www/qt5-webkit

Description

Force python2.7 in www/qt5-webkit

The buildsystem of qt5-webkit requires a python2.* version,
and will fail when python3.* is used.

Reported by: jrm
Differential Revision: https://reviews.freebsd.org/D13008

Details

Committed
tcbernerNov 12 2017, 9:11 AM
Differential Revision
D13008: Force python:2 dependency for www/qt5-webkit.
Parents
rP454025: Merge from src:
Branches
Unknown
Tags
Unknown