databases/influxdb: update to 1.2.4