Don't use the default backup suffix
Rename backup file in order to avoid conflict with default suffix as
used by REINPLACE_CMD in post-patch. This facilitates reviewing
changes done by each step after the build.
Exp-run by: antoine
Approved by: autotools (tijl, maintainer)
Approved by: portmgr (antoine)
Approved by: mentors (implicit)