Page MenuHomeFreeBSD
Paste P338

[bug 242297] devel/gnome-builder: built with meson 0.52.1 on 12.0 amd64
ActivePublic

Authored by jbeich on Dec 6 2019, 11:53 AM.
<
build started at Fri Dec 6 04:50:47 MST 2019
port directory: /usr/ports/devel/gnome-builder
package name: gnome-builder-3.28.4_3
building for: FreeBSD 120amd64-default 12.0-RELEASE-p7 FreeBSD 12.0-RELEASE-p7 amd64
maintained by: gnome@FreeBSD.org
Makefile ident:
Poudriere version: 3.3.99.20190828
Host OSVERSION: 1300062
Jail OSVERSION: 1200086
Job Id:
---Begin Environment---
SHELL=/bin/csh
OSVERSION=1200086
UNAME_v=FreeBSD 12.0-RELEASE-p7
UNAME_r=12.0-RELEASE-p7
BLOCKSIZE=K
MAIL=/var/mail/root
STATUS=1
HOME=/root
PATH=/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin
LOCALBASE=/usr/local
USER=root
TRYBROKEN=yes
LIBEXECPREFIX=/usr/local/libexec/poudriere
POUDRIERE_VERSION=3.3.99.20190828
MASTERMNT=/poudriere/data/.m/120amd64-default/ref
POUDRIERE_BUILD_TYPE=bulk
PACKAGE_BUILDING=yes
SAVED_TERM=tmux-256color
GID=0
UID=0
PWD=/poudriere/data/.m/120amd64-default/ref/.p
NO_WARNING_PKG_INSTALL_EOL=yes
P_PORTS_FEATURES=FLAVORS SELECTED_OPTIONS
MASTERNAME=120amd64-default
SCRIPTPREFIX=/usr/local/share/poudriere
OLDPWD=/poudriere/data/.m/120amd64-default/ref/.p
SCRIPTPATH=/usr/local/share/poudriere/testport.sh
POUDRIEREPATH=/usr/local/bin/poudriere
---End Environment---
---Begin Poudriere Port Flags/Env---
PORT_FLAGS=
PKGENV=PACKAGES=/tmp/pkgs PKGREPOSITORY=/tmp/pkgs PKGLATESTREPOSITORY=/tmp/pkgs/Latest
FLAVOR=
DEPENDS_ARGS=
MAKE_ARGS=
---End Poudriere Port Flags/Env---
---Begin OPTIONS List---
===> The following configuration options are available for gnome-builder-3.28.4_3:
CLANG=on: Build the clang plugin
DOCS=on: Build and/or install documentation
===> Use 'make config' to modify these settings
---End OPTIONS List---
--MAINTAINER--
gnome@FreeBSD.org
--End MAINTAINER--
--CONFIGURE_ARGS--
--prefix /usr/local --mandir man --infodir share/info --buildtype release --strip -Dwith_flatpak=false -Dwith_sysprof=false -Dwith_qemu=false -Dwith_jhbuild=false -Dwith_jedi=false -Dwith_clang=true _build
--End CONFIGURE_ARGS--
--CONFIGURE_ENV--
PKG_CONFIG=pkgconf PYTHON="/usr/local/bin/python3.6" XDG_DATA_HOME=/wrkdirs/usr/ports/devel/gnome-builder/work XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/gnome-builder/work HOME=/wrkdirs/usr/ports/devel/gnome-builder/work TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/devel/gnome-builder/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin SHELL=/bin/sh CONFIG_SHELL=/bin/sh LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8
--End CONFIGURE_ENV--
--MAKE_ENV--
GI_SCANNER_DISABLE_CACHE=1 XDG_CACHE_HOME=/wrkdirs/usr/ports/devel/gnome-builder/work XDG_DATA_HOME=/wrkdirs/usr/ports/devel/gnome-builder/work XDG_CONFIG_HOME=/wrkdirs/usr/ports/devel/gnome-builder/work HOME=/wrkdirs/usr/ports/devel/gnome-builder/work TMPDIR="/tmp" PATH=/wrkdirs/usr/ports/devel/gnome-builder/work/.bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/local/sbin:/usr/local/bin:/root/bin NO_PIE=yes MK_DEBUG_FILES=no MK_KERNEL_SYMBOLS=no SHELL=/bin/sh NO_LINT=YES DESTDIR=/wrkdirs/usr/ports/devel/gnome-builder/work/stage LANG=en_US.UTF-8 LC_ALL=en_US.UTF-8 PREFIX=/usr/local LOCALBASE=/usr/local CC="cc" CFLAGS="-O2 -pipe -fstack-protector-strong -fno-strict-aliasing " CPP="cpp" CPPFLAGS="" LDFLAGS=" -fstack-protector-strong " LIBS="" CXX="c++" CXXFLAGS="-O2 -pipe -fstack-protector-strong -fno-strict-aliasing " MANPREFIX="/usr/local" BSD_INSTALL_PROGRAM="install -s -m 555" BSD_INSTALL_LIB="install -s -m 0644" BSD_INSTALL_SCRIPT="install -m 555" BSD_INSTALL_DATA="install -m 0644" BSD_INSTALL_MAN="install -m 444"
--End MAKE_ENV--
--PLIST_SUB--
PORTVER=3.28.4 PORTDOCS="" CLANG="" NO_CLANG="@comment " DOCS="" NO_DOCS="@comment " GTK2_VERSION="2.10.0" GTK3_VERSION="3.0.0" PYTHON_INCLUDEDIR=include/python3.6m PYTHON_LIBDIR=lib/python3.6 PYTHON_PLATFORM=freebsd12 PYTHON_SITELIBDIR=lib/python3.6/site-packages PYTHON_SUFFIX=36 PYTHON_VER=3.6 PYTHON_VERSION=python3.6 PYTHON2="@comment " PYTHON3="" OSREL=12.0 PREFIX=%D LOCALBASE=/usr/local RESETPREFIX=/usr/local LIB32DIR=lib DOCSDIR="share/doc/gnome-builder" EXAMPLESDIR="share/examples/gnome-builder" DATADIR="share/gnome-builder" WWWDIR="www/gnome-builder" ETCDIR="etc/gnome-builder"
--End PLIST_SUB--
--SUB_LIST--
CLANG="" NO_CLANG="@comment " DOCS="" NO_DOCS="@comment " PREFIX=/usr/local LOCALBASE=/usr/local DATADIR=/usr/local/share/gnome-builder DOCSDIR=/usr/local/share/doc/gnome-builder EXAMPLESDIR=/usr/local/share/examples/gnome-builder WWWDIR=/usr/local/www/gnome-builder ETCDIR=/usr/local/etc/gnome-builder
--End SUB_LIST--
---Begin make.conf---
USE_PACKAGE_DEPENDS=yes
BATCH=yes
WRKDIRPREFIX=/wrkdirs
PORTSDIR=/usr/ports
PACKAGES=/packages
DISTDIR=/distfiles
FORCE_PACKAGE=yes
PACKAGE_BUILDING=yes
PACKAGE_BUILDING_FLAVORS=yes
#### /usr/local/etc/poudriere.d/make.conf ####
DEV_WARNING_WAIT=0
#NO_IGNORE=
# Minimize TeX dependency
devel_doxygen_UNSET += DOCS LATEX
# Bootstrapping isn't necessary for modern compilers and prevents taking
# advantage of native-xtools. GCC < 6 aren't C++11-compatible while
# Clang >= 6 and GCC >= 6 default to C++14.
lang_gcc6_UNSET += BOOTSTRAP
lang_gcc7_UNSET += BOOTSTRAP
lang_gcc8_UNSET += BOOTSTRAP
lang_gcc9_UNSET += BOOTSTRAP
# Workaround GCC/qemu crashes
.if ${MACHINE:Marm*}
math_ceres-solver_UNSET += OPENMP
graphics_colmap_UNSET += OPENMP
.endif
#### /usr/local/etc/poudriere.d/120amd64-make.conf ####
# Prepare for ICU updates
OPTIONS_SET += ICU UNICODE
databases_sqlite3_UNSET += ICU
dns_libpsl_UNSET += IDN2
mail_sendmail_SET += SMTPUTF8
sysutils_gdisk_SET += UTF16
textproc_hs-pandoc-citeproc_SET += UNICODE_COLLATION
# Prepare for Boost updates
OPTIONS_SET += BOOST
audio_pms_SET += REGEX
databases_mariadb100-server_SET += OQGRAPH
databases_mariadb101-server_SET += OQGRAPH
databases_mariadb102-server_SET += OQGRAPH
databases_mariadb103-server_SET += OQGRAPH
databases_mariadb104-server_SET += OQGRAPH
devel_blitz_SET += SERIALIZATION
graphics_vigra_SET += NUMPY
misc_visp_SET += OGRE
science_tfel_SET += PYTHON
textproc_kiss-templates_SET += TEST
www_nghttp2_SET += ASIO
#### /usr/ports/Mk/Scripts/ports_env.sh ####
_CCVERSION_921dbbb2=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) (based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: posix InstalledDir: /usr/bin
_ALTCCVERSION_921dbbb2=none
_CXXINTERNAL_acaad9ca=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) (based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: posix InstalledDir: /usr/bin "/usr/bin/ld" "--eh-frame-hdr" "-dynamic-linker" "/libexec/ld-elf.so.1" "--hash-style=both" "--enable-new-dtags" "-o" "a.out" "/usr/lib/crt1.o" "/usr/lib/crti.o" "/usr/lib/crtbegin.o" "-L/usr/lib" "/dev/null" "-lc++" "-lm" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "-lc" "-lgcc" "--as-needed" "-lgcc_s" "--no-as-needed" "/usr/lib/crtend.o" "/usr/lib/crtn.o"
CC_OUTPUT_921dbbb2_58173849=yes
CC_OUTPUT_921dbbb2_9bdba57c=yes
CC_OUTPUT_921dbbb2_6a4fe7f5=yes
CC_OUTPUT_921dbbb2_6bcac02b=yes
CC_OUTPUT_921dbbb2_67d20829=yes
CC_OUTPUT_921dbbb2_bfa62e83=yes
CC_OUTPUT_921dbbb2_f0b4d593=yes
CC_OUTPUT_921dbbb2_308abb44=yes
CC_OUTPUT_921dbbb2_f00456e5=yes
CC_OUTPUT_921dbbb2_65ad290d=yes
CC_OUTPUT_921dbbb2_f2776b26=yes
CC_OUTPUT_921dbbb2_b2657cc3=yes
CC_OUTPUT_921dbbb2_380987f7=yes
CC_OUTPUT_921dbbb2_160933ec=yes
CC_OUTPUT_921dbbb2_fb62803b=yes
_OBJC_CCVERSION_921dbbb2=FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) (based on LLVM 6.0.1) Target: x86_64-unknown-freebsd12.0 Thread model: posix InstalledDir: /usr/bin
_OBJC_ALTCCVERSION_921dbbb2=none
ARCH=amd64
OPSYS=FreeBSD
_OSRELEASE=12.0-RELEASE-p7
OSREL=12.0
OSVERSION=1200086
PYTHONBASE=/usr/local
HAVE_COMPAT_IA32_KERN=YES
_SMP_CPUS=8
CONFIGURE_MAX_CMD_LEN=262144
HAVE_PORTS_ENV=1
#### Misc Poudriere ####
---End make.conf---
--Resource limits--
cpu time (seconds, -t) unlimited
file size (512-blocks, -f) unlimited
data seg size (kbytes, -d) 33554432
stack size (kbytes, -s) 524288
core file size (512-blocks, -c) unlimited
max memory size (kbytes, -m) unlimited
locked memory (kbytes, -l) unlimited
max user processes (-u) 63536
open files (-n) 1024
virtual mem size (kbytes, -v) unlimited
swap limit (kbytes, -w) unlimited
socket buffer size (bytes, -b) unlimited
pseudo-terminals (-p) unlimited
kqueues (-k) unlimited
umtx shared locks (-o) unlimited
--End resource limits--
=======================<phase: check-sanity >============================
===> License GPLv3 accepted by the user
===========================================================================
=======================<phase: pkg-depends >============================
===> gnome-builder-3.28.4_3 depends on file: /usr/local/sbin/pkg - not found
===> Installing existing package /packages/All/pkg-1.12.0.txz
[120amd64-default] Installing pkg-1.12.0...
[120amd64-default] Extracting pkg-1.12.0: .......... done
===> gnome-builder-3.28.4_3 depends on file: /usr/local/sbin/pkg - found
===> Returning to build of gnome-builder-3.28.4_3
===========================================================================
=======================<phase: fetch-depends >============================
===========================================================================
=======================<phase: fetch >============================
===> License GPLv3 accepted by the user
===> gnome-builder-3.28.4_3 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by gnome-builder-3.28.4_3 for building
===========================================================================
=======================<phase: checksum >============================
===> License GPLv3 accepted by the user
===> gnome-builder-3.28.4_3 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by gnome-builder-3.28.4_3 for building
=> SHA256 Checksum OK for gnome3/gnome-builder-3.28.4.tar.xz.
===========================================================================
=======================<phase: extract-depends>============================
===========================================================================
=======================<phase: extract >============================
===> License GPLv3 accepted by the user
===> gnome-builder-3.28.4_3 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by gnome-builder-3.28.4_3 for building
===> Extracting for gnome-builder-3.28.4_3
=> SHA256 Checksum OK for gnome3/gnome-builder-3.28.4.tar.xz.
===========================================================================
=======================<phase: patch-depends >============================
===========================================================================
=======================<phase: patch >============================
===> Patching for gnome-builder-3.28.4_3
===> Applying FreeBSD patches for gnome-builder-3.28.4_3
/usr/bin/sed -i.bak -e '/-Werror=return-type/d' /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/meson.build
===========================================================================
=======================<phase: build-depends >============================
===> gnome-builder-3.28.4_3 depends on executable: llvm-config60 - not found
===> Installing existing package /packages/All/llvm60-6.0.1_7.txz
[120amd64-default] Installing llvm60-6.0.1_7...
[120amd64-default] `-- Installing libedit-3.1.20190324,1...
[120amd64-default] `-- Extracting libedit-3.1.20190324,1: .......... done
[120amd64-default] `-- Installing libxml2-2.9.10...
[120amd64-default] `-- Extracting libxml2-2.9.10: .......... done
[120amd64-default] `-- Installing perl5-5.30.1...
[120amd64-default] `-- Extracting perl5-5.30.1: .......... done
[120amd64-default] `-- Installing python27-2.7.17_1...
[120amd64-default] | `-- Installing gettext-runtime-0.20.1...
[120amd64-default] | | `-- Installing indexinfo-0.3.1...
[120amd64-default] | | `-- Extracting indexinfo-0.3.1: .... done
[120amd64-default] | `-- Extracting gettext-runtime-0.20.1: .......... done
[120amd64-default] | `-- Installing libffi-3.2.1_3...
[120amd64-default] | `-- Extracting libffi-3.2.1_3: .......... done
[120amd64-default] | `-- Installing readline-8.0.0...
[120amd64-default] | `-- Extracting readline-8.0.0: .......... done
[120amd64-default] `-- Extracting python27-2.7.17_1: .......... done
[120amd64-default] Extracting llvm60-6.0.1_7: .......... done
=====
Message from perl5-5.30.1:
--
The /usr/bin/perl symlink has been removed starting with Perl 5.20.
For shebangs, you should either use:
#!/usr/local/bin/perl
or
#!/usr/bin/env perl
The first one will only work if you have a /usr/local/bin/perl,
the second will work as long as perl is in PATH.
=====
Message from python27-2.7.17_1:
--
Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:
bsddb databases/py-bsddb
gdbm databases/py-gdbm
sqlite3 databases/py-sqlite3
tkinter x11-toolkits/py-tkinter
===> gnome-builder-3.28.4_3 depends on executable: llvm-config60 - found
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on executable: update-desktop-database - not found
===> Installing existing package /packages/All/desktop-file-utils-0.23.txz
[120amd64-default] Installing desktop-file-utils-0.23...
[120amd64-default] `-- Installing glib-2.56.3_6,1...
[120amd64-default] | `-- Installing libiconv-1.14_11...
[120amd64-default] | `-- Extracting libiconv-1.14_11: .......... done
[120amd64-default] | `-- Installing pcre-8.43_2...
[120amd64-default] | `-- Extracting pcre-8.43_2: .......... done
[120amd64-default] | `-- Installing python36-3.6.9_1...
[120amd64-default] | `-- Extracting python36-3.6.9_1: .......... done
[120amd64-default] `-- Extracting glib-2.56.3_6,1: .......... done
No schema files found: doing nothing.
[120amd64-default] Extracting desktop-file-utils-0.23: .......... done
=====
Message from python36-3.6.9_1:
--
Note that some standard Python modules are provided as separate ports
as they require additional dependencies. They are available as:
py36-gdbm databases/py-gdbm@py36
py36-sqlite3 databases/py-sqlite3@py36
py36-tkinter x11-toolkits/py-tkinter@py36
===> gnome-builder-3.28.4_3 depends on executable: update-desktop-database - found
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on executable: msgfmt - not found
===> Installing existing package /packages/All/gettext-tools-0.20.1_1.txz
[120amd64-default] Installing gettext-tools-0.20.1_1...
[120amd64-default] `-- Installing libtextstyle-0.20.1...
[120amd64-default] `-- Extracting libtextstyle-0.20.1: .......... done
[120amd64-default] Extracting gettext-tools-0.20.1_1: .......... done
===> gnome-builder-3.28.4_3 depends on executable: msgfmt - found
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on executable: gtk-update-icon-cache - not found
===> Installing existing package /packages/All/gtk-update-icon-cache-2.24.32.txz
[120amd64-default] Installing gtk-update-icon-cache-2.24.32...
[120amd64-default] `-- Installing atk-2.28.1...
[120amd64-default] `-- Extracting atk-2.28.1: .......... done
[120amd64-default] `-- Installing gdk-pixbuf2-2.38.1...
[120amd64-default] | `-- Installing jpeg-turbo-2.0.3...
[120amd64-default] | `-- Extracting jpeg-turbo-2.0.3: .......... done
[120amd64-default] | `-- Installing libX11-1.6.9,1...
[120amd64-default] | | `-- Installing libXau-1.0.9...
[120amd64-default] | | `-- Extracting libXau-1.0.9: .......... done
[120amd64-default] | | `-- Installing libXdmcp-1.1.3...
[120amd64-default] | | `-- Installing xorgproto-2019.2...
[120amd64-default] | | `-- Extracting xorgproto-2019.2: .......... done
[120amd64-default] | | `-- Extracting libXdmcp-1.1.3: ......... done
[120amd64-default] | | `-- Installing libxcb-1.13.1...
[120amd64-default] | | `-- Installing libpthread-stubs-0.4...
[120amd64-default] | | `-- Extracting libpthread-stubs-0.4: .... done
[120amd64-default] | | `-- Extracting libxcb-1.13.1: .......... done
[120amd64-default] | `-- Extracting libX11-1.6.9,1: .......... done
[120amd64-default] | `-- Installing png-1.6.37...
[120amd64-default] | `-- Extracting png-1.6.37: .......... done
[120amd64-default] | `-- Installing shared-mime-info-1.10_2...
[120amd64-default] | `-- Extracting shared-mime-info-1.10_2: .......... done
[120amd64-default] | `-- Installing tiff-4.1.0...
[120amd64-default] | | `-- Installing jbigkit-2.1_1...
[120amd64-default] | | `-- Extracting jbigkit-2.1_1: .......... done
[120amd64-default] | `-- Extracting tiff-4.1.0: .......... done
[120amd64-default] `-- Extracting gdk-pixbuf2-2.38.1: .......... done
[120amd64-default] `-- Installing hicolor-icon-theme-0.17...
[120amd64-default] `-- Extracting hicolor-icon-theme-0.17: . done
[120amd64-default] `-- Installing libXcomposite-0.4.5,1...
[120amd64-default] | `-- Installing libXext-1.3.4,1...
[120amd64-default] | `-- Extracting libXext-1.3.4,1: .......... done
[120amd64-default] | `-- Installing libXfixes-5.0.3_2...
[120amd64-default] | `-- Extracting libXfixes-5.0.3_2: .......... done
[120amd64-default] `-- Extracting libXcomposite-0.4.5,1: .......... done
[120amd64-default] `-- Installing libXcursor-1.2.0...
[120amd64-default] | `-- Installing libXrender-0.9.10_2...
[120amd64-default] | `-- Extracting libXrender-0.9.10_2: .......... done
[120amd64-default] `-- Extracting libXcursor-1.2.0: .......... done
[120amd64-default] `-- Installing libXdamage-1.1.5...
[120amd64-default] `-- Extracting libXdamage-1.1.5: ......... done
[120amd64-default] `-- Installing libXi-1.7.10,1...
[120amd64-default] `-- Extracting libXi-1.7.10,1: .......... done
[120amd64-default] `-- Installing libXinerama-1.1.4_2,1...
[120amd64-default] `-- Extracting libXinerama-1.1.4_2,1: .......... done
[120amd64-default] `-- Installing libXrandr-1.5.2...
[120amd64-default] `-- Extracting libXrandr-1.5.2: .......... done
[120amd64-default] `-- Installing pango-1.42.4_3...
[120amd64-default] | `-- Installing cairo-1.16.0,2...
[120amd64-default] | | `-- Installing fontconfig-2.12.6,1...
[120amd64-default] | | `-- Installing expat-2.2.8...
[120amd64-default] | | `-- Extracting expat-2.2.8: .......... done
[120amd64-default] | | `-- Installing freetype2-2.10.1...
[120amd64-default] | | `-- Extracting freetype2-2.10.1: .......... done
[120amd64-default] | | `-- Extracting fontconfig-2.12.6,1: .......... done
Running fc-cache to build fontconfig cache...
/usr/local/share/fonts: skipping, no such directory
/usr/local/lib/X11/fonts: skipping, no such directory
/var/db/fontconfig: cleaning cache directory
fc-cache: succeeded
[120amd64-default] | | `-- Installing mesa-libs-19.0.8...
[120amd64-default] | | `-- Installing libXxf86vm-1.1.4_3...
[120amd64-default] | | `-- Extracting libXxf86vm-1.1.4_3: .......... done
[120amd64-default] | | `-- Installing libdrm-2.4.100,1...
[120amd64-default] | | | `-- Installing libpciaccess-0.16...
[120amd64-default] | | | `-- Installing pciids-20191012...
[120amd64-default] | | | `-- Extracting pciids-20191012: ..... done
[120amd64-default] | | | `-- Extracting libpciaccess-0.16: ......... done
[120amd64-default] | | `-- Extracting libdrm-2.4.100,1: .......... done
[120amd64-default] | | `-- Installing libunwind-20170615...
[120amd64-default] | | `-- Extracting libunwind-20170615: .......... done
[120amd64-default] | | `-- Installing libxshmfence-1.3_1...
[120amd64-default] | | `-- Extracting libxshmfence-1.3_1: ......... done
[120amd64-default] | | `-- Installing wayland-1.17.0...
[120amd64-default] | | | `-- Installing libepoll-shim-0.0.20191117...
[120amd64-default] | | | `-- Extracting libepoll-shim-0.0.20191117: .......... done
[120amd64-default] | | `-- Extracting wayland-1.17.0: .......... done
[120amd64-default] | | `-- Extracting mesa-libs-19.0.8: .......... done
[120amd64-default] | | `-- Installing pixman-0.38.4...
[120amd64-default] | | `-- Extracting pixman-0.38.4: .......... done
[120amd64-default] | `-- Extracting cairo-1.16.0,2: .......... done
[120amd64-default] | `-- Installing encodings-1.0.5,1...
[120amd64-default] | `-- Extracting encodings-1.0.5,1: .......... done
[120amd64-default] | `-- Installing fribidi-0.19.7...
[120amd64-default] | `-- Extracting fribidi-0.19.7: .......... done
[120amd64-default] | `-- Installing harfbuzz-2.6.4...
[120amd64-default] | | `-- Installing graphite2-1.3.13_1...
[120amd64-default] | | `-- Extracting graphite2-1.3.13_1: .......... done
[120amd64-default] | `-- Extracting harfbuzz-2.6.4: .......... done
[120amd64-default] | `-- Installing libXft-2.3.3...
[120amd64-default] | `-- Extracting libXft-2.3.3: .......... done
[120amd64-default] | `-- Installing xorg-fonts-truetype-7.7_1...
[120amd64-default] | | `-- Installing dejavu-2.37_1...
[120amd64-default] | | `-- Installing mkfontscale-1.2.1...
[120amd64-default] | | | `-- Installing libfontenc-1.1.4...
[120amd64-default] | | | `-- Extracting libfontenc-1.1.4: ......... done
[120amd64-default] | | `-- Extracting mkfontscale-1.2.1: ....... done
[120amd64-default] | | `-- Extracting dejavu-2.37_1: .......... done
[120amd64-default] | | `-- Installing font-bh-ttf-1.0.3_4...
[120amd64-default] | | `-- Extracting font-bh-ttf-1.0.3_4: .......... done
[120amd64-default] | | `-- Installing font-misc-ethiopic-1.0.3_4...
[120amd64-default] | | `-- Extracting font-misc-ethiopic-1.0.3_4: ... done
[120amd64-default] | | `-- Installing font-misc-meltho-1.0.3_4...
[120amd64-default] | | `-- Extracting font-misc-meltho-1.0.3_4: .......... done
[120amd64-default] `-- Extracting pango-1.42.4_3: .......... done
[120amd64-default] Extracting gtk-update-icon-cache-2.24.32: .... done
=====
Message from freetype2-2.10.1:
--
The 2.7.x series now uses the new subpixel hinting mode (V40 port's option) as
the default, emulating a modern version of ClearType. This change inevitably
leads to different rendering results, and you might change port's options to
adapt it to your taste (or use the new "FREETYPE_PROPERTIES" environment
variable).
The environment variable "FREETYPE_PROPERTIES" can be used to control the
driver properties. Example:
FREETYPE_PROPERTIES=truetype:interpreter-version=35 \
cff:no-stem-darkening=1 \
autofitter:warping=1
This allows to select, say, the subpixel hinting mode at runtime for a given
application.
If LONG_PCF_NAMES port's option was enabled, the PCF family names may include
the foundry and information whether they contain wide characters. For example,
"Sony Fixed" or "Misc Fixed Wide", instead of "Fixed". This can be disabled at
run time with using pcf:no-long-family-names property, if needed. Example:
FREETYPE_PROPERTIES=pcf:no-long-family-names=1
How to recreate fontconfig cache with using such environment variable,
if needed:
# env FREETYPE_PROPERTIES=pcf:no-long-family-names=1 fc-cache -fsv
The controllable properties are listed in the section "Controlling FreeType
Modules" in the reference's table of contents
(/usr/local/share/doc/freetype2/reference/site/index.html, if documentation was installed).
=====
Message from dejavu-2.37_1:
--
Make sure that the freetype module is loaded. If it is not, add the following
line to the "Modules" section of your X Windows configuration file:
Load "freetype"
Add the following line to the "Files" section of X Windows configuration file:
FontPath "/usr/local/share/fonts/dejavu/"
Note: your X Windows configuration file is typically /etc/X11/XF86Config
if you are using XFree86, and /etc/X11/xorg.conf if you are using X.Org.
===> gnome-builder-3.28.4_3 depends on executable: gtk-update-icon-cache - found
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on executable: meson - not found
===> Installing existing package /packages/All/meson-0.52.1.txz
[120amd64-default] Installing meson-0.52.1...
[120amd64-default] `-- Installing ninja-1.9.0,2...
[120amd64-default] `-- Extracting ninja-1.9.0,2: ......... done
[120amd64-default] `-- Installing py36-setuptools-41.4.0...
[120amd64-default] `-- Extracting py36-setuptools-41.4.0: .......... done
[120amd64-default] Extracting meson-0.52.1: .......... done
===> gnome-builder-3.28.4_3 depends on executable: meson - found
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on executable: ninja - found
===> gnome-builder-3.28.4_3 depends on package: pkgconf>=1.3.0_1 - not found
===> Installing existing package /packages/All/pkgconf-1.6.3,1.txz
[120amd64-default] Installing pkgconf-1.6.3,1...
[120amd64-default] Extracting pkgconf-1.6.3,1: .......... done
===> gnome-builder-3.28.4_3 depends on package: pkgconf>=1.3.0_1 - found
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on file: /usr/local/bin/python3.6 - found
===========================================================================
=======================<phase: lib-depends >============================
===> gnome-builder-3.28.4_3 depends on shared library: libfontconfig.so - found (/usr/local/lib/libfontconfig.so)
===> gnome-builder-3.28.4_3 depends on shared library: libjson-glib-1.0.so - not found
===> Installing existing package /packages/All/json-glib-1.4.2.txz
[120amd64-default] Installing json-glib-1.4.2...
[120amd64-default] `-- Installing gobject-introspection-1.56.1,1...
[120amd64-default] `-- Extracting gobject-introspection-1.56.1,1: .......... done
[120amd64-default] Extracting json-glib-1.4.2: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libjson-glib-1.0.so - found (/usr/local/lib/libjson-glib-1.0.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libpeas-1.0.so - not found
===> Installing existing package /packages/All/libpeas-1.22.0.txz
[120amd64-default] Installing libpeas-1.22.0...
[120amd64-default] `-- Installing gtk3-3.24.10_1...
[120amd64-default] | `-- Installing adwaita-icon-theme-3.28.0...
[120amd64-default] | `-- Extracting adwaita-icon-theme-3.28.0: .......... done
[120amd64-default] | `-- Installing at-spi2-atk-2.26.2...
[120amd64-default] | | `-- Installing at-spi2-core-2.28.0...
[120amd64-default] | | `-- Installing dbus-1.12.16...
[120amd64-default] | | | `-- Installing libICE-1.0.10,1...
[120amd64-default] | | | `-- Extracting libICE-1.0.10,1: .......... done
[120amd64-default] | | | `-- Installing libSM-1.2.3,1...
[120amd64-default] | | | `-- Extracting libSM-1.2.3,1: .......... done
===> Creating groups.
Creating group 'messagebus' with gid '556'.
===> Creating users
Creating user 'messagebus' with uid '556'.
[120amd64-default] | | `-- Extracting dbus-1.12.16: ......... done
[120amd64-default] | | `-- Installing libXtst-1.2.3_2...
[120amd64-default] | | `-- Extracting libXtst-1.2.3_2: .......... done
[120amd64-default] | | `-- Installing libxkbcommon-0.9.1...
[120amd64-default] | | | `-- Installing xkeyboard-config-2.27...
[120amd64-default] | | | `-- Extracting xkeyboard-config-2.27: .......... done
[120amd64-default] | | `-- Extracting libxkbcommon-0.9.1: .......... done
[120amd64-default] | | `-- Extracting at-spi2-core-2.28.0: .......... done
[120amd64-default] | `-- Extracting at-spi2-atk-2.26.2: .......... done
[120amd64-default] | `-- Installing colord-1.3.5...
[120amd64-default] | | `-- Installing argyllcms-1.9.2_5...
[120amd64-default] | | `-- Installing libXScrnSaver-1.2.3_2...
[120amd64-default] | | `-- Extracting libXScrnSaver-1.2.3_2: .......... done
[120amd64-default] | | `-- Extracting argyllcms-1.9.2_5: .......... done
[120amd64-default] | | `-- Installing lcms2-2.9...
[120amd64-default] | | `-- Extracting lcms2-2.9: .......... done
[120amd64-default] | | `-- Installing polkit-0.114_3...
[120amd64-default] | | `-- Installing spidermonkey52-52.9.0_5...
[120amd64-default] | | | `-- Installing icu-65.1,1...
[120amd64-default] | | | `-- Extracting icu-65.1,1: .......... done
[120amd64-default] | | | `-- Installing nspr-4.24...
[120amd64-default] | | | `-- Extracting nspr-4.24: .......... done
[120amd64-default] | | `-- Extracting spidermonkey52-52.9.0_5: .......... done
===> Creating groups.
Creating group 'polkitd' with gid '565'.
===> Creating users
Creating user 'polkitd' with uid '565'.
[120amd64-default] | | `-- Extracting polkit-0.114_3: ......... done
[120amd64-default] | | `-- Installing sqlite3-3.30.1...
[120amd64-default] | | `-- Extracting sqlite3-3.30.1: .......... done
===> Creating groups.
Creating group 'colord' with gid '970'.
===> Creating users
Creating user 'colord' with uid '970'.
[120amd64-default] | `-- Extracting colord-1.3.5: .......... done
[120amd64-default] | `-- Installing cups-2.2.12...
[120amd64-default] | | `-- Installing avahi-app-0.7_2...
[120amd64-default] | | `-- Installing dbus-glib-0.110...
[120amd64-default] | | `-- Extracting dbus-glib-0.110: .......... done
[120amd64-default] | | `-- Installing gdbm-1.18.1_1...
[120amd64-default] | | `-- Extracting gdbm-1.18.1_1: .......... done
[120amd64-default] | | `-- Installing gnome_subr-1.0...
[120amd64-default] | | `-- Extracting gnome_subr-1.0: .... done
[120amd64-default] | | `-- Installing libdaemon-0.14_1...
[120amd64-default] | | `-- Extracting libdaemon-0.14_1: .......... done
===> Creating groups.
Creating group 'avahi' with gid '558'.
===> Creating users
Creating user 'avahi' with uid '558'.
[120amd64-default] | | `-- Extracting avahi-app-0.7_2: .......... done
[120amd64-default] | | `-- Installing gnutls-3.6.10...
[120amd64-default] | | `-- Installing ca_root_nss-3.47.1...
[120amd64-default] | | `-- Extracting ca_root_nss-3.47.1: ........ done
[120amd64-default] | | `-- Installing gmp-6.1.2_1...
[120amd64-default] | | `-- Extracting gmp-6.1.2_1: .......... done
[120amd64-default] | | `-- Installing libidn2-2.3.0...
[120amd64-default] | | | `-- Installing libunistring-0.9.10_1...
[120amd64-default] | | | `-- Extracting libunistring-0.9.10_1: .......... done
[120amd64-default] | | `-- Extracting libidn2-2.3.0: .......... done
[120amd64-default] | | `-- Installing libtasn1-4.15.0...
[120amd64-default] | | `-- Extracting libtasn1-4.15.0: .......... done
[120amd64-default] | | `-- Installing nettle-3.5.1_1...
[120amd64-default] | | `-- Extracting nettle-3.5.1_1: .......... done
[120amd64-default] | | `-- Installing p11-kit-0.23.18.1...
[120amd64-default] | | `-- Extracting p11-kit-0.23.18.1: .......... done
[120amd64-default] | | `-- Installing trousers-0.3.14_2...
[120amd64-default] | | | `-- Installing tpm-emulator-0.7.4_2...
===> Creating groups.
Creating group '_tss' with gid '601'.
===> Creating users
Creating user '_tss' with uid '601'.
[120amd64-default] | | | `-- Extracting tpm-emulator-0.7.4_2: ......... done
===> Creating groups.
Using existing group '_tss'.
===> Creating users
Using existing user '_tss'.
[120amd64-default] | | `-- Extracting trousers-0.3.14_2: .......... done
[120amd64-default] | | `-- Extracting gnutls-3.6.10: .......... done
[120amd64-default] | | `-- Installing libpaper-1.1.24.4...
[120amd64-default] | | `-- Extracting libpaper-1.1.24.4: .......... done
===> Creating groups.
Creating group 'cups' with gid '193'.
===> Creating users
Creating user 'cups' with uid '193'.
[120amd64-default] | `-- Extracting cups-2.2.12: .......... done
[120amd64-default] | `-- Installing libepoxy-1.5.2...
[120amd64-default] | `-- Extracting libepoxy-1.5.2: .......... done
[120amd64-default] | `-- Installing librsvg2-2.40.20...
[120amd64-default] | | `-- Installing libcroco-0.6.12...
[120amd64-default] | | `-- Extracting libcroco-0.6.12: .......... done
[120amd64-default] | | `-- Installing libgsf-1.14.44...
[120amd64-default] | | `-- Extracting libgsf-1.14.44: .......... done
[120amd64-default] | `-- Extracting librsvg2-2.40.20: .......... done
[120amd64-default] | `-- Installing wayland-protocols-1.18...
[120amd64-default] | `-- Extracting wayland-protocols-1.18: .......... done
[120amd64-default] `-- Extracting gtk3-3.24.10_1: .......... done
[120amd64-default] Extracting libpeas-1.22.0: .......... done
=====
Message from ca_root_nss-3.47.1:
--
FreeBSD does not, and can not warrant that the certification authorities
whose certificates are included in this package have in any way been
audited for trustworthiness or RFC 3647 compliance.
Assessment and verification of trust is the complete responsibility of the
system administrator.
This package installs symlinks to support root certificates discovery by
default for software that uses OpenSSL.
This enables SSL Certificate Verification by client software without manual
intervention.
If you prefer to do this manually, replace the following symlinks with
either an empty file or your site-local certificate bundle.
* /etc/ssl/cert.pem
* /usr/local/etc/ssl/cert.pem
* /usr/local/openssl/cert.pem
=====
Message from trousers-0.3.14_2:
--
To run tcsd automatically, add the following line to /etc/rc.conf:
tcsd_enable="YES"
You might want to edit /usr/local/etc/tcsd.conf to reflect your setup.
If you want to use tcsd with software TPM emulator, use the following
configuration in /etc/rc.conf:
tcsd_enable="YES"
tcsd_mode="emulator"
tpmd_enable="YES"
To use TPM, add your_account to '_tss' group like following:
# pw groupmod _tss -m your_account
===> gnome-builder-3.28.4_3 depends on shared library: libpeas-1.0.so - found (/usr/local/lib/libpeas-1.0.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libjsonrpc-glib-1.0.so - not found
===> Installing existing package /packages/All/jsonrpc-glib-3.28.1_1.txz
[120amd64-default] Installing jsonrpc-glib-3.28.1_1...
[120amd64-default] Extracting jsonrpc-glib-3.28.1_1: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libjsonrpc-glib-1.0.so - found (/usr/local/lib/libjsonrpc-glib-1.0.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libtemplate_glib-1.0.so - not found
===> Installing existing package /packages/All/template-glib-3.28.0_2.txz
[120amd64-default] Installing template-glib-3.28.0_2...
[120amd64-default] Extracting template-glib-3.28.0_2: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libtemplate_glib-1.0.so - found (/usr/local/lib/libtemplate_glib-1.0.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libdazzle-1.0.so - not found
===> Installing existing package /packages/All/libdazzle-3.33.4.txz
[120amd64-default] Installing libdazzle-3.33.4...
[120amd64-default] Extracting libdazzle-3.33.4: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libdazzle-1.0.so - found (/usr/local/lib/libdazzle-1.0.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libenchant-2.so - not found
===> Installing existing package /packages/All/enchant2-2.2.3_4.txz
[120amd64-default] Installing enchant2-2.2.3_4...
[120amd64-default] `-- Installing hunspell-1.7.0_2...
[120amd64-default] `-- Extracting hunspell-1.7.0_2: .......... done
[120amd64-default] Extracting enchant2-2.2.3_4: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libenchant-2.so - found (/usr/local/lib/libenchant-2.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libgspell-1.so - not found
===> Installing existing package /packages/All/gspell-1.8.1.txz
[120amd64-default] Installing gspell-1.8.1...
[120amd64-default] Extracting gspell-1.8.1: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libgspell-1.so - found (/usr/local/lib/libgspell-1.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libwebkit2gtk-4.0.so - not found
===> Installing existing package /packages/All/webkit2-gtk3-2.26.2.txz
[120amd64-default] Installing webkit2-gtk3-2.26.2...
[120amd64-default] `-- Installing geoclue-2.4.7...
[120amd64-default] | `-- Installing libsoup-2.62.3...
[120amd64-default] | | `-- Installing glib-networking-2.56.1_2...
[120amd64-default] | | `-- Installing gsettings-desktop-schemas-3.28.1...
[120amd64-default] | | `-- Extracting gsettings-desktop-schemas-3.28.1: .......... done
[120amd64-default] | | `-- Installing libproxy-0.4.15...
[120amd64-default] | | `-- Extracting libproxy-0.4.15: .......... done
[120amd64-default] | | `-- Extracting glib-networking-2.56.1_2: .......... done
[120amd64-default] | | `-- Installing libgcrypt-1.8.5...
[120amd64-default] | | `-- Installing libgpg-error-1.36...
[120amd64-default] | | `-- Extracting libgpg-error-1.36: .......... done
[120amd64-default] | | `-- Extracting libgcrypt-1.8.5: .......... done
[120amd64-default] | `-- Extracting libsoup-2.62.3: .......... done
[120amd64-default] `-- Extracting geoclue-2.4.7: .......... done
[120amd64-default] `-- Installing gstreamer1-1.14.4...
[120amd64-default] `-- Extracting gstreamer1-1.14.4: .......... done
[120amd64-default] `-- Installing gstreamer1-plugins-1.14.4_2...
[120amd64-default] | `-- Installing iso-codes-4.2...
[120amd64-default] | `-- Extracting iso-codes-4.2: .......... done
[120amd64-default] | `-- Installing orc-0.4.28...
[120amd64-default] | `-- Extracting orc-0.4.28: .......... done
[120amd64-default] `-- Extracting gstreamer1-plugins-1.14.4_2: .......... done
[120amd64-default] `-- Installing gstreamer1-plugins-bad-1.14.4...
[120amd64-default] `-- Extracting gstreamer1-plugins-bad-1.14.4: .......... done
[120amd64-default] `-- Installing gstreamer1-plugins-gl-1.14.4_2...
[120amd64-default] | `-- Installing graphene-1.8.2_1...
[120amd64-default] | | `-- Installing py36-gobject3-3.28.3...
[120amd64-default] | | `-- Installing py36-cairo-1.18.1_1...
[120amd64-default] | | `-- Extracting py36-cairo-1.18.1_1: .......... done
[120amd64-default] | | `-- Installing pygobject3-common-3.28.3...
[120amd64-default] | | `-- Extracting pygobject3-common-3.28.3: ..... done
[120amd64-default] | | `-- Extracting py36-gobject3-3.28.3: .......... done
[120amd64-default] | `-- Extracting graphene-1.8.2_1: .......... done
[120amd64-default] | `-- Installing libGLU-9.0.1...
[120amd64-default] | `-- Extracting libGLU-9.0.1: ...... done
[120amd64-default] `-- Extracting gstreamer1-plugins-gl-1.14.4_2: .......... done
[120amd64-default] `-- Installing harfbuzz-icu-2.6.4...
[120amd64-default] `-- Extracting harfbuzz-icu-2.6.4: ........ done
[120amd64-default] `-- Installing hyphen-2.8.8...
[120amd64-default] `-- Extracting hyphen-2.8.8: .......... done
[120amd64-default] `-- Installing libXt-1.2.0,1...
[120amd64-default] `-- Extracting libXt-1.2.0,1: .......... done
[120amd64-default] `-- Installing libnotify-0.7.7_1...
[120amd64-default] `-- Extracting libnotify-0.7.7_1: .......... done
[120amd64-default] `-- Installing libsecret-0.18.6_1...
[120amd64-default] `-- Extracting libsecret-0.18.6_1: .......... done
[120amd64-default] `-- Installing libwpe-1.4.0...
[120amd64-default] `-- Extracting libwpe-1.4.0: .......... done
[120amd64-default] `-- Installing libxslt-1.1.34...
[120amd64-default] `-- Extracting libxslt-1.1.34: .......... done
[120amd64-default] `-- Installing openjpeg-2.3.1...
[120amd64-default] `-- Extracting openjpeg-2.3.1: .......... done
[120amd64-default] `-- Installing webp-1.0.3_1...
[120amd64-default] | `-- Installing giflib-5.2.1...
[120amd64-default] | `-- Extracting giflib-5.2.1: .......... done
[120amd64-default] `-- Extracting webp-1.0.3_1: .......... done
[120amd64-default] `-- Installing woff2-1.0.2_4...
[120amd64-default] | `-- Installing brotli-1.0.7_2,1...
[120amd64-default] | `-- Extracting brotli-1.0.7_2,1: .......... done
[120amd64-default] `-- Extracting woff2-1.0.2_4: .......... done
[120amd64-default] `-- Installing wpebackend-fdo-1.4.0...
[120amd64-default] `-- Extracting wpebackend-fdo-1.4.0: .......... done
[120amd64-default] Extracting webkit2-gtk3-2.26.2: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libwebkit2gtk-4.0.so - found (/usr/local/lib/libwebkit2gtk-4.0.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libdevhelp-3.so - not found
===> Installing existing package /packages/All/devhelp-3.28.1_2.txz
[120amd64-default] Installing devhelp-3.28.1_2...
[120amd64-default] Extracting devhelp-3.28.1_2: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libdevhelp-3.so - found (/usr/local/lib/libdevhelp-3.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libgit2-glib-1.0.so - not found
===> Installing existing package /packages/All/libgit2-glib-0.28.0.1_1.txz
[120amd64-default] Installing libgit2-glib-0.28.0.1_1...
[120amd64-default] `-- Installing libgit2-0.28.3...
[120amd64-default] | `-- Installing curl-7.67.0...
[120amd64-default] | | `-- Installing libnghttp2-1.40.0...
[120amd64-default] | | `-- Extracting libnghttp2-1.40.0: .......... done
[120amd64-default] | `-- Extracting curl-7.67.0: .......... done
[120amd64-default] | `-- Installing libssh2-1.8.2,3...
[120amd64-default] | `-- Extracting libssh2-1.8.2,3: .......... done
[120amd64-default] `-- Extracting libgit2-0.28.3: .......... done
[120amd64-default] Extracting libgit2-glib-0.28.0.1_1: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libgit2-glib-1.0.so - found (/usr/local/lib/libgit2-glib-1.0.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libpcre.so - found (/usr/local/lib/libpcre.so)
===> gnome-builder-3.28.4_3 depends on shared library: libvala-0.40.so - not found
===> Installing existing package /packages/All/vala-0.40.15,1.txz
[120amd64-default] Installing vala-0.40.15,1...
[120amd64-default] `-- Installing graphviz-2.42.2_3...
[120amd64-default] | `-- Installing libXaw-1.0.13_3,2...
[120amd64-default] | | `-- Installing libXmu-1.1.3,1...
[120amd64-default] | | `-- Extracting libXmu-1.1.3,1: .......... done
[120amd64-default] | | `-- Installing libXpm-3.5.12_2...
[120amd64-default] | | `-- Extracting libXpm-3.5.12_2: .......... done
[120amd64-default] | `-- Extracting libXaw-1.0.13_3,2: .......... done
[120amd64-default] | `-- Installing libgd-2.2.5_2,1...
[120amd64-default] | `-- Extracting libgd-2.2.5_2,1: .......... done
[120amd64-default] | `-- Installing libltdl-2.4.6...
[120amd64-default] | `-- Extracting libltdl-2.4.6: .......... done
[120amd64-default] `-- Extracting graphviz-2.42.2_3: .......... done
[120amd64-default] Extracting vala-0.40.15,1: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libvala-0.40.so - found (/usr/local/lib/libvala-0.40.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libintl.so - found (/usr/local/lib/libintl.so)
===> gnome-builder-3.28.4_3 depends on shared library: libatk-1.0.so - found (/usr/local/lib/libatk-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libcairo.so - found (/usr/local/lib/libcairo.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgdk_pixbuf-2.0.so - found (/usr/local/lib/libgdk_pixbuf-2.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libglib-2.0.so - found (/usr/local/lib/libglib-2.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libintl.so - found (/usr/local/lib/libintl.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgtk-3.so - found (/usr/local/lib/libgtk-3.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgtksourceview-3.0.so - not found
===> Installing existing package /packages/All/gtksourceview3-3.24.8_3.txz
[120amd64-default] Installing gtksourceview3-3.24.8_3...
[120amd64-default] Extracting gtksourceview3-3.24.8_3: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libgtksourceview-3.0.so - found (/usr/local/lib/libgtksourceview-3.0.so)
===> Returning to build of gnome-builder-3.28.4_3
===> gnome-builder-3.28.4_3 depends on shared library: libgirepository-1.0.so - found (/usr/local/lib/libgirepository-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libxml2.so - found (/usr/local/lib/libxml2.so)
===> gnome-builder-3.28.4_3 depends on shared library: libpango-1.0.so - found (/usr/local/lib/libpango-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libvte-2.91.so - not found
===> Installing existing package /packages/All/vte3-0.52.2_3.txz
[120amd64-default] Installing vte3-0.52.2_3...
[120amd64-default] `-- Installing pcre2-10.33...
[120amd64-default] `-- Extracting pcre2-10.33: .......... done
[120amd64-default] Extracting vte3-0.52.2_3: .......... done
===> gnome-builder-3.28.4_3 depends on shared library: libvte-2.91.so - found (/usr/local/lib/libvte-2.91.so)
===> Returning to build of gnome-builder-3.28.4_3
===========================================================================
=>> Recording filesystem state for prebuild... done
=======================<phase: configure >============================
===> gnome-builder-3.28.4_3 depends on executable: llvm-config60 - found
===> gnome-builder-3.28.4_3 depends on executable: update-desktop-database - found
===> gnome-builder-3.28.4_3 depends on executable: msgfmt - found
===> gnome-builder-3.28.4_3 depends on executable: gtk-update-icon-cache - found
===> gnome-builder-3.28.4_3 depends on executable: meson - found
===> gnome-builder-3.28.4_3 depends on executable: ninja - found
===> gnome-builder-3.28.4_3 depends on package: pkgconf>=1.3.0_1 - found
===> gnome-builder-3.28.4_3 depends on file: /usr/local/bin/python3.6 - found
===> gnome-builder-3.28.4_3 depends on shared library: libfontconfig.so - found (/usr/local/lib/libfontconfig.so)
===> gnome-builder-3.28.4_3 depends on shared library: libjson-glib-1.0.so - found (/usr/local/lib/libjson-glib-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libpeas-1.0.so - found (/usr/local/lib/libpeas-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libjsonrpc-glib-1.0.so - found (/usr/local/lib/libjsonrpc-glib-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libtemplate_glib-1.0.so - found (/usr/local/lib/libtemplate_glib-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libdazzle-1.0.so - found (/usr/local/lib/libdazzle-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libenchant-2.so - found (/usr/local/lib/libenchant-2.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgspell-1.so - found (/usr/local/lib/libgspell-1.so)
===> gnome-builder-3.28.4_3 depends on shared library: libwebkit2gtk-4.0.so - found (/usr/local/lib/libwebkit2gtk-4.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libdevhelp-3.so - found (/usr/local/lib/libdevhelp-3.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgit2-glib-1.0.so - found (/usr/local/lib/libgit2-glib-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libpcre.so - found (/usr/local/lib/libpcre.so)
===> gnome-builder-3.28.4_3 depends on shared library: libvala-0.40.so - found (/usr/local/lib/libvala-0.40.so)
===> gnome-builder-3.28.4_3 depends on shared library: libintl.so - found (/usr/local/lib/libintl.so)
===> gnome-builder-3.28.4_3 depends on shared library: libatk-1.0.so - found (/usr/local/lib/libatk-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libcairo.so - found (/usr/local/lib/libcairo.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgdk_pixbuf-2.0.so - found (/usr/local/lib/libgdk_pixbuf-2.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libglib-2.0.so - found (/usr/local/lib/libglib-2.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libintl.so - found (/usr/local/lib/libintl.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgtk-3.so - found (/usr/local/lib/libgtk-3.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgtksourceview-3.0.so - found (/usr/local/lib/libgtksourceview-3.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libgirepository-1.0.so - found (/usr/local/lib/libgirepository-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libxml2.so - found (/usr/local/lib/libxml2.so)
===> gnome-builder-3.28.4_3 depends on shared library: libpango-1.0.so - found (/usr/local/lib/libpango-1.0.so)
===> gnome-builder-3.28.4_3 depends on shared library: libvte-2.91.so - found (/usr/local/lib/libvte-2.91.so)
===> Configuring for gnome-builder-3.28.4_3
The Meson build system
Version: 0.52.1
Source dir: /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4
Build dir: /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build
Build type: native build
Project name: gnome-builder
Project version: 3.28.4
Appending CFLAGS from environment: '-O2 -pipe -fstack-protector-strong -fno-strict-aliasing '
Appending LDFLAGS from environment: ['-fstack-protector-strong']
Appending CFLAGS from environment: '-O2 -pipe -fstack-protector-strong -fno-strict-aliasing '
Appending LDFLAGS from environment: ['-fstack-protector-strong']
C compiler for the host machine: cc (clang 6.0.1 "FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) (based on LLVM 6.0.1)")
C linker for the host machine: lld 6.0.1
Host machine cpu family: x86_64
Host machine cpu: x86_64
Compiler for C supports arguments -Wcast-align: YES
Compiler for C supports arguments -Wdeclaration-after-statement: YES
Compiler for C supports arguments -Wformat-nonliteral: YES
Compiler for C supports arguments -Wformat-security: YES
Compiler for C supports arguments -Wmissing-include-dirs: YES
Compiler for C supports arguments -Wnested-externs: YES
Compiler for C supports arguments -Wno-cast-function-type: NO
Compiler for C supports arguments -Wno-missing-field-initializers: YES
Compiler for C supports arguments -Wno-sign-compare: YES
Compiler for C supports arguments -Wno-unused-parameter: YES
Compiler for C supports arguments -Wpointer-arith: YES
Compiler for C supports arguments -Wredundant-decls: YES
Compiler for C supports arguments -Wswitch-default: YES
Compiler for C supports arguments -Wswitch-enum: YES
Compiler for C supports arguments -Wuninitialized: YES
Compiler for C supports arguments -Werror=format-security -Werror=format=2: YES
Compiler for C supports arguments -Werror=empty-body: YES
Compiler for C supports arguments -Werror=implicit-function-declaration: YES
Compiler for C supports arguments -Werror=incompatible-pointer-types: YES
Compiler for C supports arguments -Werror=pointer-arith: YES
Compiler for C supports arguments -Werror=init-self: YES
Compiler for C supports arguments -Werror=int-conversion: YES
Compiler for C supports arguments -Werror=misleading-indentation: NO
Compiler for C supports arguments -Werror=missing-include-dirs: YES
Compiler for C supports arguments -Werror=overflow: YES
Compiler for C supports arguments -Werror=parenthesis: NO
Compiler for C supports arguments -Werror=shadow: YES
Compiler for C supports arguments -Werror=strict-prototypes: YES
Compiler for C supports arguments -Werror=undef: YES
Compiler for C supports arguments -fstack-protector-strong: YES
Checking if "-Wl,-z,relro" links: YES
Checking if "-Wl,-z,now" links: YES
Checking if "-Wl,-Bsymbolic" links: YES
Checking if "-fno-plt" links: YES
Message: Linker supports --version-script: false
Found pkg-config: /usr/local/bin/pkgconf (1.6.3)
Run-time dependency libdazzle-1.0 found: YES 3.33.4
Run-time dependency gio-2.0 found: YES 2.56.3
Run-time dependency gio-unix-2.0 found: YES 2.56.3
Run-time dependency gtk+-3.0 found: YES 3.24.10
Run-time dependency gtksourceview-3.0 found: YES 3.24.8
Run-time dependency json-glib-1.0 found: YES 1.4.2
Run-time dependency jsonrpc-glib-1.0 found: YES 3.28.1
Library m found: YES
Run-time dependency pangoft2 found: YES 1.42.3
Run-time dependency libpeas-1.0 found: YES 1.22.0
Run-time dependency template-glib-1.0 found: YES 3.28.0
Run-time dependency vte-2.91 found: YES 0.52.2
Run-time dependency libxml-2.0 found: YES 2.9.10
Run-time dependency libgit2-glib-1.0 found: YES 0.28.0.1
Checking for function "grantpt" : YES
Checking for function "posix_openpt" : YES
Checking for function "ptsname" : YES
Checking for function "ptsname_r" : NO
Checking for function "unlockpt" : YES
Configuring config.h using configuration
Program desktop-file-validate found: YES (/usr/local/bin/desktop-file-validate)
Program appstream-util found: NO
WARNING: Project targetting '>= 0.44.0' but tried to use feature introduced in '0.50.0': install arg in configure_file
Configuring org.gnome.Builder.service using configuration
Program ctags-exuberant found: NO
Program exctags found: NO
Program ectags found: NO
Program ctags found: YES (/usr/bin/ctags)
Configuring org.gnome.builder.code-insight.gschema.xml using configuration
Run-time dependency libpcre found: YES 8.43
Found pkg-config: /usr/local/bin/pkgconf (1.6.3)
Configuring ide-version.h using configuration
Configuring ide-debug.h using configuration
Program python3 found: YES (/wrkdirs/usr/ports/devel/gnome-builder/work/.bin/python3)
Library m found: YES
Run-time dependency webkit2gtk-4.0 found: YES 2.26.2
Configuring libide-1.0.deps using configuration
src/libide/meson.build:286: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'libide-1.0.deps'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring cargo.plugin using configuration
src/plugins/cargo/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'cargo.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Appending CXXFLAGS from environment: '-O2 -pipe -fstack-protector-strong -fno-strict-aliasing '
Appending LDFLAGS from environment: ['-fstack-protector-strong']
Appending CXXFLAGS from environment: '-O2 -pipe -fstack-protector-strong -fno-strict-aliasing '
Appending LDFLAGS from environment: ['-fstack-protector-strong']
C++ compiler for the host machine: c++ (clang 6.0.1 "FreeBSD clang version 6.0.1 (tags/RELEASE_601/final 335540) (based on LLVM 6.0.1)")
C++ linker for the host machine: lld 6.0.1
llvm-config found: YES (/usr/local/bin/llvm-config60) 6.0.1
Run-time dependency LLVM found: YES 6.0.1
Has header "clang-c/Index.h" : YES
Library libclang found: YES
Run-time dependency libdevhelp-3.0 found: YES 3.28.1
Configuring eslint.plugin using configuration
src/plugins/eslint/meson.build:8: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'eslint.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring find-other-file.plugin using configuration
src/plugins/find-other-file/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'find-other-file.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring gjs_symbols.plugin using configuration
src/plugins/gjs-symbols/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'gjs_symbols.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring go-langserv.plugin using configuration
src/plugins/go-langserv/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'go-langserv.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring html-preview.plugin using configuration
src/plugins/html-preview/meson.build:13: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'html-preview.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring make.plugin using configuration
src/plugins/make/meson.build:13: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'make.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring meson-templates.plugin using configuration
src/plugins/meson-templates/meson.build:13: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'meson-templates.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring mono.plugin using configuration
src/plugins/mono/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'mono.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring npm.plugin using configuration
src/plugins/npm/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'npm.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring phpize.plugin using configuration
src/plugins/phpize/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'phpize.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Dependency vte-2.91 found: YES (cached)
Configuring python-gi-imports-completion.plugin using configuration
src/plugins/python-gi-imports-completion/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'python-gi-imports-completion.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring rust-langserv.plugin using configuration
src/plugins/rust-langserv/meson.build:5: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'rust-langserv.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring rustup.plugin using configuration
src/plugins/rustup/meson.build:13: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'rustup.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Run-time dependency gspell-1 found: YES 1.8.1
Run-time dependency enchant-2 found: YES 2.2.3
Vala compiler for the host machine: valac (valac 0.40.15)
Program valac found: YES (/usr/local/bin/valac)
Run-time dependency libvala-0.40 found: YES 0.40.15
Configuring vala-pack.plugin using configuration
src/plugins/vala-pack/meson.build:64: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'vala-pack.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Configuring valgrind.plugin using configuration
src/plugins/valgrind/meson.build:14: WARNING: Got an empty configuration_data() object and found no substitutions in the input file 'valgrind.plugin'. If you want to copy a file to the build dir, use the 'copy:' keyword argument added in 0.47.0
Dependency template-glib-1.0 found: YES (cached)
Dependency libdazzle-1.0 found: YES (cached)
Dependency gtksourceview-3.0 found: YES (cached)
WARNING: Use the 'pie' kwarg instead of passing '-fpie' manually to 'gnome-builder'
Program build-aux/meson/post_install.py found: YES (/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/build-aux/meson/post_install.py)
Message:
gnome-builder 3.28.4 (other)
Version ............... : 3.28.4
Channel ............... : other
Build Type ............ : release
Prefix ................ : /usr/local
Libdir ................ : /usr/local/lib
Safe PATH ............. : /bin:/usr/bin:/usr/local/bin
Tracing ............... : false
Profiling ............. : false
RDTSCP ................ : false
Help Docs ............. : true
API Docs .............. : false
Plugins:
Autotools ............. : true
Beautifier ............ : true
C Language Pack ....... : true
Cargo ................. : true
Clang ................. : true
CMake ................. : true
Color Picker .......... : true
Command Bar ........... : true
Comment Code .......... : true
Project Wizard ........ : true
CTags ................. : true
Devhelp ............... : true
Deviced ............... : false
ESLint ................ : true
File Search ........... : true
Find other file ....... : true
Flatpak ............... : false
GCC ................... : true
GDB ................... : true
Gettext ............... : true
Git ................... : true
GJS Symbol Resolver ... : true
GNOME Code Assistance . : true
Go Language Server .... : true
History ............... : true
HTML Completion ....... : true
HTML Preview .......... : true
Python Jedi ........... : false
JHBuild ............... : false
Make .................. : true
Meson ................. : true
Mono .................. : true
Notifications ......... : true
Node Package Manager .. : true
PHPize ................ : true
Project Tree .......... : true
Python GI Completion .. : true
Python Language Pack .. : true
Qemu .................. : false
Quick Highlight ....... : true
Retab ................. : true
Rust Language Server .. : true
RustUp ................ : true
Spellchecking ......... : true
Support Tool .......... : true
Symbol Tree ........... : true
System Monitor ........ : true
Sysprof Profiler ...... : false
Todo .................. : true
Vala Language Pack .... : true
Valgrind .............. : true
XML Language Pack ..... : true
Templates:
Autotools ............. : false
Meson ................. : true
Build targets in project: 129
WARNING: Project specifies a minimum meson_version '>= 0.44.0' but uses features which were added in newer versions:
* 0.50.0: {'install arg in configure_file'}
Found ninja-1.9.0 at /usr/local/bin/ninja
===========================================================================
=======================<phase: build >============================
===> Building for gnome-builder-3.28.4_3
[1/716] glib-compile-resources ../src/gstyle/gstyle.gresource.xml --sourcedir ../src/gstyle --c-name gstyle --internal --generate --target src/gstyle/gstyle-resources.c --dependency-file src/gstyle/gstyle-resources.c.d
[2/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/meson-generated_.._gstyle-resources.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/meson-generated_.._gstyle-resources.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/meson-generated_.._gstyle-resources.c.o' -c src/gstyle/gstyle-resources.c
[3/716] cc -Isrc/libeditorconfig/d96fd90@@editorconfig@sta -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -DHAVE_STRCASECMP -DHAVE_STRICMP -DHAVE_STRDUP -DHAVE_STRNDUP -DUNIX -Deditorconfig_VERSION_MAJOR=0 -Deditorconfig_VERSION_MINOR=0 -Deditorconfig_VERSION_PATCH=0 -Deditorconfig_VERSION_SUFFIX=0 -MD -MQ 'src/libeditorconfig/d96fd90@@editorconfig@sta/misc.c.o' -MF 'src/libeditorconfig/d96fd90@@editorconfig@sta/misc.c.o.d' -o 'src/libeditorconfig/d96fd90@@editorconfig@sta/misc.c.o' -c ../src/libeditorconfig/misc.c
[4/716] cc -Isrc/libeditorconfig/d96fd90@@editorconfig@sta -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -DHAVE_STRCASECMP -DHAVE_STRICMP -DHAVE_STRDUP -DHAVE_STRNDUP -DUNIX -Deditorconfig_VERSION_MAJOR=0 -Deditorconfig_VERSION_MINOR=0 -Deditorconfig_VERSION_PATCH=0 -Deditorconfig_VERSION_SUFFIX=0 -MD -MQ 'src/libeditorconfig/d96fd90@@editorconfig@sta/editorconfig_handle.c.o' -MF 'src/libeditorconfig/d96fd90@@editorconfig@sta/editorconfig_handle.c.o.d' -o 'src/libeditorconfig/d96fd90@@editorconfig@sta/editorconfig_handle.c.o' -c ../src/libeditorconfig/editorconfig_handle.c
[5/716] cc -Isrc/libeditorconfig/d96fd90@@editorconfig@sta -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -DHAVE_STRCASECMP -DHAVE_STRICMP -DHAVE_STRDUP -DHAVE_STRNDUP -DUNIX -Deditorconfig_VERSION_MAJOR=0 -Deditorconfig_VERSION_MINOR=0 -Deditorconfig_VERSION_PATCH=0 -Deditorconfig_VERSION_SUFFIX=0 -MD -MQ 'src/libeditorconfig/d96fd90@@editorconfig@sta/ini.c.o' -MF 'src/libeditorconfig/d96fd90@@editorconfig@sta/ini.c.o.d' -o 'src/libeditorconfig/d96fd90@@editorconfig@sta/ini.c.o' -c ../src/libeditorconfig/ini.c
[6/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-cielab.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-cielab.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-cielab.c.o' -c ../src/gstyle/gstyle-cielab.c
[7/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-animation.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-animation.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-animation.c.o' -c ../src/gstyle/gstyle-animation.c
[8/716] cc -Isrc/libeditorconfig/d96fd90@@editorconfig@sta -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -DHAVE_STRCASECMP -DHAVE_STRICMP -DHAVE_STRDUP -DHAVE_STRNDUP -DUNIX -Deditorconfig_VERSION_MAJOR=0 -Deditorconfig_VERSION_MINOR=0 -Deditorconfig_VERSION_PATCH=0 -Deditorconfig_VERSION_SUFFIX=0 -MD -MQ 'src/libeditorconfig/d96fd90@@editorconfig@sta/editorconfig.c.o' -MF 'src/libeditorconfig/d96fd90@@editorconfig@sta/editorconfig.c.o.d' -o 'src/libeditorconfig/d96fd90@@editorconfig@sta/editorconfig.c.o' -c ../src/libeditorconfig/editorconfig.c
[9/716] cc -Isrc/libeditorconfig/d96fd90@@editorconfig@sta -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -DHAVE_STRCASECMP -DHAVE_STRICMP -DHAVE_STRDUP -DHAVE_STRNDUP -DUNIX -Deditorconfig_VERSION_MAJOR=0 -Deditorconfig_VERSION_MINOR=0 -Deditorconfig_VERSION_PATCH=0 -Deditorconfig_VERSION_SUFFIX=0 -MD -MQ 'src/libeditorconfig/d96fd90@@editorconfig@sta/ec_glob.c.o' -MF 'src/libeditorconfig/d96fd90@@editorconfig@sta/ec_glob.c.o.d' -o 'src/libeditorconfig/d96fd90@@editorconfig@sta/ec_glob.c.o' -c ../src/libeditorconfig/ec_glob.c
../src/libeditorconfig/ec_glob.c:343:13: warning: cast from 'char *' to 'int_pair *' (aka 'struct int_pair *') increases required alignment from 1 to 4 [-Wcast-align]
for(p = (int_pair *) utarray_front(nums), i = 1; p;
^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/libeditorconfig/ec_glob.c:344:23: warning: cast from 'char *' to 'int_pair *' (aka 'struct int_pair *') increases required alignment from 1 to 4 [-Wcast-align]
++ i, p = (int_pair *) utarray_next(nums, p))
^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2 warnings generated.
[10/716] rm -f src/libeditorconfig/libeditorconfig.a && ar csr src/libeditorconfig/libeditorconfig.a 'src/libeditorconfig/d96fd90@@editorconfig@sta/ec_glob.c.o' 'src/libeditorconfig/d96fd90@@editorconfig@sta/editorconfig.c.o' 'src/libeditorconfig/d96fd90@@editorconfig@sta/editorconfig_handle.c.o' 'src/libeditorconfig/d96fd90@@editorconfig@sta/ini.c.o' 'src/libeditorconfig/d96fd90@@editorconfig@sta/misc.c.o'
[11/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-component.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-component.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-component.c.o' -c ../src/gstyle/gstyle-color-component.c
[12/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-item.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-item.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-item.c.o' -c ../src/gstyle/gstyle-color-item.c
[13/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-panel-actions.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-panel-actions.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-panel-actions.c.o' -c ../src/gstyle/gstyle-color-panel-actions.c
[14/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-filter.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-filter.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-filter.c.o' -c ../src/gstyle/gstyle-color-filter.c
[15/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-panel.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-panel.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-panel.c.o' -c ../src/gstyle/gstyle-color-panel.c
../src/gstyle/gstyle-color-panel.c:852:16: warning: variable 'icon' is used uninitialized whenever 'if' condition is false [-Wsometimes-uninitialized]
else if (preferred_unit == GSTYLE_COLOR_UNIT_VALUE)
^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-panel.c:860:64: note: uninitialized use occurs here
GTK_ENTRY_ICON_SECONDARY, icon);
^~~~
../src/gstyle/gstyle-color-panel.c:852:12: note: remove the 'if' if its condition is always true
else if (preferred_unit == GSTYLE_COLOR_UNIT_VALUE)
^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-panel.c:843:14: note: initialize the variable 'icon' to silence this warning
GIcon *icon;
^
= NULL
../src/gstyle/gstyle-color-panel.c:988:12: warning: variable 'prefs_type' is used uninitialized whenever 'if' condition is false [-Wsometimes-uninitialized]
else if (g_strcmp0 (page_name, PREFS_PALETTES_LIST_PAGE) == 0)
^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-panel.c:993:51: note: uninitialized use occurs here
g_signal_emit (self, signals [UPDATE_PREFS], 0, prefs_type);
^~~~~~~~~~
../src/gstyle/gstyle-color-panel.c:988:8: note: remove the 'if' if its condition is always true
else if (g_strcmp0 (page_name, PREFS_PALETTES_LIST_PAGE) == 0)
^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-panel.c:978:3: note: variable 'prefs_type' is declared here
GstyleColorPanelPrefs prefs_type;
^
2 warnings generated.
[16/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-convert.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-convert.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-convert.c.o' -c ../src/gstyle/gstyle-color-convert.c
[17/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-plane.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-plane.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-plane.c.o' -c ../src/gstyle/gstyle-color-plane.c
../src/gstyle/gstyle-color-plane.c:300:10: warning: variable 'y' is used uninitialized whenever switch case is taken [-Wsometimes-uninitialized]
case GSTYLE_COLOR_PLANE_MODE_NONE:
^~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-plane.c:306:27: note: uninitialized use occurs here
priv->cursor_y = CLAMP (y, 0.0, (gdouble)priv->data.height - 1.0);
^
/usr/local/include/glib-2.0/glib/gmacros.h:306:33: note: expanded from macro 'CLAMP'
#define CLAMP(x, low, high) (((x) > (high)) ? (high) : (((x) < (low)) ? (low) : (x)))
^
../src/gstyle/gstyle-color-plane.c:239:15: note: initialize the variable 'y' to silence this warning
gdouble x, y;
^
= 0.0
../src/gstyle/gstyle-color-plane.c:300:10: warning: variable 'x' is used uninitialized whenever switch case is taken [-Wsometimes-uninitialized]
case GSTYLE_COLOR_PLANE_MODE_NONE:
^~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-plane.c:305:27: note: uninitialized use occurs here
priv->cursor_x = CLAMP (x, 0.0, (gdouble)priv->data.width - 1.0);
^
/usr/local/include/glib-2.0/glib/gmacros.h:306:33: note: expanded from macro 'CLAMP'
#define CLAMP(x, low, high) (((x) > (high)) ? (high) : (((x) < (low)) ? (low) : (x)))
^
../src/gstyle/gstyle-color-plane.c:239:12: note: initialize the variable 'x' to silence this warning
gdouble x, y;
^
= 0.0
../src/gstyle/gstyle-color-plane.c:373:16: warning: variable 'max_range' is used uninitialized whenever 'if' condition is false [-Wsometimes-uninitialized]
else if (preferred_unit == GSTYLE_COLOR_UNIT_VALUE)
^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-plane.c:378:66: note: uninitialized use occurs here
configure_component (self, GSTYLE_COLOR_COMPONENT_RGB_RED, max_range, max_range);
^~~~~~~~~
../src/gstyle/gstyle-color-plane.c:373:12: note: remove the 'if' if its condition is always true
else if (preferred_unit == GSTYLE_COLOR_UNIT_VALUE)
^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-plane.c:364:20: note: initialize the variable 'max_range' to silence this warning
gdouble max_range;
^
= 0.0
../src/gstyle/gstyle-color-plane.c:1330:12: warning: variable 'ref_val' is used uninitialized whenever switch case is taken [-Wsometimes-uninitialized]
case GSTYLE_COLOR_PLANE_MODE_NONE:
^~~~~~~~~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-color-plane.c:1337:41: note: uninitialized use occurs here
priv->comp [priv->ref_comp].val = ref_val * priv->comp [priv->ref_comp].factor;
^~~~~~~
../src/gstyle/gstyle-color-plane.c:1264:18: note: initialize the variable 'ref_val' to silence this warning
gdouble ref_val;
^
= 0.0
4 warnings generated.
[18/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color.c.o' -c ../src/gstyle/gstyle-color.c
[19/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-scale.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-scale.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-scale.c.o' -c ../src/gstyle/gstyle-color-scale.c
[20/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-hsv.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-hsv.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-hsv.c.o' -c ../src/gstyle/gstyle-hsv.c
[21/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-widget-actions.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-widget-actions.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-widget-actions.c.o' -c ../src/gstyle/gstyle-color-widget-actions.c
[22/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-widget.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-widget.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-widget.c.o' -c ../src/gstyle/gstyle-color-widget.c
../src/gstyle/gstyle-color-widget.c:247:22: warning: unused variable 'self' [-Wunused-variable]
GstyleColorWidget *self = (GstyleColorWidget *)widget;
^
../src/gstyle/gstyle-color-widget.c:590:22: warning: unused variable 'self' [-Wunused-variable]
GstyleColorWidget *self = (GstyleColorWidget *)widget;
^
2 warnings generated.
[23/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-css-provider.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-css-provider.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-css-provider.c.o' -c ../src/gstyle/gstyle-css-provider.c
[24/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-eyedropper.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-eyedropper.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-eyedropper.c.o' -c ../src/gstyle/gstyle-eyedropper.c
[25/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-rename-popover.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-rename-popover.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-rename-popover.c.o' -c ../src/gstyle/gstyle-rename-popover.c
[26/716] /usr/local/bin/meson --internal msgfmthelper ../data/org.gnome.Builder.desktop.in.in data/org.gnome.Builder.desktop desktop ../data/../po
[27/716] /usr/local/bin/meson --internal msgfmthelper ../data/org.gnome.Builder.appdata.xml.in data/org.gnome.Builder.appdata.xml xml ../data/../po
[28/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-palette.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-palette.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-palette.c.o' -c ../src/gstyle/gstyle-palette.c
[29/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-xyz.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-xyz.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-xyz.c.o' -c ../src/gstyle/gstyle-xyz.c
[30/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-revealer.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-revealer.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-revealer.c.o' -c ../src/gstyle/gstyle-revealer.c
[31/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-colorlexer.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-colorlexer.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-colorlexer.c.o' -c ../src/gstyle/gstyle-colorlexer.c
[32/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-palette-widget.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-palette-widget.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-palette-widget.c.o' -c ../src/gstyle/gstyle-palette-widget.c
../src/gstyle/gstyle-palette-widget.c:672:24: warning: unused variable 'self' [-Wunused-variable]
GstylePaletteWidget *self = (GstylePaletteWidget *)user_data;
^
../src/gstyle/gstyle-palette-widget.c:692:24: warning: unused variable 'self' [-Wunused-variable]
GstylePaletteWidget *self = (GstylePaletteWidget *)user_data;
^
2 warnings generated.
[33/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-utils.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-utils.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-utils.c.o' -c ../src/gstyle/gstyle-utils.c
[34/716] cc -Isrc/gstyle/9f2f237@@gstyle-private@sha -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-slidein.c.o' -MF 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-slidein.c.o.d' -o 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-slidein.c.o' -c ../src/gstyle/gstyle-slidein.c
../src/gstyle/gstyle-slidein.c:357:12: warning: variable 'animation_direction' is used uninitialized whenever 'if' condition is false [-Wsometimes-uninitialized]
else if (self->is_closing)
^~~~~~~~~~~~~~~~
../src/gstyle/gstyle-slidein.c:372:47: note: uninitialized use occurs here
g_signal_emit (self, signals [REVEALED], 0, animation_direction, self->revealed);
^~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-slidein.c:357:8: note: remove the 'if' if its condition is always true
else if (self->is_closing)
^~~~~~~~~~~~~~~~~~~~~
../src/gstyle/gstyle-slidein.c:342:3: note: variable 'animation_direction' is declared here
GstyleSlideinDirectionType animation_direction;
^
1 warning generated.
[35/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-color@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-color@exe/test-gstyle-color.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-color@exe/test-gstyle-color.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-color@exe/test-gstyle-color.c.o' -c ../src/gstyle/tests/test-gstyle-color.c
[36/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-color-plane@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE '-DTEST_DATA_DIR="/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle/tests/data"' -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-color-plane@exe/test-gstyle-color-plane.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-color-plane@exe/test-gstyle-color-plane.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-color-plane@exe/test-gstyle-color-plane.c.o' -c ../src/gstyle/tests/test-gstyle-color-plane.c
[37/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-color-panel@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE '-DTEST_DATA_DIR="/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle/tests/data"' -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-color-panel@exe/test-gstyle-color-panel.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-color-panel@exe/test-gstyle-color-panel.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-color-panel@exe/test-gstyle-color-panel.c.o' -c ../src/gstyle/tests/test-gstyle-color-panel.c
[38/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-color-scale@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE '-DTEST_DATA_DIR="/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle/tests/data"' -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-color-scale@exe/test-gstyle-color-scale.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-color-scale@exe/test-gstyle-color-scale.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-color-scale@exe/test-gstyle-color-scale.c.o' -c ../src/gstyle/tests/test-gstyle-color-scale.c
[39/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-color-widget@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE '-DTEST_DATA_DIR="/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle/tests/data"' -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-color-widget@exe/test-gstyle-color-widget.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-color-widget@exe/test-gstyle-color-widget.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-color-widget@exe/test-gstyle-color-widget.c.o' -c ../src/gstyle/tests/test-gstyle-color-widget.c
[40/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-filter@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE '-DTEST_DATA_DIR="/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle/tests/data"' -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-filter@exe/test-gstyle-filter.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-filter@exe/test-gstyle-filter.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-filter@exe/test-gstyle-filter.c.o' -c ../src/gstyle/tests/test-gstyle-filter.c
[41/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-palette@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE '-DTEST_DATA_DIR="/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle/tests/data"' -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-palette@exe/test-gstyle-palette.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-palette@exe/test-gstyle-palette.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-palette@exe/test-gstyle-palette.c.o' -c ../src/gstyle/tests/test-gstyle-palette.c
[42/716] glib-compile-resources ../src/libide/libide.gresource.xml --sourcedir ../src/libide --c-name ide --internal --generate --target src/libide/ide-resources.h
[43/716] glib-compile-resources /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/data/icons/hicolor/icons.gresource.xml --sourcedir /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/data/icons/hicolor --sourcedir ../src/libide --c-name ide_icons --internal --generate --target src/libide/ide-icons-resources.c --dependency-file src/libide/ide-icons-resources.c.d
[44/716] glib-compile-resources ../src/plugins/autotools/autotools.gresource.xml --sourcedir ../src/plugins/autotools --c-name ide_autotools --internal --generate --target src/plugins/autotools/ide-autotools-resources.c --dependency-file src/plugins/autotools/ide-autotools-resources.c.d
[45/716] glib-compile-resources /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/data/icons/hicolor/icons.gresource.xml --sourcedir /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/data/icons/hicolor --sourcedir ../src/libide --c-name ide_icons --internal --generate --target src/libide/ide-icons-resources.h
[46/716] glib-compile-resources ../src/libide/libide.gresource.xml --sourcedir ../src/libide --c-name ide --internal --generate --target src/libide/ide-resources.c --dependency-file src/libide/ide-resources.c.d
[47/716] glib-compile-resources ../src/plugins/c-pack/c-pack.gresource.xml --sourcedir ../src/plugins/c-pack --c-name ide_c --internal --generate --target src/plugins/c-pack/c-pack-resources.c --dependency-file src/plugins/c-pack/c-pack-resources.c.d
[48/716] glib-compile-resources ../src/plugins/clang/clang.gresource.xml --sourcedir ../src/plugins/clang --c-name ide_clang --internal --generate --target src/plugins/clang/ide-clang-resources.c --dependency-file src/plugins/clang/ide-clang-resources.c.d
[49/716] glib-compile-resources ../src/plugins/cmake/cmake.gresource.xml --sourcedir ../src/plugins/cmake --c-name gbp_cmake --internal --generate --target src/plugins/cmake/gbp-cmake-resources.c --dependency-file src/plugins/cmake/gbp-cmake-resources.c.d
[50/716] glib-compile-resources ../src/plugins/beautifier/gb-beautifier.gresource.xml --sourcedir ../src/plugins/beautifier --c-name gb_beautifier --internal --generate --target src/plugins/beautifier/gb-beautifier-resources.c --dependency-file src/plugins/beautifier/gb-beautifier-resources.c.d
[51/716] glib-compile-resources ../src/plugins/code-index/code-index.gresource.xml --sourcedir ../src/plugins/code-index --c-name ide_code_index --internal --generate --target src/plugins/code-index/ide-code-index-resources.c --dependency-file src/plugins/code-index/ide-code-index-resources.c.d
[52/716] glib-compile-resources ../src/plugins/command-bar/gb-command-bar.gresource.xml --sourcedir ../src/plugins/command-bar --c-name gb_command_bar --internal --generate --target src/plugins/command-bar/gb-command-bar-resources.c --dependency-file src/plugins/command-bar/gb-command-bar-resources.c.d
[53/716] glib-compile-resources ../src/plugins/comment-code/gbp-comment-code.gresource.xml --sourcedir ../src/plugins/comment-code --c-name gbp_comment_code --internal --generate --target src/plugins/comment-code/gbp-comment-code-resources.c --dependency-file src/plugins/comment-code/gbp-comment-code-resources.c.d
[54/716] glib-compile-resources ../src/plugins/ctags/ctags.gresource.xml --sourcedir ../src/plugins/ctags --c-name ide_ctags --internal --generate --target src/plugins/ctags/ctags-resources.c --dependency-file src/plugins/ctags/ctags-resources.c.d
[55/716] glib-compile-resources ../src/plugins/documentation-card/documentation-card.gresource.xml --sourcedir ../src/plugins/documentation-card --c-name gbp_documentation_card --internal --generate --target src/plugins/documentation-card/documentation-card-resources.c --dependency-file src/plugins/documentation-card/documentation-card-resources.c.d
[56/716] glib-compile-resources ../src/plugins/color-picker/gb-color-picker.gresource.xml --sourcedir ../src/plugins/color-picker --c-name gb_color_picker --internal --generate --target src/plugins/color-picker/gb-color-picker-resources.c --dependency-file src/plugins/color-picker/gb-color-picker-resources.c.d
[57/716] glib-compile-resources ../src/plugins/devhelp/devhelp.gresource.xml --sourcedir ../src/plugins/devhelp --c-name gbp_devhelp --internal --generate --target src/plugins/devhelp/devhelp-resources.c --dependency-file src/plugins/devhelp/devhelp-resources.c.d
[58/716] glib-compile-resources ../src/plugins/file-search/file-search.gresource.xml --sourcedir ../src/plugins/file-search --c-name gb_file_search --internal --generate --target src/plugins/file-search/file-search-resources.c --dependency-file src/plugins/file-search/file-search-resources.c.d
[59/716] glib-compile-resources ../src/plugins/gcc/gcc.gresource.xml --sourcedir ../src/plugins/gcc --c-name gbp_gcc --internal --generate --target src/plugins/gcc/gcc-resources.c --dependency-file src/plugins/gcc/gcc-resources.c.d
[60/716] glib-compile-resources ../src/plugins/gdb/gdb.gresource.xml --sourcedir ../src/plugins/gdb --c-name gbp_gdb --internal --generate --target src/plugins/gdb/gdb-resources.c --dependency-file src/plugins/gdb/gdb-resources.c.d
[61/716] glib-compile-resources ../src/plugins/gettext/gettext.gresource.xml --sourcedir ../src/plugins/gettext --c-name ide_gettext --internal --generate --target src/plugins/gettext/gettext-resources.c --dependency-file src/plugins/gettext/gettext-resources.c.d
[62/716] glib-compile-resources ../src/plugins/create-project/gbp-create-project.gresource.xml --sourcedir ../src/plugins/create-project --c-name gbp_create_project --internal --generate --target src/plugins/create-project/gbp-create-project-resources.c --dependency-file src/plugins/create-project/gbp-create-project-resources.c.d
[63/716] glib-compile-resources ../src/plugins/git/git.gresource.xml --sourcedir ../src/plugins/git --c-name ide_git --internal --generate --target src/plugins/git/git-resources.c --dependency-file src/plugins/git/git-resources.c.d
[64/716] glib-compile-resources ../src/plugins/history/history.gresource.xml --sourcedir ../src/plugins/history --c-name gbp_history --internal --generate --target src/plugins/history/history-resources.c --dependency-file src/plugins/history/history-resources.c.d
[65/716] glib-compile-resources ../src/plugins/gnome-code-assistance/gnome-code-assistance.gresource.xml --sourcedir ../src/plugins/gnome-code-assistance --c-name ide_gca --internal --generate --target src/plugins/gnome-code-assistance/gca-resources.c --dependency-file src/plugins/gnome-code-assistance/gca-resources.c.d
[66/716] glib-compile-resources ../src/plugins/html-preview/html-preview.gresource.xml --sourcedir ../src/plugins/html-preview --internal --generate --target src/plugins/html-preview/html_preview.gresource --dependency-file src/plugins/html-preview/html_preview.gresource.d
[67/716] glib-compile-resources ../src/plugins/html-completion/html-completion.gresource.xml --sourcedir ../src/plugins/html-completion --c-name gbp_html_completion --internal --generate --target src/plugins/html-completion/html-completion-resources.c --dependency-file src/plugins/html-completion/html-completion-resources.c.d
[68/716] glib-compile-resources ../src/plugins/meson/meson.gresource.xml --sourcedir ../src/plugins/meson --c-name gbp_meson --internal --generate --target src/plugins/meson/gbp-meson-resources.c --dependency-file src/plugins/meson/gbp-meson-resources.c.d
[69/716] glib-compile-resources ../src/plugins/make/make.gresource.xml --sourcedir ../src/plugins/make --internal --generate --target src/plugins/make/make_plugin.gresource --dependency-file src/plugins/make/make_plugin.gresource.d
[70/716] glib-compile-resources ../src/plugins/messages/messages.gresource.xml --sourcedir ../src/plugins/messages --c-name gbp_messages --internal --generate --target src/plugins/messages/messages-resources.c --dependency-file src/plugins/messages/messages-resources.c.d
[71/716] glib-compile-resources ../src/plugins/meson-templates/meson-templates.gresource.xml --sourcedir ../src/plugins/meson-templates --internal --generate --target src/plugins/meson-templates/meson_templates.gresource --dependency-file src/plugins/meson-templates/meson_templates.gresource.d
[72/716] glib-compile-resources ../src/plugins/notification/notification.gresource.xml --sourcedir ../src/plugins/notification --c-name ide_notification --internal --generate --target src/plugins/notification/notification-resources.c --dependency-file src/plugins/notification/notification-resources.c.d
[73/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-palette-widget@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE '-DTEST_DATA_DIR="/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle/tests/data"' -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-palette-widget@exe/test-gstyle-palette-widget.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-palette-widget@exe/test-gstyle-palette-widget.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-palette-widget@exe/test-gstyle-palette-widget.c.o' -c ../src/gstyle/tests/test-gstyle-palette-widget.c
[74/716] glib-compile-resources ../src/plugins/project-tree/project-tree.gresource.xml --sourcedir ../src/plugins/project-tree --c-name gb_project_tree --internal --generate --target src/plugins/project-tree/project-tree-resources.c --dependency-file src/plugins/project-tree/project-tree-resources.c.d
[75/716] cc -o src/gstyle/libgstyle-private.so.0.0.0 'src/gstyle/9f2f237@@gstyle-private@sha/meson-generated_.._gstyle-resources.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-animation.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-cielab.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-component.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-convert.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-filter.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-item.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-panel.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-panel-actions.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-plane.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-scale.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-widget.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-color-widget-actions.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-colorlexer.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-css-provider.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-eyedropper.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-hsv.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-palette.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-palette-widget.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-rename-popover.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-revealer.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-slidein.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-utils.c.o' 'src/gstyle/9f2f237@@gstyle-private@sha/gstyle-xyz.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -shared -fPIC -Wl,--start-group -Wl,-soname,libgstyle-private.so.0 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group
[76/716] glib-compile-resources ../src/plugins/quick-highlight/quick-highlight.gresource.xml --sourcedir ../src/plugins/quick-highlight --c-name gbp_quick_highlight --internal --generate --target src/plugins/quick-highlight/quick-highlight-resources.c --dependency-file src/plugins/quick-highlight/quick-highlight-resources.c.d
[77/716] glib-compile-resources ../src/plugins/python-pack/python-pack.gresource.xml --sourcedir ../src/plugins/python-pack --c-name ide_python_pack --internal --generate --target src/plugins/python-pack/python-pack-resources.c --dependency-file src/plugins/python-pack/python-pack-resources.c.d
[78/716] glib-compile-resources ../src/plugins/recent/recent.gresource.xml --sourcedir ../src/plugins/recent --c-name gbp_recent --internal --generate --target src/plugins/recent/recent-resources.c --dependency-file src/plugins/recent/recent-resources.c.d
[79/716] glib-compile-resources ../src/plugins/retab/retab.gresource.xml --sourcedir ../src/plugins/retab --c-name gbp_retab --internal --generate --target src/plugins/retab/gbp-retab-resources.c --dependency-file src/plugins/retab/gbp-retab-resources.c.d
[80/716] glib-compile-resources ../src/plugins/rustup/rustup.gresource.xml --sourcedir ../src/plugins/rustup --internal --generate --target src/plugins/rustup/rustup_plugin.gresource --dependency-file src/plugins/rustup/rustup_plugin.gresource.d
[81/716] cc -Isrc/gstyle/tests/538adb3@@test-gstyle-color-parse@exe -Isrc/gstyle/tests -I../src/gstyle/tests -Isrc/gstyle -I../src/gstyle -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/libxml2 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -pthread -D_THREAD_SAFE '-DTEST_DATA_DIR="/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle/tests/data"' -MD -MQ 'src/gstyle/tests/538adb3@@test-gstyle-color-parse@exe/test-gstyle-parse.c.o' -MF 'src/gstyle/tests/538adb3@@test-gstyle-color-parse@exe/test-gstyle-parse.c.o.d' -o 'src/gstyle/tests/538adb3@@test-gstyle-color-parse@exe/test-gstyle-parse.c.o' -c ../src/gstyle/tests/test-gstyle-parse.c
[82/716] glib-compile-resources ../src/plugins/support/support.gresource.xml --sourcedir ../src/plugins/support --c-name ide_support --internal --generate --target src/plugins/support/support-resources.c --dependency-file src/plugins/support/support-resources.c.d
[83/716] glib-compile-resources ../src/plugins/symbol-tree/symbol-tree.gresource.xml --sourcedir ../src/plugins/symbol-tree --c-name symbol_tree --internal --generate --target src/plugins/symbol-tree/symbol-tree-resources.c --dependency-file src/plugins/symbol-tree/symbol-tree-resources.c.d
[84/716] glib-compile-resources ../src/plugins/spellcheck/spellcheck.gresource.xml --sourcedir ../src/plugins/spellcheck --c-name gbp_spell --internal --generate --target src/plugins/spellcheck/gbp-spell-resources.c --dependency-file src/plugins/spellcheck/gbp-spell-resources.c.d
[85/716] glib-compile-resources ../src/plugins/sysmon/sysmon.gresource.xml --sourcedir ../src/plugins/sysmon --c-name gb_sysmon --internal --generate --target src/plugins/sysmon/gb-sysmon-resources.c --dependency-file src/plugins/sysmon/gb-sysmon-resources.c.d
[86/716] glib-compile-resources ../src/plugins/terminal/terminal.gresource.xml --sourcedir ../src/plugins/terminal --c-name gb_terminal --internal --generate --target src/plugins/terminal/terminal-resources.c --dependency-file src/plugins/terminal/terminal-resources.c.d
[87/716] glib-compile-resources ../src/plugins/todo/todo.gresource.xml --sourcedir ../src/plugins/todo --c-name gbp_todo --internal --generate --target src/plugins/todo/todo-resources.c --dependency-file src/plugins/todo/todo-resources.c.d
[88/716] glib-compile-resources ../src/plugins/xml-pack/xml-pack.gresource.xml --sourcedir ../src/plugins/xml-pack --c-name ide_xml --internal --generate --target src/plugins/xml-pack/xml-pack-resources.c --dependency-file src/plugins/xml-pack/xml-pack-resources.c.d
[89/716] glib-compile-resources ../src/plugins/valgrind/valgrind-plugin.gresource.xml --sourcedir ../src/plugins/valgrind --internal --generate --target src/plugins/valgrind/valgrind_plugin.gresource --dependency-file src/plugins/valgrind/valgrind_plugin.gresource.d
[90/716] /usr/local/bin/meson --internal vcstagger ../src/libide/ide-build-ident.h.in src/libide/ide-build-ident.h 3.28.4 /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/libide @VCS_TAG@ '(.*)' ' '
[91/716] glib-compile-resources ../src/plugins/newcomers/newcomers.gresource.xml --sourcedir ../src/plugins/newcomers --c-name gbp_newcomers --internal --generate --target src/plugins/newcomers/newcomers-resources.c --dependency-file src/plugins/newcomers/newcomers-resources.c.d
[92/716] /usr/local/bin/meson --internal exe --capture src/libide/ide-enums.h -- /usr/local/bin/glib-mkenums --template /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/ide-enums.h.in /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/buildsystem/ide-build-log.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/buildsystem/ide-build-pipeline.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/buffers/ide-buffer.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/config/ide-configuration.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/devices/ide-device.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/devices/ide-device-info.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/diagnostics/ide-diagnostic.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/doap/ide-doap.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/files/ide-indent-style.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/files/ide-spaces-style.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/highlighting/ide-highlighter.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/runtimes/ide-runtime.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/sourceview/ide-cursor.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/sourceview/ide-source-view.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/symbols/ide-symbol.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/testing/ide-test.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/threading/ide-thread-pool.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/threading/ide-task.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/vcs/ide-vcs-config.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/vcs/ide-vcs-file-info.h
[93/716] /usr/local/bin/meson --internal symbolextractor src/gstyle/libgstyle-private.so.0.0.0 'src/gstyle/9f2f237@@gstyle-private@sha/libgstyle-private.so.0.0.0.symbols'
[94/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-omni-pausable-row.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-omni-pausable-row.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-omni-pausable-row.c.o' -c ../src/libide/workbench/ide-omni-pausable-row.c
[95/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-workbench-shortcuts.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-workbench-shortcuts.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-workbench-shortcuts.c.o' -c ../src/libide/workbench/ide-workbench-shortcuts.c
[96/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/workers_ide-worker-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/workers_ide-worker-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/workers_ide-worker-manager.c.o' -c ../src/libide/workers/ide-worker-manager.c
[97/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-workbench-actions.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-workbench-actions.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/workbench_ide-workbench-actions.c.o' -c ../src/libide/workbench/ide-workbench-actions.c
../src/libide/workbench/ide-workbench-actions.c:139:27: warning: unused variable 'self' [-Wunused-variable]
g_autoptr(IdeWorkbench) self = user_data;
^
1 warning generated.
[98/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/workers_ide-worker-process.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/workers_ide-worker-process.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/workers_ide-worker-process.c.o' -c ../src/libide/workers/ide-worker-process.c
[99/716] cc -Isrc/plugins/gdb/a06b0e9@@gdbwire@sta -Isrc/plugins/gdb -I../src/plugins/gdb -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -Wno-redundant-decls -Wno-switch-default -Wno-missing-declarations -Wno-uninitialized -Wno-declaration-after-statement -MD -MQ 'src/plugins/gdb/a06b0e9@@gdbwire@sta/gdbwire.c.o' -MF 'src/plugins/gdb/a06b0e9@@gdbwire@sta/gdbwire.c.o.d' -o 'src/plugins/gdb/a06b0e9@@gdbwire@sta/gdbwire.c.o' -c ../src/plugins/gdb/gdbwire.c
[100/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/ide-pausable.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/ide-pausable.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/ide-pausable.c.o' -c ../src/libide/ide-pausable.c
[101/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/ide.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/ide.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/ide.c.o' -c ../src/libide/ide.c
[102/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/ide-service.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/ide-service.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/ide-service.c.o' -c ../src/libide/ide-service.c
[103/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-tool.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-tool.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-tool.c.o' -c ../src/libide/application/ide-application-tool.c
[104/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/ide-object.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/ide-object.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/ide-object.c.o' -c ../src/libide/ide-object.c
[105/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-addin.c.o' -c ../src/libide/application/ide-application-addin.c
[106/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-configuration.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-configuration.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-configuration.c.o' -c ../src/libide/buildconfig/ide-buildconfig-configuration.c
[107/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-open.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-open.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-open.c.o' -c ../src/libide/application/ide-application-open.c
[108/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application.c.o' -c ../src/libide/application/ide-application.c
../src/libide/application/ide-application.c:411:29: warning: unused variable 'self' [-Wunused-variable]
g_autoptr(IdeApplication) self = user_data;
^
1 warning generated.
[109/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/ide-context.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/ide-context.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/ide-context.c.o' -c ../src/libide/ide-context.c
[110/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-configuration-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-configuration-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-configuration-provider.c.o' -c ../src/libide/buildconfig/ide-buildconfig-configuration-provider.c
../src/libide/buildconfig/ide-buildconfig-configuration-provider.c:194:21: warning: unused variable 'locality' [-Wunused-variable]
g_autofree gchar *locality = NULL;
^
1 warning generated.
[111/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-pipeline-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-pipeline-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-pipeline-addin.c.o' -c ../src/libide/buildsystem/ide-build-pipeline-addin.c
[112/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-mkdirs.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-mkdirs.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-mkdirs.c.o' -c ../src/libide/buildsystem/ide-build-stage-mkdirs.c
[113/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-manager.c.o' -c ../src/libide/buildsystem/ide-build-manager.c
../src/libide/buildsystem/ide-build-manager.c:106:1: warning: unused function 'ide_build_manager_set_action_state' [-Wunused-function]
DZL_DEFINE_ACTION_GROUP (IdeBuildManager, ide_build_manager, {
^
/usr/local/include/libdazzle-1.0/actions/dzl-action-group.h:100:83: note: expanded from macro 'DZL_DEFINE_ACTION_GROUP'
static inline void \
^
<scratch space>:191:1: note: expanded from here
ide_build_manager_set_action_state
^
1 warning generated.
[114/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-launcher.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-launcher.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-launcher.c.o' -c ../src/libide/buildsystem/ide-build-stage-launcher.c
[115/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-system-discovery.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-system-discovery.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-system-discovery.c.o' -c ../src/libide/buildsystem/ide-build-system-discovery.c
[116/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-utils.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-utils.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-utils.c.o' -c ../src/libide/buildsystem/ide-build-utils.c
[117/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-transfer.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-transfer.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage-transfer.c.o' -c ../src/libide/buildsystem/ide-build-stage-transfer.c
[118/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-target.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-target.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-target.c.o' -c ../src/libide/buildsystem/ide-build-target.c
[119/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-environment-variable.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-environment-variable.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-environment-variable.c.o' -c ../src/libide/buildsystem/ide-environment-variable.c
[120/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-dependency-updater.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-dependency-updater.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-dependency-updater.c.o' -c ../src/libide/buildsystem/ide-dependency-updater.c
[121/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-pipeline.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-pipeline.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-pipeline.c.o' -c ../src/libide/buildsystem/ide-build-pipeline.c
../src/libide/buildsystem/ide-build-pipeline.c:3243:21: warning: unused variable 'name' [-Wunused-variable]
g_autofree gchar *name = NULL;
^
1 warning generated.
[122/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-stage.c.o' -c ../src/libide/buildsystem/ide-build-stage.c
../src/libide/buildsystem/ide-build-stage.c:516:20: warning: unused variable 'task' [-Wunused-variable]
g_autoptr(GTask) task = NULL;
^
1 warning generated.
[123/716] /usr/local/bin/g-ir-scanner -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -pthread -I/usr/local/lib/libffi-3.2.1/include --no-libtool --namespace=Gstyle --nsversion=1.0 --warn-all --output src/gstyle/Gstyle-1.0.gir --c-include=gstyle-private.h -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle --filelist=/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle/9f2f237@@gstyle-private@sha/Gstyle_1.0_gir_filelist --include=Gdk-3.0 --include=Gio-2.0 --include=Gtk-3.0 --include=GtkSource-3.0 --symbol-prefix=gstyle --identifier-prefix=Gstyle --cflags-begin -DHAVE_CONFIG_H -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -D_THREAD_SAFE -I/usr/local/include/libxml2 --cflags-end --library gstyle-private -L/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle -L/usr/local/lib/ --extra-library=dazzle-1.0 -L/usr/local/lib --extra-library=gtk-3 --extra-library=gdk-3 --extra-library=pangocairo-1.0 --extra-library=pango-1.0 --extra-library=atk-1.0 --extra-library=cairo-gobject --extra-library=cairo --extra-library=pthread --extra-library=gdk_pixbuf-2.0 --extra-library=gio-2.0 --extra-library=gobject-2.0 --extra-library=glib-2.0 --extra-library=intl --extra-library=m --extra-library=xml2
g-ir-scanner: link: cc -o /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/tmp-introspect2m_a817g/Gstyle-1.0 -O2 -pipe -fstack-protector-strong -fno-strict-aliasing /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/tmp-introspect2m_a817g/Gstyle-1.0.o -L. -Wl,-rpath,. -Wl,--no-as-needed -lgstyle-private -ldazzle-1.0 -lgtk-3 -lgdk-3 -lpangocairo-1.0 -lpango-1.0 -latk-1.0 -lcairo-gobject -lcairo -lpthread -lgdk_pixbuf-2.0 -lgio-2.0 -lgobject-2.0 -lglib-2.0 -lintl -lm -lxml2 -L/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle -Wl,-rpath,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle -L/usr/local/lib/ -Wl,-rpath,/usr/local/lib/ -L/usr/local/lib -Wl,-rpath,/usr/local/lib -L/usr/local/lib -lgio-2.0 -lgobject-2.0 -Wl,--export-dynamic -lgmodule-2.0 -pthread -lglib-2.0 -lintl -fstack-protector-strong
[124/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-target-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-target-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-target-provider.c.o' -c ../src/libide/buildsystem/ide-build-target-provider.c
[125/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-environment.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-environment.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-environment.c.o' -c ../src/libide/buildsystem/ide-environment.c
[126/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-system.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-system.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-system.c.o' -c ../src/libide/buildsystem/ide-build-system.c
[127/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-compile-commands.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-compile-commands.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-compile-commands.c.o' -c ../src/libide/buildsystem/ide-compile-commands.c
[128/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-change-monitor.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-change-monitor.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-change-monitor.c.o' -c ../src/libide/buffers/ide-buffer-change-monitor.c
[129/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-addin.c.o' -c ../src/libide/buffers/ide-buffer-addin.c
[130/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-unsaved-file.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-unsaved-file.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-unsaved-file.c.o' -c ../src/libide/buffers/ide-unsaved-file.c
[131/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration-manager.c.o' -c ../src/libide/config/ide-configuration-manager.c
[132/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-unsaved-files.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-unsaved-files.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-unsaved-files.c.o' -c ../src/libide/buffers/ide-unsaved-files.c
[133/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration-provider.c.o' -c ../src/libide/config/ide-configuration-provider.c
[134/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer.c.o' -c ../src/libide/buffers/ide-buffer.c
[135/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buffers_ide-buffer-manager.c.o' -c ../src/libide/buffers/ide-buffer-manager.c
[136/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoints.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoints.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoints.c.o' -c ../src/libide/debugger/ide-debugger-breakpoints.c
[137/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-frame.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-frame.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-frame.c.o' -c ../src/libide/debugger/ide-debugger-frame.c
[138/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoint.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoint.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoint.c.o' -c ../src/libide/debugger/ide-debugger-breakpoint.c
[139/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger.c.o' -c ../src/libide/debugger/ide-debugger.c
[140/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-instruction.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-instruction.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-instruction.c.o' -c ../src/libide/debugger/ide-debugger-instruction.c
[141/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-library.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-library.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-library.c.o' -c ../src/libide/debugger/ide-debugger-library.c
[142/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-register.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-register.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-register.c.o' -c ../src/libide/debugger/ide-debugger-register.c
[143/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debug-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debug-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debug-manager.c.o' -c ../src/libide/debugger/ide-debug-manager.c
[144/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-thread-group.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-thread-group.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-thread-group.c.o' -c ../src/libide/debugger/ide-debugger-thread-group.c
[145/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-thread.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-thread.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-thread.c.o' -c ../src/libide/debugger/ide-debugger-thread.c
[146/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-types.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-types.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-types.c.o' -c ../src/libide/debugger/ide-debugger-types.c
[147/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/config_ide-configuration.c.o' -c ../src/libide/config/ide-configuration.c
[148/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-variable.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-variable.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-variable.c.o' -c ../src/libide/debugger/ide-debugger-variable.c
[149/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-info.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-info.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-info.c.o' -c ../src/libide/devices/ide-device-info.c
[150/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-provider.c.o' -c ../src/libide/devices/ide-device-provider.c
[151/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device.c.o' -c ../src/libide/devices/ide-device.c
[152/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-deploy-strategy.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-deploy-strategy.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-deploy-strategy.c.o' -c ../src/libide/devices/ide-deploy-strategy.c
[153/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostics.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostics.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostics.c.o' -c ../src/libide/diagnostics/ide-diagnostics.c
[154/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostic.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostic.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostic.c.o' -c ../src/libide/diagnostics/ide-diagnostic.c
[155/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostic-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostic-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostic-provider.c.o' -c ../src/libide/diagnostics/ide-diagnostic-provider.c
[156/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/devices_ide-device-manager.c.o' -c ../src/libide/devices/ide-device-manager.c
../src/libide/devices/ide-device-manager.c:220:31: warning: unused variable 'self' [-Wunused-variable]
g_autoptr(IdeDeviceManager) self = user_data;
^
../src/libide/devices/ide-device-manager.c:91:1: warning: unused function 'ide_device_manager_set_action_enabled' [-Wunused-function]
DZL_DEFINE_ACTION_GROUP (IdeDeviceManager, ide_device_manager, {
^
/usr/local/include/libdazzle-1.0/actions/dzl-action-group.h:115:83: note: expanded from macro 'DZL_DEFINE_ACTION_GROUP'
static inline void \
^
<scratch space>:155:1: note: expanded from here
ide_device_manager_set_action_enabled
^
2 warnings generated.
[157/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/doap_ide-doap-person.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/doap_ide-doap-person.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/doap_ide-doap-person.c.o' -c ../src/libide/doap/ide-doap-person.c
[158/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-fixit.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-fixit.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-fixit.c.o' -c ../src/libide/diagnostics/ide-fixit.c
[159/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostics-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostics-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-diagnostics-manager.c.o' -c ../src/libide/diagnostics/ide-diagnostics-manager.c
[160/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-source-location.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-source-location.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-source-location.c.o' -c ../src/libide/diagnostics/ide-source-location.c
[161/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-plugin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-plugin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-plugin.c.o' -c ../src/libide/directory/ide-directory-plugin.c
[162/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-source-range.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-source-range.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/diagnostics_ide-source-range.c.o' -c ../src/libide/diagnostics/ide-source-range.c
[163/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/doap_ide-doap.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/doap_ide-doap.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/doap_ide-doap.c.o' -c ../src/libide/doap/ide-doap.c
[164/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-proposal.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-proposal.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-proposal.c.o' -c ../src/libide/documentation/ide-documentation-proposal.c
[165/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-info.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-info.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-info.c.o' -c ../src/libide/documentation/ide-documentation-info.c
[166/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-build-system.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-build-system.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-build-system.c.o' -c ../src/libide/directory/ide-directory-build-system.c
[167/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation.c.o' -c ../src/libide/documentation/ide-documentation.c
[168/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-vcs.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-vcs.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/directory_ide-directory-vcs.c.o' -c ../src/libide/directory/ide-directory-vcs.c
[169/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/documentation_ide-documentation-provider.c.o' -c ../src/libide/documentation/ide-documentation-provider.c
[170/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-addin.c.o' -c ../src/libide/editor/ide-editor-addin.c
[171/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-sidebar.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-sidebar.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-sidebar.c.o' -c ../src/libide/editor/ide-editor-sidebar.c
[172/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-utilities.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-utilities.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-utilities.c.o' -c ../src/libide/editor/ide-editor-utilities.c
[173/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective.c.o' -c ../src/libide/editor/ide-editor-perspective.c
[174/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-addin.c.o' -c ../src/libide/editor/ide-editor-view-addin.c
[175/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/formatting_ide-formatter-options.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/formatting_ide-formatter-options.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/formatting_ide-formatter-options.c.o' -c ../src/libide/formatting/ide-formatter-options.c
[176/716] cc -o src/gstyle/tests/test-gstyle-color 'src/gstyle/tests/538adb3@@test-gstyle-color@exe/test-gstyle-color.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[177/716] cc -o src/gstyle/tests/test-gstyle-color-panel 'src/gstyle/tests/538adb3@@test-gstyle-color-panel@exe/test-gstyle-color-panel.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[178/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search.c.o' -c ../src/libide/editor/ide-editor-search.c
[179/716] cc -o src/gstyle/tests/test-gstyle-color-plane 'src/gstyle/tests/538adb3@@test-gstyle-color-plane@exe/test-gstyle-color-plane.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[180/716] cc -o src/gstyle/tests/test-gstyle-color-widget 'src/gstyle/tests/538adb3@@test-gstyle-color-widget@exe/test-gstyle-color-widget.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[181/716] cc -o src/gstyle/tests/test-gstyle-color-scale 'src/gstyle/tests/538adb3@@test-gstyle-color-scale@exe/test-gstyle-color-scale.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[182/716] cc -o src/gstyle/tests/test-gstyle-filter 'src/gstyle/tests/538adb3@@test-gstyle-filter@exe/test-gstyle-filter.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[183/716] cc -o src/gstyle/tests/test-gstyle-palette 'src/gstyle/tests/538adb3@@test-gstyle-palette@exe/test-gstyle-palette.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[184/716] cc -o src/gstyle/tests/test-gstyle-palette-widget 'src/gstyle/tests/538adb3@@test-gstyle-palette-widget@exe/test-gstyle-palette-widget.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[185/716] cc -o src/gstyle/tests/test-gstyle-color-parse 'src/gstyle/tests/538adb3@@test-gstyle-color-parse@exe/test-gstyle-parse.c.o' -Wl,--as-needed -Wl,--no-undefined -Wl,-O1 -Wl,-z,relro -Wl,-z,now -Wl,-Bsymbolic -fno-plt -O2 -pipe -fstack-protector-strong -fno-strict-aliasing -fstack-protector-strong -Wl,--start-group src/gstyle/libgstyle-private.so.0.0.0 /usr/local/lib/libdazzle-1.0.so /usr/local/lib/libgtk-3.so /usr/local/lib/libgdk-3.so /usr/local/lib/libpangocairo-1.0.so /usr/local/lib/libpango-1.0.so /usr/local/lib/libatk-1.0.so /usr/local/lib/libcairo-gobject.so /usr/local/lib/libcairo.so -lpthread /usr/local/lib/libgdk_pixbuf-2.0.so /usr/local/lib/libgio-2.0.so /usr/local/lib/libgobject-2.0.so /usr/local/lib/libglib-2.0.so /usr/local/lib/libintl.so -lm /usr/local/lib/libxml2.so -Wl,--end-group '-Wl,-rpath,$ORIGIN/..' -Wl,-rpath-link,/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle
[186/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view.c.o' -c ../src/libide/editor/ide-editor-view.c
[187/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/formatting_ide-formatter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/formatting_ide-formatter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/formatting_ide-formatter.c.o' -c ../src/libide/formatting/ide-formatter.c
[188/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/files_ide-file-settings.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/files_ide-file-settings.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/files_ide-file-settings.c.o' -c ../src/libide/files/ide-file-settings.c
[189/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/files_ide-file.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/files_ide-file.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/files_ide-file.c.o' -c ../src/libide/files/ide-file.c
[190/716] /usr/local/bin/vapigen --quiet --library=gstyle-private --directory=/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle --pkg=gio-2.0 --pkg=gtk+-3.0 --pkg=gtksourceview-3.0 --metadatadir=/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/src/gstyle /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/src/gstyle/Gstyle-1.0.gir
[191/716] /usr/local/bin/g-ir-compiler src/gstyle/Gstyle-1.0.gir --output src/gstyle/Gstyle-1.0.typelib
[192/716] /usr/local/bin/meson --internal exe --capture src/libide/ide-enums.c -- /usr/local/bin/glib-mkenums --template /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/ide-enums.c.in /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/buildsystem/ide-build-log.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/buildsystem/ide-build-pipeline.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/buffers/ide-buffer.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/config/ide-configuration.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/devices/ide-device.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/devices/ide-device-info.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/diagnostics/ide-diagnostic.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/doap/ide-doap.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/files/ide-indent-style.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/files/ide-spaces-style.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/highlighting/ide-highlighter.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/runtimes/ide-runtime.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/sourceview/ide-cursor.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/sourceview/ide-source-view.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/symbols/ide-symbol.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/testing/ide-test.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/threading/ide-thread-pool.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/threading/ide-task.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/vcs/ide-vcs-config.h /wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build/../src/libide/vcs/ide-vcs-file-info.h
[193/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-actions.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-actions.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-actions.c.o' -c ../src/libide/application/ide-application-actions.c
[194/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-color.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-color.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-color.c.o' -c ../src/libide/application/ide-application-color.c
[195/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-icons-resources.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-icons-resources.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-icons-resources.c.o' -c src/libide/ide-icons-resources.c
[196/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-command-line.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-command-line.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-command-line.c.o' -c ../src/libide/application/ide-application-command-line.c
[197/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-resources.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-resources.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-resources.c.o' -c src/libide/ide-resources.c
[198/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-shortcuts.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-shortcuts.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-shortcuts.c.o' -c ../src/libide/application/ide-application-shortcuts.c
[199/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-plugins.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-plugins.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-plugins.c.o' -c ../src/libide/application/ide-application-plugins.c
[200/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-enums.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-enums.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/meson-generated_.._ide-enums.c.o' -c src/libide/ide-enums.c
[201/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-tests.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-tests.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/application_ide-application-tests.c.o' -c ../src/libide/application/ide-application-tests.c
[202/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-plugin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-plugin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-plugin.c.o' -c ../src/libide/buildconfig/ide-buildconfig-plugin.c
[203/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-pipeline-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-pipeline-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildconfig_ide-buildconfig-pipeline-addin.c.o' -c ../src/libide/buildconfig/ide-buildconfig-pipeline-addin.c
[204/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-configuration-row.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-configuration-row.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-configuration-row.c.o' -c ../src/libide/buildui/ide-build-configuration-row.c
[205/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-configuration-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-configuration-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-configuration-view.c.o' -c ../src/libide/buildui/ide-build-configuration-view.c
[206/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-log-panel.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-log-panel.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-log-panel.c.o' -c ../src/libide/buildui/ide-build-log-panel.c
[207/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-panel.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-panel.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-panel.c.o' -c ../src/libide/buildui/ide-build-panel.c
[208/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-stage-row.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-stage-row.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-stage-row.c.o' -c ../src/libide/buildui/ide-build-stage-row.c
[209/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-plugin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-plugin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-plugin.c.o' -c ../src/libide/buildui/ide-build-plugin.c
[210/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-perspective.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-perspective.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-perspective.c.o' -c ../src/libide/buildui/ide-build-perspective.c
[211/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-actions.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-actions.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-actions.c.o' -c ../src/libide/debugger/ide-debugger-actions.c
[212/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-address-map.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-address-map.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-address-map.c.o' -c ../src/libide/debugger/ide-debugger-address-map.c
[213/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-workbench-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-workbench-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-build-workbench-addin.c.o' -c ../src/libide/buildui/ide-build-workbench-addin.c
[214/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-log.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-log.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildsystem_ide-build-log.c.o' -c ../src/libide/buildsystem/ide-build-log.c
[215/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-environment-editor-row.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-environment-editor-row.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-environment-editor-row.c.o' -c ../src/libide/buildui/ide-environment-editor-row.c
[216/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-fallbacks.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-fallbacks.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-fallbacks.c.o' -c ../src/libide/debugger/ide-debugger-fallbacks.c
[217/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-environment-editor.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-environment-editor.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/buildui_ide-environment-editor.c.o' -c ../src/libide/buildui/ide-environment-editor.c
[218/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-controls.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-controls.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-controls.c.o' -c ../src/libide/debugger/ide-debugger-controls.c
[219/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-disassembly-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-disassembly-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-disassembly-view.c.o' -c ../src/libide/debugger/ide-debugger-disassembly-view.c
[220/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoints-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoints-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-breakpoints-view.c.o' -c ../src/libide/debugger/ide-debugger-breakpoints-view.c
[221/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-editor-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-editor-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-editor-addin.c.o' -c ../src/libide/debugger/ide-debugger-editor-addin.c
[222/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-libraries-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-libraries-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-libraries-view.c.o' -c ../src/libide/debugger/ide-debugger-libraries-view.c
[223/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/doap_xml-reader.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/doap_xml-reader.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/doap_xml-reader.c.o' -c ../src/libide/doap/xml-reader.c
[224/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-plugin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-plugin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-plugin.c.o' -c ../src/libide/debugger/ide-debugger-plugin.c
[225/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-locals-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-locals-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-locals-view.c.o' -c ../src/libide/debugger/ide-debugger-locals-view.c
[226/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-registers-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-registers-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-registers-view.c.o' -c ../src/libide/debugger/ide-debugger-registers-view.c
[227/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-threads-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-threads-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/debugger_ide-debugger-threads-view.c.o' -c ../src/libide/debugger/ide-debugger-threads-view.c
[228/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-layout-stack-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-layout-stack-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-layout-stack-addin.c.o' -c ../src/libide/editor/ide-editor-layout-stack-addin.c
[229/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-layout-stack-controls.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-layout-stack-controls.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-layout-stack-controls.c.o' -c ../src/libide/editor/ide-editor-layout-stack-controls.c
[230/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective-actions.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective-actions.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective-actions.c.o' -c ../src/libide/editor/ide-editor-perspective-actions.c
[231/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-print-operation.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-print-operation.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-print-operation.c.o' -c ../src/libide/editor/ide-editor-print-operation.c
[232/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective-shortcuts.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective-shortcuts.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-perspective-shortcuts.c.o' -c ../src/libide/editor/ide-editor-perspective-shortcuts.c
[233/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-plugin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-plugin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-plugin.c.o' -c ../src/libide/editor/ide-editor-plugin.c
[234/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-properties.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-properties.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-properties.c.o' -c ../src/libide/editor/ide-editor-properties.c
[235/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search-bar-shortcuts.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search-bar-shortcuts.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search-bar-shortcuts.c.o' -c ../src/libide/editor/ide-editor-search-bar-shortcuts.c
[236/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search-bar.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search-bar.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-search-bar.c.o' -c ../src/libide/editor/ide-editor-search-bar.c
[237/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-settings.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-settings.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-settings.c.o' -c ../src/libide/editor/ide-editor-view-settings.c
[238/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/gsettings_ide-language-defaults.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/gsettings_ide-language-defaults.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/gsettings_ide-language-defaults.c.o' -c ../src/libide/gsettings/ide-language-defaults.c
[239/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-shortcuts.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-shortcuts.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-shortcuts.c.o' -c ../src/libide/editor/ide-editor-view-shortcuts.c
[240/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-actions.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-actions.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-view-actions.c.o' -c ../src/libide/editor/ide-editor-view-actions.c
[241/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-workbench-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-workbench-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/editor_ide-editor-workbench-addin.c.o' -c ../src/libide/editor/ide-editor-workbench-addin.c
[242/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-project-row.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-project-row.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-project-row.c.o' -c ../src/libide/greeter/ide-greeter-project-row.c
[243/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-perspective.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-perspective.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-perspective.c.o' -c ../src/libide/greeter/ide-greeter-perspective.c
[244/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/gsettings_ide-gsettings-file-settings.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/gsettings_ide-gsettings-file-settings.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/gsettings_ide-gsettings-file-settings.c.o' -c ../src/libide/gsettings/ide-gsettings-file-settings.c
[245/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/keybindings_ide-shortcuts-window.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/keybindings_ide-shortcuts-window.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/keybindings_ide-shortcuts-window.c.o' -c ../src/libide/keybindings/ide-shortcuts-window.c
[246/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-actions.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-actions.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-actions.c.o' -c ../src/libide/layout/ide-layout-grid-actions.c
[247/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/keybindings_ide-keybindings.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/keybindings_ide-keybindings.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/keybindings_ide-keybindings.c.o' -c ../src/libide/keybindings/ide-keybindings.c
[248/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-column-actions.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-column-actions.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-column-actions.c.o' -c ../src/libide/layout/ide-layout-grid-column-actions.c
[249/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-shortcuts.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-shortcuts.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-shortcuts.c.o' -c ../src/libide/layout/ide-layout-stack-shortcuts.c
[250/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-shortcut-label.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-shortcut-label.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-shortcut-label.c.o' -c ../src/libide/layout/ide-shortcut-label.c
[251/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-util.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-util.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-util.c.o' -c ../src/libide/plugins/ide-extension-util.c
../src/libide/plugins/ide-extension-util.c:268:41: warning: cast from 'gchar *' (aka 'char *') to 'GParameter *' (aka 'struct _GParameter *') increases required alignment from 1 to 8 [-Wcast-align]
(GParameter *)params->data);
^~~~~~~~~~~~~~~~~~~~~~~~~~
1 warning generated.
[252/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/modelines_ide-modelines-file-settings.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/modelines_ide-modelines-file-settings.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/modelines_ide-modelines-file-settings.c.o' -c ../src/libide/modelines/ide-modelines-file-settings.c
[253/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-actions.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-actions.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-actions.c.o' -c ../src/libide/layout/ide-layout-stack-actions.c
[254/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/modelines_modeline-parser.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/modelines_modeline-parser.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/modelines_modeline-parser.c.o' -c ../src/libide/modelines/modeline-parser.c
[255/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-language-row.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-language-row.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-language-row.c.o' -c ../src/libide/preferences/ide-preferences-language-row.c
[256/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-completion-item.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-completion-item.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-completion-item.c.o' -c ../src/libide/snippets/ide-source-snippet-completion-item.c
[257/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-builtin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-builtin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-builtin.c.o' -c ../src/libide/preferences/ide-preferences-builtin.c
[258/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-completion-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-completion-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-completion-provider.c.o' -c ../src/libide/snippets/ide-source-snippet-completion-provider.c
[259/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-words.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-words.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-words.c.o' -c ../src/libide/sourceview/ide-completion-words.c
[260/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-parser.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-parser.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-parser.c.o' -c ../src/libide/snippets/ide-source-snippet-parser.c
[261/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-iter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-iter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-iter.c.o' -c ../src/libide/sourceview/ide-source-iter.c
[262/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-line-change-gutter-renderer.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-line-change-gutter-renderer.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-line-change-gutter-renderer.c.o' -c ../src/libide/sourceview/ide-line-change-gutter-renderer.c
[263/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-capture.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-capture.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-capture.c.o' -c ../src/libide/sourceview/ide-source-view-capture.c
[264/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-omni-gutter-renderer.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-omni-gutter-renderer.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-omni-gutter-renderer.c.o' -c ../src/libide/sourceview/ide-omni-gutter-renderer.c
[265/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-shortcuts.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-shortcuts.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-shortcuts.c.o' -c ../src/libide/sourceview/ide-source-view-shortcuts.c
[266/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-text-util.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-text-util.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-text-util.c.o' -c ../src/libide/sourceview/ide-text-util.c
[267/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-text-iter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-text-iter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-text-iter.c.o' -c ../src/libide/sourceview/ide-text-iter.c
[268/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-simple-subprocess.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-simple-subprocess.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-simple-subprocess.c.o' -c ../src/libide/subprocess/ide-simple-subprocess.c
[269/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-results.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-results.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-results.c.o' -c ../src/libide/sourceview/ide-word-completion-results.c
[270/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-item.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-item.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-item.c.o' -c ../src/libide/sourceview/ide-word-completion-item.c
[271/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-word-completion-provider.c.o' -c ../src/libide/sourceview/ide-word-completion-provider.c
[272/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-async-helper.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-async-helper.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-async-helper.c.o' -c ../src/libide/util/ide-async-helper.c
[273/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-battery-monitor.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-battery-monitor.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-battery-monitor.c.o' -c ../src/libide/util/ide-battery-monitor.c
[274/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-movements.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-movements.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-movements.c.o' -c ../src/libide/sourceview/ide-source-view-movements.c
[275/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-doc-seq.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-doc-seq.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-doc-seq.c.o' -c ../src/libide/util/ide-doc-seq.c
[276/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-panel.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-panel.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-panel.c.o' -c ../src/libide/testing/ide-test-panel.c
[277/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-breakout-subprocess.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-breakout-subprocess.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-breakout-subprocess.c.o' -c ../src/libide/subprocess/ide-breakout-subprocess.c
../src/libide/subprocess/ide-breakout-subprocess.c:931:30: warning: unused variable 'bus' [-Wunused-variable]
g_autoptr(GDBusConnection) bus = NULL;
^
../src/libide/subprocess/ide-breakout-subprocess.c:956:30: warning: unused variable 'bus' [-Wunused-variable]
g_autoptr(GDBusConnection) bus = NULL;
^
../src/libide/subprocess/ide-breakout-subprocess.c:1032:1: warning: unused function 'set_error_from_errno' [-Wunused-function]
set_error_from_errno (GError **error)
^
3 warnings generated.
[278/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-editor-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-editor-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-editor-addin.c.o' -c ../src/libide/testing/ide-test-editor-addin.c
[279/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/util_ptyintercept.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/util_ptyintercept.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/util_ptyintercept.c.o' -c ../src/libide/util/ptyintercept.c
[280/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/testing_testing-plugin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/testing_testing-plugin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/testing_testing-plugin.c.o' -c ../src/libide/testing/testing-plugin.c
[281/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-window-settings.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-window-settings.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/util_ide-window-settings.c.o' -c ../src/libide/util/ide-window-settings.c
[282/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/genesis_ide-genesis-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/genesis_ide-genesis-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/genesis_ide-genesis-addin.c.o' -c ../src/libide/genesis/ide-genesis-addin.c
[283/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-section.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-section.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/greeter_ide-greeter-section.c.o' -c ../src/libide/greeter/ide-greeter-section.c
[284/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlight-index.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlight-index.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlight-index.c.o' -c ../src/libide/highlighting/ide-highlight-index.c
[285/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlighter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlighter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlighter.c.o' -c ../src/libide/highlighting/ide-highlighter.c
[286/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-completion-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-completion-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-completion-provider.c.o' -c ../src/libide/langserv/ide-langserv-completion-provider.c
../src/libide/langserv/ide-langserv-completion-provider.c:64:1: warning: unused function 'glib_listautoptr_cleanup_CompletionState' [-Wunused-function]
G_DEFINE_AUTOPTR_CLEANUP_FUNC (CompletionState, completion_state_free);
^
/usr/local/include/glib-2.0/glib/gmacros.h:462:22: note: expanded from macro 'G_DEFINE_AUTOPTR_CLEANUP_FUNC'
static inline void _GLIB_AUTOPTR_LIST_FUNC_NAME(TypeName) (GList **_l) { g_list_free_full (*_l, (GDestroyNotify) func); } \
^
/usr/local/include/glib-2.0/glib/gmacros.h:443:48: note: expanded from macro '_GLIB_AUTOPTR_LIST_FUNC_NAME'
#define _GLIB_AUTOPTR_LIST_FUNC_NAME(TypeName) glib_listautoptr_cleanup_##TypeName
^
<scratch space>:34:1: note: expanded from here
glib_listautoptr_cleanup_CompletionState
^
../src/libide/langserv/ide-langserv-completion-provider.c:64:1: warning: unused function 'glib_slistautoptr_cleanup_CompletionState' [-Wunused-function]
/usr/local/include/glib-2.0/glib/gmacros.h:463:22: note: expanded from macro 'G_DEFINE_AUTOPTR_CLEANUP_FUNC'
static inline void _GLIB_AUTOPTR_SLIST_FUNC_NAME(TypeName) (GSList **_l) { g_slist_free_full (*_l, (GDestroyNotify) func); } \
^
/usr/local/include/glib-2.0/glib/gmacros.h:445:49: note: expanded from macro '_GLIB_AUTOPTR_SLIST_FUNC_NAME'
#define _GLIB_AUTOPTR_SLIST_FUNC_NAME(TypeName) glib_slistautoptr_cleanup_##TypeName
^
<scratch space>:35:1: note: expanded from here
glib_slistautoptr_cleanup_CompletionState
^
2 warnings generated.
[287/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlight-engine.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlight-engine.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/highlighting_ide-highlight-engine.c.o' -c ../src/libide/highlighting/ide-highlight-engine.c
[288/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-diagnostic-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-diagnostic-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-diagnostic-provider.c.o' -c ../src/libide/langserv/ide-langserv-diagnostic-provider.c
[289/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-client.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-client.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-client.c.o' -c ../src/libide/langserv/ide-langserv-client.c
../src/libide/langserv/ide-langserv-client.c:999:32: warning: unused variable 'self' [-Wunused-variable]
g_autoptr(IdeLangservClient) self = user_data;
^
1 warning generated.
[290/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-tree.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-tree.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-tree.c.o' -c ../src/libide/langserv/ide-langserv-symbol-tree.c
[291/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-util.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-util.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-util.c.o' -c ../src/libide/langserv/ide-langserv-util.c
[292/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-node.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-node.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-node.c.o' -c ../src/libide/langserv/ide-langserv-symbol-node.c
[293/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-formatter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-formatter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-formatter.c.o' -c ../src/libide/langserv/ide-langserv-formatter.c
[294/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-highlighter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-highlighter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-highlighter.c.o' -c ../src/libide/langserv/ide-langserv-highlighter.c
[295/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-rename-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-rename-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-rename-provider.c.o' -c ../src/libide/langserv/ide-langserv-rename-provider.c
[296/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-resolver.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-resolver.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/langserv_ide-langserv-symbol-resolver.c.o' -c ../src/libide/langserv/ide-langserv-symbol-resolver.c
[297/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-column.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-column.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid-column.c.o' -c ../src/libide/layout/ide-layout-grid-column.c
[298/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-addin.c.o' -c ../src/libide/layout/ide-layout-stack-addin.c
[299/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-pane.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-pane.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-pane.c.o' -c ../src/libide/layout/ide-layout-pane.c
[300/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/logging_ide-log.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/logging_ide-log.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/logging_ide-log.c.o' -c ../src/libide/logging/ide-log.c
[301/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-grid.c.o' -c ../src/libide/layout/ide-layout-grid.c
../src/libide/layout/ide-layout-grid.c:445:1: warning: unused function 'rect_contains_point' [-Wunused-function]
rect_contains_point (cairo_rectangle_int_t *rect,
^
1 warning generated.
[302/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-transient-sidebar.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-transient-sidebar.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-transient-sidebar.c.o' -c ../src/libide/layout/ide-layout-transient-sidebar.c
[303/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/local_ide-local-device.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/local_ide-local-device.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/local_ide-local-device.c.o' -c ../src/libide/local/ide-local-device.c
[304/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-header.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-header.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack-header.c.o' -c ../src/libide/layout/ide-layout-stack-header.c
[305/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-stack.c.o' -c ../src/libide/layout/ide-layout-stack.c
../src/libide/layout/ide-layout-stack.c:645:32: warning: unused variable 'view' [-Wunused-variable]
g_autoptr(IdeLayoutView) view = g_object_ref (priv->pan_view);
^
1 warning generated.
[306/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout-view.c.o' -c ../src/libide/layout/ide-layout-view.c
[307/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/layout_ide-layout.c.o' -c ../src/libide/layout/ide-layout.c
[308/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-window.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-window.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-window.c.o' -c ../src/libide/preferences/ide-preferences-window.c
[309/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-addin.c.o' -c ../src/libide/preferences/ide-preferences-addin.c
[310/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-adapter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-adapter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-adapter.c.o' -c ../src/libide/plugins/ide-extension-adapter.c
[311/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-perspective.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-perspective.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/preferences_ide-preferences-perspective.c.o' -c ../src/libide/preferences/ide-preferences-perspective.c
[312/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-edit.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-edit.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-edit.c.o' -c ../src/libide/projects/ide-project-edit.c
[313/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-set-adapter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-set-adapter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/plugins_ide-extension-set-adapter.c.o' -c ../src/libide/plugins/ide-extension-set-adapter.c
[314/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-info.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-info.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-info.c.o' -c ../src/libide/projects/ide-project-info.c
[315/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-item.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-item.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project-item.c.o' -c ../src/libide/projects/ide-project-item.c
[316/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-runner-addin.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-runner-addin.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-runner-addin.c.o' -c ../src/libide/runner/ide-runner-addin.c
[317/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-recent-projects.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-recent-projects.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-recent-projects.c.o' -c ../src/libide/projects/ide-recent-projects.c
[318/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-run-button.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-run-button.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-run-button.c.o' -c ../src/libide/runner/ide-run-button.c
[319/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/rename_ide-rename-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/rename_ide-rename-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/rename_ide-rename-provider.c.o' -c ../src/libide/rename/ide-rename-provider.c
[320/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/projects_ide-project.c.o' -c ../src/libide/projects/ide-project.c
[321/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-run-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-run-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-run-manager.c.o' -c ../src/libide/runner/ide-run-manager.c
../src/libide/runner/ide-run-manager.c:406:17: warning: unused variable 'run_argv' [-Wunused-variable]
g_auto(GStrv) run_argv = NULL;
^
../src/libide/runner/ide-run-manager.c:69:1: warning: unused function 'ide_run_manager_set_action_state' [-Wunused-function]
DZL_DEFINE_ACTION_GROUP (IdeRunManager, ide_run_manager, {
^
/usr/local/include/libdazzle-1.0/actions/dzl-action-group.h:100:83: note: expanded from macro 'DZL_DEFINE_ACTION_GROUP'
static inline void \
^
<scratch space>:94:1: note: expanded from here
ide_run_manager_set_action_state
^
2 warnings generated.
[322/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-provider.c.o' -c ../src/libide/search/ide-search-provider.c
[323/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-runner.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-runner.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/runner_ide-runner.c.o' -c ../src/libide/runner/ide-runner.c
[324/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime-manager.c.o' -c ../src/libide/runtimes/ide-runtime-manager.c
[325/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime-provider.c.o' -c ../src/libide/runtimes/ide-runtime-provider.c
[326/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/runtimes_ide-runtime.c.o' -c ../src/libide/runtimes/ide-runtime.c
[327/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-entry.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-entry.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-entry.c.o' -c ../src/libide/search/ide-search-entry.c
[328/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-chunk.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-chunk.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-chunk.c.o' -c ../src/libide/snippets/ide-source-snippet-chunk.c
[329/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-engine.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-engine.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-engine.c.o' -c ../src/libide/search/ide-search-engine.c
../src/libide/search/ide-search-engine.c:257:25: warning: unused variable 'store' [-Wunused-variable]
g_autoptr(GListStore) store = NULL;
^
1 warning generated.
[330/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-context.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-context.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet-context.c.o' -c ../src/libide/snippets/ide-source-snippet-context.c
[331/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-result.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-result.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-result.c.o' -c ../src/libide/search/ide-search-result.c
[332/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-reducer.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-reducer.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-search-reducer.c.o' -c ../src/libide/search/ide-search-reducer.c
[333/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-tagged-entry.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-tagged-entry.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/search_ide-tagged-entry.c.o' -c ../src/libide/search/ide-tagged-entry.c
[334/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-item.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-item.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-item.c.o' -c ../src/libide/sourceview/ide-completion-item.c
[335/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippets-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippets-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippets-manager.c.o' -c ../src/libide/snippets/ide-source-snippets-manager.c
[336/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippets.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippets.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippets.c.o' -c ../src/libide/snippets/ide-source-snippets.c
[337/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-provider.c.o' -c ../src/libide/sourceview/ide-completion-provider.c
[338/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/snippets_ide-source-snippet.c.o' -c ../src/libide/snippets/ide-source-snippet.c
[339/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-results.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-results.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-completion-results.c.o' -c ../src/libide/sourceview/ide-completion-results.c
[340/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-indenter.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-indenter.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-indenter.c.o' -c ../src/libide/sourceview/ide-indenter.c
[341/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-cursor.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-cursor.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-cursor.c.o' -c ../src/libide/sourceview/ide-cursor.c
[342/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-language.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-language.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-language.c.o' -c ../src/libide/sourceview/ide-language.c
[343/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-style-scheme.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-style-scheme.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-style-scheme.c.o' -c ../src/libide/sourceview/ide-source-style-scheme.c
[344/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-map.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-map.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-map.c.o' -c ../src/libide/sourceview/ide-source-map.c
[345/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess-supervisor.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess-supervisor.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess-supervisor.c.o' -c ../src/libide/subprocess/ide-subprocess-supervisor.c
[346/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess.c.o' -c ../src/libide/subprocess/ide-subprocess.c
[347/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-index-entry.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-index-entry.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-index-entry.c.o' -c ../src/libide/symbols/ide-code-index-entry.c
[348/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-mode.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-mode.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view-mode.c.o' -c ../src/libide/sourceview/ide-source-view-mode.c
[349/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-node.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-node.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-node.c.o' -c ../src/libide/symbols/ide-symbol-node.c
[350/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-tree.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-tree.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-tree.c.o' -c ../src/libide/symbols/ide-symbol-tree.c
[351/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-index-entries.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-index-entries.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-index-entries.c.o' -c ../src/libide/symbols/ide-code-index-entries.c
[352/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-tags-builder.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-tags-builder.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-tags-builder.c.o' -c ../src/libide/symbols/ide-tags-builder.c
[353/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess-launcher.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess-launcher.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/subprocess_ide-subprocess-launcher.c.o' -c ../src/libide/subprocess/ide-subprocess-launcher.c
[354/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-indexer.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-indexer.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-code-indexer.c.o' -c ../src/libide/symbols/ide-code-indexer.c
[355/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol.c.o' -c ../src/libide/symbols/ide-symbol.c
[356/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-resolver.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-resolver.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/symbols_ide-symbol-resolver.c.o' -c ../src/libide/symbols/ide-symbol-resolver.c
[357/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-template-base.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-template-base.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-template-base.c.o' -c ../src/libide/template/ide-template-base.c
[358/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-project-template.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-project-template.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-project-template.c.o' -c ../src/libide/template/ide-project-template.c
[359/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-template-provider.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-template-provider.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/template_ide-template-provider.c.o' -c ../src/libide/template/ide-template-provider.c
[360/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal-util.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal-util.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal-util.c.o' -c ../src/libide/terminal/ide-terminal-util.c
[361/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal.c.o' -c ../src/libide/terminal/ide-terminal.c
[362/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal-search.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal-search.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/terminal_ide-terminal-search.c.o' -c ../src/libide/terminal/ide-terminal-search.c
[363/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test.c.o' -c ../src/libide/testing/ide-test.c
[364/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-manager.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-manager.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/testing_ide-test-manager.c.o' -c ../src/libide/testing/ide-test-manager.c
../src/libide/testing/ide-test-manager.c:83:1: warning: unused function 'ide_test_manager_set_action_state' [-Wunused-function]
DZL_DEFINE_ACTION_GROUP (IdeTestManager, ide_test_manager, {
^
/usr/local/include/libdazzle-1.0/actions/dzl-action-group.h:100:83: note: expanded from macro 'DZL_DEFINE_ACTION_GROUP'
static inline void \
^
<scratch space>:75:1: note: expanded from here
ide_test_manager_set_action_state
^
../src/libide/testing/ide-test-manager.c:83:1: warning: unused function 'ide_test_manager_set_action_enabled' [-Wunused-function]
/usr/local/include/libdazzle-1.0/actions/dzl-action-group.h:115:83: note: expanded from macro 'DZL_DEFINE_ACTION_GROUP'
static inline void \
^
<scratch space>:81:1: note: expanded from here
ide_test_manager_set_action_enabled
^
2 warnings generated.
[365/716] cc -Isrc/libide/e4cfdab@@ide-1.0@sha -Isrc/libide -I../src/libide -Isrc/libeditorconfig -I../src/libeditorconfig -I/usr/local/include/libdazzle-1.0 -I/usr/local/include/gtk-3.0 -I/usr/local/include/pango-1.0 -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/local/include -I/usr/local/include/fribidi -I/usr/local/include/cairo -I/usr/local/include/pixman-1 -I/usr/local/include/freetype2 -I/usr/local/include/libdrm -I/usr/local/include/libpng16 -I/usr/local/include/harfbuzz -I/usr/local/include/gdk-pixbuf-2.0 -I/usr/local/include/gio-unix-2.0/ -I/usr/local/include/atk-1.0 -I/usr/local/include/at-spi2-atk/2.0 -I/usr/local/include/at-spi-2.0 -I/usr/local/include/dbus-1.0 -I/usr/local/lib/dbus-1.0/include -I/usr/local/include/gtksourceview-3.0 -I/usr/local/include/libxml2 -I/usr/local/include/json-glib-1.0 -I/usr/local/include/jsonrpc-glib-1.0 -I/usr/local/include/libpeas-1.0 -I/usr/local/include/gobject-introspection-1.0 -I/usr/local/lib/libffi-3.2.1/include -I/usr/local/include/template-glib-1.0 -I/usr/local/include/vte-2.91 -I/usr/local/include/p11-kit-1 -I/usr/local/include/webkitgtk-4.0 -I/usr/local/include/libsoup-2.4 -I/wrkdirs/usr/ports/devel/gnome-builder/work/gnome-builder-3.28.4/_build -Xclang -fcolor-diagnostics -pipe -D_FILE_OFFSET_BITS=64 -Wall -Winvalid-pch -Wextra -std=gnu11 -O3 -Wcast-align -Wdeclaration-after-statement -Wformat-nonliteral -Wformat-security -Wmissing-include-dirs -Wnested-externs -Wno-missing-field-initializers -Wno-sign-compare -Wno-unused-parameter -Wpointer-arith -Wredundant-decls -Wswitch-default -Wswitch-enum -Wuninitialized -Werror=format-security -Werror=format=2 -Werror=empty-body -Werror=implicit-function-declaration -Werror=incompatible-pointer-types -Werror=pointer-arith -Werror=init-self -Werror=int-conversion -Werror=missing-include-dirs -Werror=overflow -Werror=shadow -Werror=strict-prototypes -Werror=undef -fstack-protector-strong -DHAVE_CONFIG_H -D_GNU_SOURCE -DIDE_COMPILATION -DG_DISABLE_CAST_CHECKS -DG_DISABLE_ASSERT -O2 -fstack-protector-strong -fno-strict-aliasing -fPIC -pthread -D_THREAD_SAFE -DENABLE_EDITORCONFIG -MD -MQ 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view.c.o' -MF 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view.c.o.d' -o 'src/libide/e4cfdab@@ide-1.0@sha/sourceview_ide-source-view.c.o' -c ../src/libide/sourceview/ide-source-view.c
../src/libide/sourceview/ide-source-view.c:357:1: warning: unused function 'glib_listautoptr_cleanup_DefinitionHighlightData' [-Wunused-function]
G_DEFINE_AUTOPTR_CLEANUP_FUNC (DefinitionHighlightData, definition_highlight_data_free)