Page MenuHomeFreeBSD

Mk/Uses/perl5.mk : remove support for expired lang/perl5.16
ClosedPublic

Authored by rene on Dec 31 2015, 11:10 AM.

Details

Summary

lang/perl5.16 expired today, remove support for it in the framework.

Test Plan
  1. Dry run with Tools/scripts/rmport lang/perl5.16 showed no dependencies except for Mk/Uses/perl5.mk
  2. Get approval
  3. Commit

Diff Detail

Repository
rP FreeBSD ports repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

rene updated this revision to Diff 11817.Dec 31 2015, 11:10 AM
rene retitled this revision from to Mk/Uses/perl5.mk : remove support for expired lang/perl5.16.
rene updated this object.
rene edited the test plan for this revision. (Show Details)
rene added a reviewer: Perl.
rene set the repository for this revision to rP FreeBSD ports repository.
mat accepted this revision.Dec 31 2015, 4:04 PM
mat added a reviewer: mat.
This revision is now accepted and ready to land.Dec 31 2015, 4:04 PM
sunpoet added a subscriber: sunpoet.

LGTM. Thanks.

sunpoet accepted this revision.Dec 31 2015, 4:57 PM
sunpoet edited edge metadata.
This revision was automatically updated to reflect the committed changes.