Page MenuHomeFreeBSD

net/rabbiteer: fix openssl 1.1.1 breakage - rabbiteer uses a library that uses a library that provides OpenSSL - amqp library is EWONTFIX so purge the OpenSSL patches until whenever
ClosedPublic

Authored by dch on Nov 10 2018, 11:01 PM.

Details

Test Plan

works with make package but now we have rust 1.30.1 ... waiting for poudriere

Diff Detail

Repository
rP FreeBSD ports repository
Lint
Automatic diff as part of commit; lint not applicable.
Unit
Automatic diff as part of commit; unit tests not applicable.

Event Timeline

@jrm this passes local poudriere, needs your rubber stamp or your nit-stick.

I don't see any nits to pick. :)

This revision is now accepted and ready to land.Nov 14 2018, 12:41 PM
This revision was automatically updated to reflect the committed changes.