Fix warining about USE_KDE without USES=kde
Needs ReviewPublic

Authored by tcberner on Mon, Jan 1, 5:22 PM.

Details

Reviewers
marcus
Summary

USE_KDE requires either kde:4 or kde:5.

Diff Detail

Repository
rP FreeBSD ports repository
Lint
No Linters Available
Unit
No Unit Test Coverage
Build Status
Buildable 14034
Build 14224: arc lint + arc unit