Page MenuHomeFreeBSD

www/rubygem-faraday_middleware: upgrade to 0.9.1, set license
ClosedPublic

Authored by xmj on Dec 7 2014, 2:40 PM.
Tags
None
Referenced Files
F52180810: D1277.diff
Sun, Nov 27, 4:27 AM
Unknown Object (File)
Apr 9 2017, 3:34 AM
Unknown Object (File)
Apr 6 2017, 7:19 PM
Unknown Object (File)
Mar 4 2017, 11:14 PM
Unknown Object (File)
Feb 7 2017, 6:46 AM
Unknown Object (File)
Dec 18 2016, 7:53 PM
Unknown Object (File)
Oct 22 2016, 12:13 AM
Unknown Object (File)
Mar 29 2016, 7:25 PM
Subscribers
None

Details

Reviewers
swills
koobs
Summary
www/rubygem-faraday_middleware: upgrade to 0.9.1, set license

- upgrade to 0.9.1
- set LICENSE to MIT
- assign maintainer to ruby@

PR:		195757
DiffRev:	placeholder
Submitted by:	Michael Moll <kvedulv@kvedulv.de>
Approved by:	swills (mentor)
Test Plan

Diff Detail

Repository
rP FreeBSD ports repository
Lint
No Lint Coverage
Unit
No Test Coverage

Event Timeline

xmj retitled this revision from to www/rubygem-faraday_middleware: upgrade to 0.9.1, set license.
xmj updated this object.
xmj edited the test plan for this revision. (Show Details)
xmj added reviewers: swills, koobs.
swills edited edge metadata.

Approved

This revision is now accepted and ready to land.Dec 9 2014, 5:17 PM

Committed revision 374413.