HomeFreeBSD

Update hostapd/wpa_supplicant to 2.8 to fix multiple vulnerabilities.

Description

Update hostapd/wpa_supplicant to 2.8 to fix multiple vulnerabilities.

Approved by: so
Security: FreeBSD-SA-19:03.wpa
Security: CVE-2019-9494
Security: CVE-2019-9495
Security: CVE-2019-9496
Security: CVE-2019-9497
Security: CVE-2019-9498
Security: CVE-2019-9499
Security: CVE-2019-11555

Details

Committed
gordonMay 14 2019, 10:59 PM
Parents
rS347587: Update hostapd/wpa_supplicant to 2.8 to fix multiple vulnerabilities.
Branches
Unknown
Tags
Unknown