HomeFreeBSD

Update svnlite from 1.8.10 to 1.8.14. This is mostly for client-side bug

Description

Update svnlite from 1.8.10 to 1.8.14. This is mostly for client-side bug
fixes and quality of life improvements.
While there are security issues in this time frame that affect usage as a
server (eg: linked into apache), this isn't possible here.

Details

Committed
peterAug 9 2015, 5:22 AM
Parents
rS286505: Update serf from 1.3.7 to 1.3.8. Mostly disables sslv2 and sslv3.
Branches
Unknown
Tags
Unknown