HomeFreeBSD

devel/libffi: fix build on GCC architectures

Description

devel/libffi: fix build on GCC architectures

Use newer GCC:
../src/powerpc/ffi_powerpc.h:65: error: expected '=', ',', ';', 'asm' or 'attribute' before 'float128'

Details

Committed
pkubajJul 4 2020, 10:15 PM
Parents
rP541238: lang/polyml: Fix build after libffi update
Branches
Unknown
Tags
Unknown