HomeFreeBSD

Security update to 2.13:

Description

Security update to 2.13:

  • Fix CVE-2015-1197
  • Fix CVE-2016-2037
  • Fix CVE-2019-14866
  • Remove --extract-over-symlinks option again, which was part of an earlier third-party fix for CVE-2015-1197.

Security: f59af308-07f3-11ea-8c56-f8b156b6dcc8

Details

Provenance
naddyAuthored on
Parents
rP517704: Document vulnerabilities in GNU cpio < 2.13.
Branches
Unknown
Tags
Unknown