HomeFreeBSD

archivers/arj: Unbreak upgrading debian patchset

Description

archivers/arj: Unbreak upgrading debian patchset

Version 17 of debian patches is not available anymore. Upgrade it to use
version 21 and fix the build

PR: 239233
Reported by: Darin Luckie <darin@technotic.ca>
MFH: 2019Q3
Sponsored by: Rubicon Communications, LLC (Netgate)

Details

Committed
gargaJul 16 2019, 6:46 PM
Parents
rP506776: KDE Frameworks: update to 5.60.0
Branches
Unknown
Tags
Unknown