HomeFreeBSD

Since dbm library was removed from ruby ports and replaced with

Description

Since dbm library was removed from ruby ports and replaced with
rubygem-dbm, add RUN_DEPENDS to rubygem-dbm.
Be aware that rubygem-dbm uses db5 by default for database back-end.
You may need to change OPTIONS of rubygem-dbm from BDB to LIBC and
build it by yourself.

Details

Committed
umeApr 30 2019, 11:03 PM
Parents
rP500571: Remove LLVM 5.0 as it has no remaining dependencies and has expired.
Branches
Unknown
Tags
Unknown