HomeFreeBSD

Remove expired webkit-gtk2 and webkit-gtk3 ports.

Description

Remove expired webkit-gtk2 and webkit-gtk3 ports.

Bump graphics/variety deprecation date, there is a patch for a update which
uses webkit2-gtk3 in ports/236180 but I had issues that I could't fix.

Details

Committed
kwmMar 24 2019, 6:43 PM
Parents
rP496767: graphics/ipe: Update version 7.2.8=>7.2.11
Branches
Unknown
Tags
Unknown