HomeFreeBSD

Update webkit2-gtk3 to 2.24.0.

Description

Update webkit2-gtk3 to 2.24.0.

Disable GLES support (upstream default is off), this should fix display
issues with nvidia cards. [1]

PR: 229491 [1]
Reported by: c0141@xbsd.net and others
Obtained from: gnome development repo

Details

Committed
kwmMar 23 2019, 3:25 PM
Parents
rP496664: multimedia/plexmediaserver: Update to 1.15.2.793
Branches
Unknown
Tags
Unknown