HomeFreeBSD

sysutils/javaservicewrapper: require at least Java8

Description

sysutils/javaservicewrapper: require at least Java8

As discussed in bug 213081, javaservicewrapper does not build without Java8.
As discussed in bug 230418, require Java8 since Ant also requires it.
As discussed in bug 231128, hand over mainainership from old maintainer to new
maintainer.

PR: 230418 213081 231128
Submitted by: michael.osipov@siemens.com (new maintainer)
Approved by: mike.jakubik@gmail.com (old maintainer)

Details

Committed
jmdSep 12 2018, 2:09 AM
Parents
rP479579: www/otter-browser: Update to 0.9.99.3
Branches
Unknown
Tags
Unknown