HomeFreeBSD

- Update to 3.0.0

Description

  • Update to 3.0.0
  • Now uses PyQt 5.x
  • Minimum python requirement raised to 3.5
  • Remove DESKTOP_ENTRIES - source now includes a .desktop file
  • Removed options
    • PLUGINS - this version no longer uses them
  • Added options
    • ASPELL, HUNSPELL, and ISPELL - desired default spellchecker
    • NLS - conditional native language support

Details

Committed
jhaleSep 6 2018, 12:51 PM
Parents
rP479097: Update to 0.33.3.1
Branches
Unknown
Tags
Unknown