HomeFreeBSD

Mark DEPRECATED and set EXPIRATION_DATE corresponding to KDE4 removal.

Description

Mark DEPRECATED and set EXPIRATION_DATE corresponding to KDE4 removal.

This is just a heads-up for now as audio/kid3-kde4 is the master port for all
of the kid3 "flavors" and the deprecation only applies to audio/kid3-qt4
and audio/kid3-kde4. Further work will be done to move the master port
inner-workings elsewhere.

Users are encouraged to switch to audio/kid3-qt5 or audio/kid3-kf5.

While here, add USES=gnome to fix Makefile sanity warning.

Details

Committed
jhaleAug 31 2018, 12:18 AM
Parents
rP478501: Mark DEPRECATED and set EXPIRATION_DATE corresponding to KDE4 removal.
Branches
Unknown
Tags
Unknown